<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheSunNews"/>
    

    
        <meta name="twitter:title" content="Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance"/>
    

    
        <meta property="og:site_name" content="myrtlebeachonline"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance"/>
    

    
        <meta property="og:url" content="http://www.myrtlebeachonline.com/sports/golf/article208092889.html"/>
    

    
        <meta property="og:image" content="http://www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_1140/Feherty"/>
    

    
        <meta name="twitter:image" content="http://www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_1140/Feherty"/>
    

    
        <meta property="og:description" content="David Feherty said that every time he’s about to take the stage for his two-hour adult comedy stand-up performance billed “David Feherty Off Tour: Wandering Around on His Own,” he thinks: “This is not a [very] good idea at all.”"/>
    

    
        <meta name="twitter:description" content="David Feherty said that every time he’s about to take the stage for his two-hour adult comedy stand-up performance billed “David Feherty Off Tour: Wandering Around on His Own,” he thinks: “This is not a [very] good idea at all.”"/>
    

    
        <meta property="fb:app_id" content="157469207792228"/>
    

    

    
        <meta name="title" content="David Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance | Myrtle Beach Sun News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="David Feherty said that every time he’s about to take the stage for his two-hour adult comedy stand-up performance billed “David Feherty Off Tour: Wandering Around on His Own,” he thinks: “This is not a [very] good idea at all.”"/>
    

    
        <meta name="keywords" content="David Feherty, Myrtle Beach, concert, comedy, show, performance, Mentor Cup, Kelly Tilghman, Gene Weldon, Gene&#39;s Dream, First Tee, Alan Blondin"/>
    

    
        <meta name="news_keywords" content="David Feherty, Myrtle Beach, concert, comedy, show, performance, Mentor Cup, Kelly Tilghman, Gene Weldon, Gene&#39;s Dream, First Tee, Alan Blondin"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.myrtlebeachonline.com/sports/golf/article208092889.html"/>
    

    
        <meta name="original-source" content="http://www.myrtlebeachonline.com/sports/golf/article208092889.html"/>
    

    
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
    





    <title>David Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance | Myrtle Beach Sun News</title>


<link rel="amphtml" href="http://amp.myrtlebeachonline.com/sports/golf/article208092889.html">

<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">





<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=a43ee39',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min',
            'videojs': '../libs/video.min',
            'videojsplaylist': '../libs/videojs-playlist.min',
            "ads": [
                "../libs/videojs.ads.min",
                "../libs/adblocked.ads"
                ],
            'ima': [
                '../libs/videojs.ima.min',
                "../libs/adblocked.ima"
                ],
            'googleima': [
                '//imasdk.googleapis.com/js/sdkloader/ima3',
                "../libs/adblocked.sdk"
                ]
        },
        shim:{
            'ima': {
                deps: ['googleima','ads']
            }
        },
        map: {
            '*': {
                'video.js': 'videojs'
            }
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/myrtlebeachonline-43b38666d4.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-b57491d113.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'Sports/Golf',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'Myrtle Beach Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'golf',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'Sports/Golf///',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:208092889";
    mistats.pagename="Story:208092889|Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance";
    mistats.taxonomy="Sports|Golf|||";
    mistats.channel="Golf";
    mistats.contentsource="MyrtleBeach|Alan Blondin";
    mistats.pubdate="2018/04/05";
    mistats.moddate="2018/04/05 H19";
    mistats.keywords="David Feherty Myrtle Beach concert comedy show performance Mentor Cup Kelly Tilghman Gene Weldon Gene&#39;s Dream First Tee Alan Blondin";
</script>


<script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



        
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'topic';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
    </script>






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.myrtlebeachonline.com/sports/golf/article208092889.html"
  },

  
  "headline": "Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance",
  "image": "http://www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/FREE_1140/Feherty",
  "datePublished": "2018/04/05",
  "dateModified": "2018/04/05 H19","author": {
      "@type": "Person",
      "name": "Alan Blondin"
    },"publisher": {
     "name": "Myrtle Beach Sun News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "myrtlebeachonline",
    "productID": "AllMYB-5017"
  },
  
  "description": "David Feherty said that every time he’s about to take the stage for his two-hour adult comedy stand-up performance billed “David Feherty Off Tour: Wandering Around on His Own,” he thinks: “This is not a [very] good idea at all.”",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="http://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>





    </head>

    

    

    
    
    

    <body class="story wps-body-main  paywalled">
           
    <header>
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="208092889"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/myrtlebeachonline/logo-lg.png" alt="Myrtle Beach Sun News | MyrtleBeachOnline.com" class="img-responsive center-block" />
                            
                                <h1>Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance | Myrtle Beach Sun News</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/advertise/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="208092889"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="/customer-service/e-edition/#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Your Account</a></li>
            
        
            
                <li><a href="http://www.mypressplus.com/help#navlink=subnav">Account Support</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps</a></li>
            
        
            
                <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/store/#navlink=subnav">The Sun News Store</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li><a href="http://www.myrtlebeachonline.com/customer-service/article60042881.html">Cancel SunValues Delivery</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Tourism Site
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Plan</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">All Tourist Info</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">Vacation Planner</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav">Where to Stay</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav">Ask a Local</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav">Festivals Guide</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav">Best of the Area</a></li>
            
        
            
                <li class="dropdown-header">Play</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav">Shows</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav">Myrtle Beach Blog</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime/Courts</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">More News</li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/bike-rallies/#navlink=subnav">Myrtle Beach Bike Rallies</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit A News Tip</a></li>
            
        
            
                <li><a href="/news/business/tourism/#navlink=subnav">Tourism News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav">Coastal Carolina</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav">MB Pelicans</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li class="dropdown-header">More Sports</li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/marathon/#navlink=subnav">MB Marathon</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">Toast Of The Coast</a></li>
            
        
            
                <li><a href="/sports/golf/green-reading-blog/#navlink=subnav">Green Reading Blog</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav">The Roost Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters To The Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columns &amp; Blogs</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav">Bob Bestler</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/#navlink=subnav">Coasting</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav">Announcements</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Kicks!</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li class="dropdown-header">More Entertainment</li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.myrtlebeachonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.myrtlebeachonline.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=navbar">Classified Ads</a><li>
                    
                
                    
                        <li><a href="http://findnsave.thesunnews.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        



















    






    


    


    

<script src='https://www.google.com/recaptcha/api.js'>F</script>

<div class="container ">
    <div id="leaderboard-ad" class="ad border-bottom">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="208092889"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="208092889"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    
    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_1140/Feherty" media="(min-width: 992px)">
            <source srcset="//www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_960/Feherty" media="(min-width: 768px)">
            <source srcset="//www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_768/Feherty" media="(min-width: 601px)">
            <source srcset="//www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_640/Feherty" media="(min-width: 441px)">
            <source srcset="//www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_480/Feherty" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_1140/Feherty" alt="David Feherty speaks during a 2010 appearance at the Myrtle Beach World Amateur Handicap Championship at the Myrtle Beach Convention Center." title="David Feherty speaks during a 2010 appearance at the Myrtle Beach World Amateur Handicap Championship at the Myrtle Beach Convention Center." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">David Feherty speaks during a 2010 appearance at the Myrtle Beach World Amateur Handicap Championship at the Myrtle Beach Convention Center. </span>
    
    
        <span class="photographer">The Sun News</span>
    
    
        <span class="credits">file photo</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">David Feherty speaks during a 2010 appearance at the Myrtle Beach World Amateur Handicap Championship at the Myrtle Beach Convention Center. </span>
    
    
        <span class="photographer">The Sun News</span>
    
    
        <span class="credits">file photo</span>
    

                    
                
            </div>
        
    </div>
    <script>
        jQuery(document).ready(function () {
            mi.leadAssets.init();
        });
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.myrtlebeachonline.com/sports/golf/">Golf</a>
                </h2>

                <h3 class="title">Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Alan Blondin</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:ablondin@thesunnews.com">ablondin@thesunnews.com</a>
                                        </span></p></div>
                    <div class="share-tools-wrapper">
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    











<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/sports/golf/article208092889.html" onclick="mi.articleShareTools.popupFunction(this.href, 10682);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=Feherty+discusses+satisfaction+and+terror+of+his+upcoming+Myrtle+Beach+performance&amp;url=http://www.myrtlebeachonline.com/sports/golf/article208092889.html" onclick="mi.articleShareTools.popupFunction(this.href, 10762);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance&body=http://www.myrtlebeachonline.com/sports/golf/article208092889.html" onclick="nextbee.credit_share_articles(10829);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.myrtlebeachonline.com/sports/golf/article208092889.html&title=Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.myrtlebeachonline.com/sports/golf/article208092889.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.myrtlebeachonline.com/sports/golf/article208092889.html&description=Feherty discusses satisfaction and terror of his upcoming Myrtle Beach performance&media=http://www.myrtlebeachonline.com/sports/golf/y1xn3v/picture208092879/alternates/LANDSCAPE_1140/Feherty"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/sports/golf/article208092889.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script type="text/javascript">
    $(document).ready(function () {
        mi.articleShareTools.init({
            nextLinkedin: '10958',
            nextPinterest: '10966'
        });
        mi.socialSharingScroll.init();
    });
</script>
                    </div>
                

                <div class="published-date-widget">
                    <p class="published-date">
                        <span id="publish_date">
                            April 05, 2018 07:38 PM
                        </span>
                    </p>
                    <p class="published-date">
                        
                            <span id="update_date">
                               
                            </span>
                        
                    </p>
                </div>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>David Feherty said that every time he’s about to take the stage for his two-hour adult comedy stand-up performance billed “David Feherty Off Tour: Wandering Around on His Own,” he thinks: “This is not a [very] good idea at all.”</p>
                                    
                                    
                                    
                                
                                    <p>Myrtle Beach audiences will be able to judge for themselves when Feherty takes the stage for a charitable performance at the Myrtle Beach Convention Center on Oct. 27. Tickets go on sale at 10 a.m. Friday through Ticketmaster outlets and the MentorCup.com website.</p>
                                    
                                    
                                    
                                
                                    <p>Feherty is an analyst and on-course reporter for NBC and Golf Channel – he formerly held those duties with CBS – and he has an Emmy-nominated self-titled talk show on Golf Channel that first aired in 2011 and will kick off a new season in May.</p>
                                    
                                    
                                    
                                
                                    <p>As a player, Feherty won five times on the European Tour and played in the 1991 Ryder Cup at Kiawah Island’s Ocean Course, and he has become more of a public figure since discussing his previous struggles with alcoholism and depression.</p>
                                    
                                        
    
        <form id="newsletter-signUpWidget"
              data-newsletterUrl="https://api.mcclatchy.com/cheetahkit-api/recipient"
              data-newsletterSiteName=""
              data-newsletterPreferenceListNames="[{&quot;name&quot;:&quot;morning newsletter&quot;,&quot;title&quot;:&quot;Today&#39;s top news by email&quot;,&quot;headline&quot;:&quot;The local news you need to start your day&quot;},{&quot;name&quot;:&quot;breaking newsletter&quot;,&quot;title&quot;:&quot;Breaking News&quot;,&quot;headline&quot;:&quot;Be the first to know when big news breaks&quot;},{&quot;name&quot;:&quot;afternoon newsletter&quot;,&quot;title&quot;:&quot;Latest news by email&quot;,&quot;headline&quot;:&quot;The afternoon&#39;s latest local news&quot;}]"
              data-isNewsletterEnabled="true"
              data-newsletterSuccess = "Thanks for subscribing; you should start to receive your newsletter shortly."
              class="newsletter-signup hidden" method="POST">
            <input type="hidden" value="" id="newsletterType">
            <input id="s_email_address" name="s_email_address" value="" placeholder="Enter Email Address" type="email">
            <div class="g-recaptcha" id="captchaContainer" data-sitekey="6LcLzEwUAAAAABqxlAYmqbqAfmp3ew7TnYnIV7xU"
                 data-callback="enableSubmitBtn"></div>
            <button type="submit" disabled id="newsletterSignupSubmit" class="btn btn-default">
                SIGN UP</button>
        </form>
    



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth hidden">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.myrtlebeachonline.com/subscribe/create?param=fHVDC0Y=">SUBSCRIBE NOW</a>
        </div>
    </div>

<script>
    function enableSubmitBtn(){
        mi.calltoActionCtrl.enableSubmitBtn();
    }
    jQuery(document).ready(function () {
        mi.calltoActionCtrl.init(true);
    });
</script>


                                        
                                    
                                    
                                
                                    <p>Feherty is in his third year traveling for the standup show, and does approximately 20 appearances per year at about 1,000-seat venues.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208092889"></div>
    </div>

                                        
                                    
                                
                                    <p>“It’s very satisfying and terrifying at the same time,” Feherty told The Sun News on Wednesday. “My show on Golf Channel, I get some help from guests and things like that. This one is just me and a microphone and a stage and a spotlight, and that’s it for two hours.</p>
                                    
                                    
                                    
                                
                                    <p>“Every time I do one I think this is not a … good idea at all. Before I get on stage I’m a basket case, but once the bell rings so far I’ve been alright.”</p>
                                    
                                        
                                        
                                            
    
    
    

    
        <div class="s2nPlayer element-spacing-large k-RLnI3FZI" data-type="float"></div>
        <script type="text/javascript" src="http://embed.sendtonews.com/player3/embedcode.js?fk=RLnI3FZI&cid=6316&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
    

                                        
                                    
                                    
                                    
                                
                                    <p>The convention center can seat up to 2,000 for his performance. There will be 29 round tables closest to the stage that will seat 10 people each backed by bleacher seating. The first 150 people who purchase tickets at $169 will receive a pre-show meet and greet that will include a signed book and photos on the show's set. Tickets start at $59.</p>
                                    
                                    
                                    
                                
                                    <p>The performance is part of the festivities for the inaugural Mentor Cup, a tournament on Oct. 27 at Tidewater Golf &amp; Plantation featuring junior golfers and their mentors that has been organized in part by Feherty’s former Golf Channel colleague, North Myrtle Beach native Kelly Tilghman.</p>
                                    
                                    
                                    
                                
                                    <p>Applications for the mentor-mentee teams are also being accepted beginning Friday. Tilghman said she hopes to attract great stories and good players. The entry fee is $200 per team.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208092889"></div>
    </div>

                                        
                                    
                                
                                    <p>“We’d like a blend of personality and playing ability to take a big step forward in our first year,” Tilghman said. “We also want to create an experience the participants won’t forget.”</p>
                                    
                                    
                                    
                                
                                    <p>Feherty’s performance, the tournament and an Oct. 26 dinner and gala at the Surf Golf and Beach Club will benefit the Gene’s Dream Foundation and subsequently The First Tee of the Coastal Carolinas youth development chapter that includes juniors in Brunswick County and the Grand Strand. The late Gene Weldon, whom Tilghman considered a mentor, was a devoted First Tee supporter.</p>
                                    
                                    
                                    
                                
                                    <p>“I just volunteered,” Feherty said. “I’ve known Kelly for the best part of 20 years. She’s one of my favorite people and it’s just one of those things I wanted to do. I never met Gene, but obviously Kelly loved him very much.”</p>
                                    
                                    
                                    
                                
                                    <p>Feherty doesn’t believe he’d be a great mentor. “I don’t think I’d be much of a mentor for anyone,” he said. “I’ve got too many skeletons that are actually out of my closet. They’re not even in it anymore.”</p>
                                    
                                    
                                    
                                
                                    <p>He did, however, have a mentor of sorts growing up. He looked up to David Jones, the head pro at his family’s club in Northern Ireland, Bangor Golf Club. “He taught me how to play and kind of gave me the desire to be a tour player,” Feherty said.</p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs">
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="208092889"></div>
    </div>

                                        
                                    
                                
                                    <p>Feherty, 59, characterizes his show as a collection of jokes and stories.</p>
                                    
                                    
                                    
                                
                                    <p>“There’s a bunch of Irish jokes, Irish humor, and stories from my childhood and adolescence, and 42 years as a golf pro and the people I’ve played with and the stories,” Feherty said. “A lot of the stories aren’t mine, but if I don’t tell them they’ll die. Men like Ken Venturi and Lee Trevino and Arnold Palmer – these are stories that if someone doesn’t continue to tell them they’ll just go away.”</p>
                                    
                                    
                                    
                                
                                    <p>You’re likely to hear some hilarious stories about Feherty’s former caddie, Rodney, as well. As carefree as Feherty could be while touring, Rodney may have lived life even more moment to moment.</p>
                                    
                                    
                                    
                                
                                    <div class="highline highline-quote" id="highline-quote-1"><p>The show is two hours long, and I’ve probably got five hours of material, so it sort of changes up depending on where I think the crowd wants to go with it. </p><p><span class="ng_highline_attrib">David Feherty</span></p></div>
                                    
                                    
                                    
                                
                                    <p>Feherty has been to Myrtle Beach previously, as recently as 2010 as a guest speaker during the Myrtle Beach World Amateur Handicap Championship.</p>
                                    
                                    
                                    
                                
                                    <p>“I think it’s a real nice area and obviously it’s very golf-centric,” Feherty said. “We’re hoping to get a big crowd because of the concentration of golf courses and golfers there.”</p>
                                    
                                    
                                    
                                
                                    <p>Though Feherty has a comical persona, one subject he takes seriously is support of the U.S. troops. Though he’s a Northern Ireland native, Feherty moved to the Dallas area in the late 1990s and in 2010 he was granted U.S. citizenship.</p>
                                    
                                    
                                    
                                
                                    <p>Feherty has traveled and raised money to support military and veteran causes, and he and Tilghman traveled to Iraq together several years ago to appear in front of troops. He manages to bring humor to veteran causes, as well.</p>
                                    
                                    
                                    
                                
                                    <p>He said the show could take a number of turns, and he won’t know exactly where it’s headed until it happens.</p>
                                    
                                    
                                    
                                
                                    <p>“The show is two hours long, and I’ve probably got five hours of material, so it sort of changes up depending on where I think the crowd wants to go with it,” Feherty said.</p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="208092889"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            
                            
                        
                    </div>
                </div>
                
                
                    
                    
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53327"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53327", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                    </div>
                
            </div>
            <div id="nativoArticlePage"></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="208092889"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-" class="container-">
                    
                        






<div class="wf-wps-side-bar mi-video-sidebar-widget">
    
        
<div id="video-detail-144027134-1522971982550" class="media-wrap ">
    <div class="video-media" data-index>
        <div class="vjs-wrapper legacy-player-share-identifier">
            <video id="player-144027134-1522971982550" class="video-js mi-videojs vjs-16-9" poster="//www.myrtlebeachonline.com/sports/golf/irmnrg-Jim-McMahon-plays-at-Monday-After-the-Masters/alternates/LANDSCAPE_560/Jim%20McMahon%20plays%20at%20Monday%20After%20the%20Masters"></video>
            <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
        </div>
    </div>

    <div id="mi-video-overlay-144027134-1522971982550" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title"></h4>
                <p class="media-leadtext"></p>
            
        </li>
    </ul>
</div>

</div>

    <script>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</script>
</div>


        <div class="video-details">
            <h2 class="title video-title">
                <a href="//www.myrtlebeachonline.com/sports/golf/article144027134.html">Jim McMahon plays at Monday After the Masters</a>
            </h2>
        </div>
        <div id="playlist-144027134-1522971982550">
            <div class="mi-playlist-sidebar">
                
                    
                        <a class="playlist-item" href="#0" data-index="0">
                            <div class="media posterframe-wrapper">
                                <img src="//www.myrtlebeachonline.com/sports/golf/irmnrg-Jim-McMahon-plays-at-Monday-After-the-Masters/alternates/LANDSCAPE_200/Jim%20McMahon%20plays%20at%20Monday%20After%20the%20Masters" alt="Jim McMahon plays at Monday After the Masters"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">0:46</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Jim McMahon plays at Monday After the Masters</h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#1" data-index="1">
                            <div class="media posterframe-wrapper">
                                <img src="//www.myrtlebeachonline.com/sports/golf/lw2aad-Darius-Rucker-tees-off-at-Hootie-the-Blowfish-celebrity-pro-am-event/alternates/LANDSCAPE_200/Darius%20Rucker%20tees%20off%20at%20Hootie%20%26%20the%20Blowfish%20celebrity%20pro-am%20event" alt="Darius Rucker tees off at Hootie & the Blowfish celebrity pro-am event "/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">0:51</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Darius Rucker tees off at Hootie & the Blowfish celebrity pro-am event </h4>
                            </div>
                        </a>
                   
                
                    
                        <a class="playlist-item" href="#2" data-index="2">
                            <div class="media posterframe-wrapper">
                                <img src="//www.myrtlebeachonline.com/sports/golf/golf-tips/ifsx9x-Getting-your-posture-right-helps-in-the-golf-swing/alternates/LANDSCAPE_200/Getting%20your%20posture%20right%20helps%20in%20the%20golf%20swing" alt="Getting your posture right helps in the golf swing"/>
                                <span class="glyphicon glyphicon-play-circle"></span>
                                <span class="duration">1:25</span>
                            </div>
                            <div class="media-desc">
                                <h4 class="title video-title">Getting your posture right helps in the golf swing</h4>
                            </div>
                        </a>
                   
                
            </div>
        </div>
    
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore ">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="208092889"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/sports/golf/">
                        Golf
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.myrtlebeachonline.com/sports/article208003309.html">
                                        The Latest: Spieth switches gloves, takes control at Masters
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.myrtlebeachonline.com/sports/golf/article208091854.html">
                                        Masters crowd showers Tiger Woods with love, but he gives them little to cheer on Day 1
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.myrtlebeachonline.com/sports/article208085974.html">
                                        Tiger Woods plods through his 1st Masters round since 2015
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.myrtlebeachonline.com/sports/golf/article208076184.html">
                                        Nicklaus foresees length added to Nos. 2, 5 and 13 at Augusta National
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.myrtlebeachonline.com/news/nation-world/national/article208000479.html">
                                        Woods back at Masters, playing with early leader Leishman
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/sports/golf/">
                            Golf
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="208092889"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="208092889"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="208092889"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="208092889"></div>
    </div>
</div>

    <img src="http://cdn.relaymedia.com/ping?url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fgolf%2Farticle208092889.html" width="1" height="1">

<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1522971934", "MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>
    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/myrtlebeachonline/logo-sm.png" alt="Myrtle Beach Sun News | MyrtleBeachOnline.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.myrtlebeachonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.myrtlebeachonline.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=45#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/sunnews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thesunnews#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="/customer-service/contests-promotions/#navlink=mi_footer">Contests &amp; Promotions</a></li>
                                
                                    <li><a href="http://findnsave.thesunnews.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="208092889"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="208092889"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=15248&contextPath=7057-15248&pubId=23&cat=&meta=read-story&objId=208092889&type=article&title=Feherty+discusses+satisfaction+and+terror+of+his+upcoming+Myrtle+Beach+performance&url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fgolf%2Farticle208092889.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=15248&contextPath=7057-15248&pubId=23&cat=&meta=read-story&objId=208092889&type=article&title=Feherty+discusses+satisfaction+and+terror+of+his+upcoming+Myrtle+Beach+performance&url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fgolf%2Farticle208092889.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.myrtlebeachonline.com/sports/golf/article208092889.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5891342037.js"></script>


    <script>(function(){document.addEventListener('DOMContentLoaded',function(){var b=document.querySelector('.mi-videojs.brightcoveEnabled');if(null!==b){var e = document.createElement('script');e.src = '//imasdk.googleapis.com/js/sdkloader/ima3.js',e.type='text/javascript';var c=document.createElement('script');c.src='https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js',c.type='text/javascript';var d=document.createElement('script');d.src='/wps/build/brightcoveVideo.bundle-15703652d3d7c22e2321.js',d.type='text/javascript';document.body.appendChild(c),document.body.appendChild(d),document.body.appendChild(e)}})})()</script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="https://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3756",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10587");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10684");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
    <script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
