<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"college",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheSunNews"/>
    

    
        <meta name="twitter:title" content="Look: Gamecocks debut script Carolina helmets"/>
    

    
        <meta property="og:site_name" content="myrtlebeachonline"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Look: Gamecocks debut script Carolina helmets"/>
    

    
        <meta property="og:url" content="https://www.myrtlebeachonline.com/sports/college/article217706425.html"/>
    

    
        <meta property="og:description" content="The South Carolina football team wore the script &quot;Carolina&quot; helmets for the 2018 season opener against Coastal Carolina."/>
    

    
        <meta name="twitter:description" content="The South Carolina football team wore the script &quot;Carolina&quot; helmets for the 2018 season opener against Coastal Carolina."/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/3a4ae2a4-fdc2-4e17-8ed7-d7e6ea3185a6/891293e5-b1c2-4754-bfdd-3e4a0026ee08/1280x720/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/3a4ae2a4-fdc2-4e17-8ed7-d7e6ea3185a6/891293e5-b1c2-4754-bfdd-3e4a0026ee08/1280x720/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="157469207792228"/>
    

    

    
        <meta name="title" content="Look at South Carolina football new 2018 helmets | Myrtle Beach Sun News"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="The South Carolina football team wore the script &quot;Carolina&quot; helmets for the 2018 season opener against Coastal Carolina."/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
    






<meta name="title" content="Look at South Carolina football new 2018 helmets | Myrtle Beach Sun News">
<meta name="og:title" content="Look at South Carolina football new 2018 helmets | Myrtle Beach Sun News">
<title>Look at South Carolina football new 2018 helmets | Myrtle Beach Sun News</title>

<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="61876342679" />
        <meta property="fb:pages" content="526901007401375" />
        <meta property="fb:pages" content="73884463763" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=d7e20cd',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>




    <link href="/wps/build/css/theme.markets/myrtlebeachonline-d5d357086f.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-007139e3a4.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'Myrtle Beach Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'college',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:217706425";
    mistats.pagename="Video:217706425|Look: Gamecocks debut script Carolina helmets";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="College Sports";
    mistats.contentsource="Dwayne McLemore|";
    mistats.pubdate="2018/09/01";
    mistats.moddate="2018/09/01 H11";
    mistats.keywords="";
</script>


<script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.myrtlebeachonline.com/sports/college/article217706425.html"
  },

  
  "headline": "Look: Gamecocks debut script Carolina helmets",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/3a4ae2a4-fdc2-4e17-8ed7-d7e6ea3185a6/2968426d-e149-4445-92b1-843393dd2707/320x180/match/image.jpg",
  "datePublished": "2018/09/01",
  "dateModified": "2018/09/01 H11",
      "author": {
        "name": "Myrtle Beach Sun News",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/logo-lg.png"
        }
      },
    "publisher": {
     "name": "Myrtle Beach Sun News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "myrtlebeachonline",
    "productID": "myrtlebeachonline.com:AllMYB-5017"
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="videoIngest wps-body-main  ">
        
    
        






<link href="/wps/build/css/refresh2018/stand-alone/mastheadFooter2018-48e23782e7.css" rel="stylesheet" type="text/css"/>


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">
    <div class="hidden">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="217706425"></div>
    </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem">
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx" class="mh-hide-sm" role="menuitem">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

            </div>
        </div>

        
        
        <div class="middle-wrapper">
            <a href="/" class="middle" aria-label="Myrtle Beach Sun News">
                <img src="/wps/build/images/myrtlebeachonline/logo.svg" alt="Myrtle Beach Sun News Logo" class="logo  short">
                
                    <h1 class="title-meta">Look: Gamecocks debut script Carolina helmets | Myrtle Beach Sun News</h1>
                
            </a>
        </div>

        <div class="right paywall-links" role="menu">
            
            <div class="account-popup" role="menuitem">
                <div class="header">
                    <span class="user-name"></span>
                    <span class="close desktop mh-only-lg"></span>
                    <span class="close mh-hide-lg">&times;</span>
                </div>
                <div class="content"></div>
                <div class="footer"></div>
            </div>

            <button type="button" class="account-links mobile main mh-hide-lg" role="menu" aria-haspopup="true">
                <span class="initials"></span>
            </button>

            
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.myrtlebeachonline.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.myrtlebeachonline.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.myrtlebeachonline.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.myrtlebeachonline.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.myrtlebeachonline.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

        </div>
    </div>
    
</header>

<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1">
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0">
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    <li class="nav-search" role="menuitem">
        <button type="button" class="search-placeholder">
            <span class="glyphicon glyphicon-search"></span>
            <span>Search</span>
        </button>
        
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="button" class="searchbox" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

    </li>

    
    <li class="nav-item">
        <a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1">
    
        <a href="/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-2">
    
        <a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-3">
    <button href="#" tabindex="-1" id="menubtn-3">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-3" role="menu" aria-labelledby="menubtn-3">
            <li class="subnav-item" role="none">
                <a href="/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                    Customer Service
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Subscribe
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0">
                    Activate Your Account
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.mypressplus.com/help#navlink=subnav" role="menuitem" tabindex="0">
                    Account Support
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                    Mobile Apps
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=subnav" role="menuitem" tabindex="0">
                    Newsletters
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/store/#navlink=subnav" role="menuitem" tabindex="0">
                    The Sun News Store
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0">
                    FAQ
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="https://www.myrtlebeachonline.com/customer-service/article60042881.html" role="menuitem" tabindex="0">
                    Cancel SunValues Delivery
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4">
    <button href="#" tabindex="-1" id="menubtn-4">Tourism Site</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Plan
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/#navlink=subnav" role="menuitem" tabindex="0">
                    All Tourist Info
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Vacation Planner
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://events.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Calendar
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav" role="menuitem" tabindex="0">
                    Where to Stay
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav" role="menuitem" tabindex="0">
                    Ask a Local
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav" role="menuitem" tabindex="0">
                    Festivals Guide
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav" role="menuitem" tabindex="0">
                    Best of the Area
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Play
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav" role="menuitem" tabindex="0">
                    Nightlife
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav" role="menuitem" tabindex="0">
                    Golf
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav" role="menuitem" tabindex="0">
                    Shopping
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav" role="menuitem" tabindex="0">
                    Shows
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Myrtle Beach Blog
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav" role="menuitem" tabindex="0">
                    Restaurants
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-5">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-6">
    
        <a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7">
    <button href="#" tabindex="-1" id="menubtn-7">News</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                <a href="/news/#navlink=subnav" role="menuitem" tabindex="0">
                    All News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                    Local News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                    Crime/Courts
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                    Business
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                    State News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                    Nation/World
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                    Weird News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    More News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                    Politics
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/bike-rallies/#navlink=subnav" role="menuitem" tabindex="0">
                    Myrtle Beach Bike Rallies
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit A News Tip
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/tourism/#navlink=subnav" role="menuitem" tabindex="0">
                    Tourism News
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                    Real Estate News
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8">
    <button href="#" tabindex="-1" id="menubtn-8">Sports</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                <a href="/sports/#navlink=subnav" role="menuitem" tabindex="0">
                    All Sports
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                    High Schools
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav" role="menuitem" tabindex="0">
                    Coastal Carolina
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                    Recreation
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                    Golf
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav" role="menuitem" tabindex="0">
                    MB Pelicans
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                    Auto Racing
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    More Sports
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                    College Sports
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                    NFL
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                    MLB
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/marathon/#navlink=subnav" role="menuitem" tabindex="0">
                    MB Marathon
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/high-school/prep-athletes/#navlink=subnav" role="menuitem" tabindex="0">
                    Toast Of The Coast
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/golf/green-reading-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    Green Reading Blog
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav" role="menuitem" tabindex="0">
                    The Roost Blog
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9">
    <button href="#" tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                <a href="/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                    All Opinion
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                    Letters To The Editor
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                    Submit A Letter
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                    Editorial
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                    Cartoons
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    Columns &amp; Blogs
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav" role="menuitem" tabindex="0">
                    Bob Bestler
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10">
    <button href="#" tabindex="-1" id="menubtn-10">Living</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    All Living
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/#navlink=subnav" role="menuitem" tabindex="0">
                    Coasting
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                    Neighbors
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                    Food
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0">
                    Best Of The Beach
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav" role="menuitem" tabindex="0">
                    Announcements
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                    Religion
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                    Travel
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                    Pets
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                    Home &amp; Garden
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-11">
    <button href="#" tabindex="-1" id="menubtn-11">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-11" role="menu" aria-labelledby="menubtn-11">
            <li class="subnav-item" role="none">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    All Entertainment
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                    Kicks!
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0">
                    Best Of The Beach
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Movies
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://events.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Calendar
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                    Contests
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="" role="menuitem" tabindex="0">
                    More Entertainment
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                    Comics
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="http://games.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                    Puzzles &amp; Games
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                    Horoscopes
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                    Celebrities
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                    Music
                </a>
            </li>
            <li class="subnav-item" role="none">
                <a href="/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                    TV
                </a>
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13">
    
        <a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14">
    
        <a href="/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15">
    
        <a href="https://jobs.myrtlebeachonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16">
    
        <a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17">
    
        <a href="/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18">
    
        <a href="/advertise/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19">
    
        <a href="/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classified Ads</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20">
    
        <a href="http://findnsave.thesunnews.com/#navlink=subnav" tabindex="0" role="menuitem">Shopping</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21">
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-22">
    
        <a href="/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-23">
    
        <a href="/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>
    

        
    <div class="videoIngest-dark-bg video-detail-wrapper">
    <section class="container main-content" role="main">
        <div class="hidden-xs">
            <h2 class="heading section-main-heading">College Sports</h2>
        </div>
        <div class="row top-video">
            <div class="teaser ">
                <div class="wf-wps-detail">
                    

    


<div class="mi-video-detail-playlist-widget" id="video-detail">
    <div class="col-xs-12 col-md-8" id="video-container">
        <div id="video-detail-217706425-1535817429238" class="media-wrap ">
    <div id="playerWrap-217706425-1535817429238" class="video-media vjs-wrapper">
        <video id="player-217706425-1535817429238"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.myrtlebeachonline.com/sports/college/article217706425.html"
               data-title="Look: Gamecocks debut script Carolina helmets"
               data-video-id="5829726171001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Farticle217706425.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Look%3A%20Gamecocks%20debut%20script%20Carolina%20helmets&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=5829726171001&amp;cust_params=sect%3DCollege%20Sports"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="videoDetail"
               crossOrigin="anonymous"
               data-sport-article='true'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-ad-300-250">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" vl=0 atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="217706425"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details brightcove">
            <h3 class="title video-title">Look: Gamecocks debut script Carolina helmets</h3>
            <time class="published-date">Sep 01, 2018</time>
            <div class="video-lead-text">The South Carolina football team wore the script "Carolina" helmets for the 2018 season opener against Coastal Carolina.</div>
            <div class="mi-video-bylines video-attributions-5829726171001">
                By <span class="bylines"></span>
            </div>
        </div>
    </div>
</div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="217706425"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217703980.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/ec2809cd-dbff-4c53-84d5-bf72baefcd9f/c39e5e14-f4a8-456f-b68c-2b4b3ce8f475/320x180/match/image.jpg" class="media-object adaptive placeholder" title="See the first Gamecock Walk of the season" alt="See the first Gamecock Walk of the season">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217703980.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217703980.html">See the first Gamecock Walk of the season</a>
                            </h4>
                            <p class="summary">See the Gamecocks walk to Williams-Brice Stadium for the first game against Coastal Carolina. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217703705.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/93735f69-aef0-434b-a38e-a258f1c44191/12551022-41c5-4733-9914-bae2912e01d5/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Duke defeats Army in season opener" alt="Duke defeats Army in season opener">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217703705.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217703705.html">Duke defeats Army in season opener</a>
                            </h4>
                            <p class="summary">Duke football coach David Cutcliffe talks about how physical play was key to the Blue Devils&#39; decisive defeat of Army Friday night, Aug. 31, 2018.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217704015.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/5bef2f4c-5df2-4883-87e9-ed3acf72d7e0/4749468f-626b-45ef-9b4e-447c6b45c5a1/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Big win for Duke over Army to open 2018 football season" alt="Big win for Duke over Army to open 2018 football season">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217704015.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217704015.html">Big win for Duke over Army to open 2018 football season</a>
                            </h4>
                            <p class="summary">Duke wide receiver Aaron Young assesses the Blue Devils&#39; 34-14 win over Army in the season opener Aug. 31, 2018. Young, a redshirt junior, had four catches for a career-high 114 yards, scoring one touchdown and setting up another.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217569120.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/258fb7b2-f328-4353-ab90-43db4f6404dd/main/320x180/1m2s833ms/match/image.jpg" class="media-object adaptive placeholder" title="Clemson running back Lyn-J Dixon previews 2018 season" alt="Clemson running back Lyn-J Dixon previews 2018 season">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217569120.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217569120.html">Clemson running back Lyn-J Dixon previews 2018 season</a>
                            </h4>
                            <p class="summary">Clemson football running back Lyn-J Dixon on expectations for 2018</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217451865.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/0f5b263f-503d-49cd-8dc6-4e462bd8d9e2/6ceb4556-68ab-4f06-a8db-956c5b5790b1/320x180/match/image.jpg" class="media-object adaptive placeholder" title="What Coach Muschamp said about the Coastal Carolina Chanticleers" alt="What Coach Muschamp said about the Coastal Carolina Chanticleers">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217451865.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217451865.html">What Coach Muschamp said about the Coastal Carolina Chanticleers</a>
                            </h4>
                            <p class="summary">South Carolina football coach Will Muschamp talks about the Gamecocks&#39; first opponent during his weekly press conference. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217449875.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/51ea6690-a135-4d4c-864a-2dd037b4130d/main/320x180/41s525ms/match/image.jpg" class="media-object adaptive placeholder" title="How Deebo Samuel is preparing for season opener" alt="How Deebo Samuel is preparing for season opener">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217449875.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217449875.html">How Deebo Samuel is preparing for season opener</a>
                            </h4>
                            <p class="summary">South Carolina football receiver Deebo Samuel looks ahead to the start of the 2018 season.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217452900.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/2a52bbd8-522b-417b-be64-244a6150943b/main/320x180/1m8s522ms/match/image.jpg" class="media-object adaptive placeholder" title="Jake Bentley ahead of USC’s season opener: ‘It feels like forever’ since Outback Bowl" alt="Jake Bentley ahead of USC’s season opener: ‘It feels like forever’ since Outback Bowl">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217452900.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217452900.html">Jake Bentley ahead of USC’s season opener: ‘It feels like forever’ since Outback Bowl</a>
                            </h4>
                            <p class="summary">South Carolina football quarterback Jake Bentley breaks down how the Gamecocks wrapped up camp, how excited he is to get back on the field for USC&#39;s opener against Coastal Carolina and what fans can expect from the new up-tempo offense.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217455840.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/59a40bab-0456-4785-9228-77fbc7d33340/main/320x180/36s736ms/match/image.jpg" class="media-object adaptive placeholder" title="It’s game week. Now what?" alt="It’s game week. Now what?">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217455840.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217455840.html">It’s game week. Now what?</a>
                            </h4>
                            <p class="summary">USC football coach Will Muschamp tells his players that every week is a season as they prepare for Coastal Carolina. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217472400.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/8842a729-a5d4-4c47-931d-431968dfc47d/3135320c-e9d6-4ad3-90ce-d3aa2d8dabcd/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Dabo Swinney previews Furman, talks Clemson QBs" alt="Dabo Swinney previews Furman, talks Clemson QBs">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217472400.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217472400.html">Dabo Swinney previews Furman, talks Clemson QBs</a>
                            </h4>
                            <p class="summary">Clemson football coach Dabo Swinney previews the opener against Furman.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217455495.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/38fbf7bd-5414-4e39-9586-89ed83a346e3/main/320x180/31s50ms/match/image.jpg" class="media-object adaptive placeholder" title="Newcomers will play a big role in USC secondary" alt="Newcomers will play a big role in USC secondary">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217455495.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217455495.html">Newcomers will play a big role in USC secondary</a>
                            </h4>
                            <p class="summary">USC football coach Will Muschamp says Jaycee Horn, Nick Harvey and JT Ibe will be important to the success of the Gamecock secondary. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217451120.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/bc8c7dbf-63b5-4ad8-85e3-b52955a7a6b3/cd93d179-0ccb-4902-97f1-abed03362822/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Can NC State continue its dominance over 1-AA teams in its opener against JMU?" alt="Can NC State continue its dominance over 1-AA teams in its opener against JMU?">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217451120.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217451120.html">Can NC State continue its dominance over 1-AA teams in its opener against JMU?</a>
                            </h4>
                            <p class="summary">The News and Observer&#39;s Joe Giglio irritates and placates NC State fans while previewing the Wolfpack&#39;s opening game against James Madison University.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/article217454225.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998035001/47e53d47-c21a-4a16-b89a-b970cb28d365/88acf67e-3e55-4b9e-a1a3-e761a2c53dff/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Leader of Gamecocks defense previews home season opener against Coastal Carolina" alt="Leader of Gamecocks defense previews home season opener against Coastal Carolina">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/article217454225.html">College Sports</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/article217454225.html">Leader of Gamecocks defense previews home season opener against Coastal Carolina</a>
                            </h4>
                            <p class="summary">South Carolina football&#39;s T.J. Brunson, the team&#39;s starting middle linebacker and leader on defense, talks about what the Gamecocks are expecting against Coastal Carolina and what it means to start the season at Williams-Brice Stadium.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217462670.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/279926d6-cda5-4d03-a4ba-d437cb5df8d9/main/320x180/2m8s638ms/match/image.jpg" class="media-object adaptive placeholder" title="Dabo Swinney previews Clemson’s matchup with Furman" alt="Dabo Swinney previews Clemson’s matchup with Furman">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217462670.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217462670.html">Dabo Swinney previews Clemson’s matchup with Furman</a>
                            </h4>
                            <p class="summary">Clemson football coach Dabo Swinney previews Furman game</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217478580.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/b5bdfd5b-ebaf-4c45-8798-8250ae765fd5/main/320x180/2m21s212ms/match/image.jpg" class="media-object adaptive placeholder" title="It’s all about performing now, Clemson QB Kelly Bryant says" alt="It’s all about performing now, Clemson QB Kelly Bryant says">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217478580.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217478580.html">It’s all about performing now, Clemson QB Kelly Bryant says</a>
                            </h4>
                            <p class="summary">Clemson football QB Kelly Bryant looks forward to the 2018 season and the opener against Furman.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article217405055.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/8a8cb039-15f6-4335-9568-1ba6be39fc0b/1d66d438-e192-41b5-89c4-b6d98aa7f483/320x180/match/image.jpg" class="media-object adaptive placeholder" title="UNC’s Larry Fedora says he’s not sleeping much these days" alt="UNC’s Larry Fedora says he’s not sleeping much these days">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article217405055.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article217405055.html">UNC’s Larry Fedora says he’s not sleeping much these days</a>
                            </h4>
                            <p class="summary">University of North Carolina football coach Larry Fedora talks about stress, a lack of sleep, and playing lots of freshman as the Tar Heels&#39; head into the 2018 season.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>
    <div class="col-md-4">
        <div class="ad" >
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="217706425"></div>
        </div>
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="217706425"></div>
        </div>
    </div>
</div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="217706425"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="217706425"></div>
                </div>
            </div>
        </div>
    </div>
</div>


        
    
        










<div id="footer2018" class="wps-footer2018">
    <div class="content-footer">
        <div class="container">
            <div class="row">
                <div class="col-sm-10 col-md-6 connect-panel">
                    <div class="connect-pub">
                        <h6>Take Us With You</h6>
                        <p>Real-time updates and all local stories you want right in the palm of your hand.</p>
                        <div class="container">
                            
                                <div class="row more-link">
                                    <div class="app-icon">
                                        <img src="/wps/build/images/myrtlebeachonline/favicon.png" alt="Icon for mobile apps" />
                                    </div>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="https://itunes.apple.com/us/app/myrtle-beach-news/id459841052?mt=8">
			Myrtle Beach Sun News App 
		</a>
	</h4>

                                </div>
                            
                            
                                <div class="row more-link">
                                    <h4 class="icon-wrap">
                                        <span class="pub-icon glyphicon glyphicon-envelope"></span>
                                    </h4>
                                    
	
	
	

	<h4 class="more-link-macro ">
	    <a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13">
			View Newsletters 
		</a>
	</h4>

                                </div>
                            
                        </div>
                        <div class="social-footer2018">
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.facebook.com/sunnews" class="glyphicon social-icon glyphicon-facebook-square"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://twitter.com/TheSunNews" class="glyphicon social-icon glyphicon-twitter"></a></span>
                                    </div>
                                
                            
                                
                                    <div class="icon-wrap">
                                        <span><a href="https://www.youtube.com/user/MBSunNews" class="glyphicon social-icon glyphicon-youtube"></a></span>
                                    </div>
                                
                            
                                
                            
                        </div>
                    </div>
                </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Subscriptions</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Customer Service</a></li>
                                        
                                            <li class="list-links-items"><a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=mi_footer">eEdition</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a></li>
                                        
                                            <li class="list-links-items"><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a></li>
                                        
                                            <li class="list-links-items"><a href="/rewards#navlink=mi_footer">Rewards</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Learn More</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                        
                                            <li class="list-links-items"><a href="https://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                        
                                            <li class="list-links-items"><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                        
                                            <li class="list-links-items"><a href="http://nie.myrtlebeachonline.com/#navlink=mi_footer">News in Education</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
                    <div class="col-sm-10 col-md-6 col-lg-2 panels">
                        <div id="accordion2018" class="info-footer2018">
                            <div class="panel-footer2018">
                                <div class="">
                                    <h6>Advertising</h6>
                                </div>
                                <div class="list-links-container">
                                    <ul class="list-links-footer2018">
                                        
                                            <li class="list-links-items"><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Advertise</a></li>
                                        
                                            <li class="list-links-items"><a href="/advertise/#navlink=mi_footer">Rates</a></li>
                                        
                                            <li class="list-links-items"><a href="/customer-service/contests-promotions/#navlink=mi_footer">Contests &amp; Promotions</a></li>
                                        
                                            <li class="list-links-items"><a href="http://findnsave.thesunnews.com/#navlink=mi_footer">Shopping</a></li>
                                        
                                            <li class="list-links-items"><a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">Local Deals</a></li>
                                        
                                    </ul>
                                </div>
                            </div>
                        </div>
                    </div>
                
            </div>
        </div>
    </div>
    <div class="legal-footer2018">
        <div class="footer-menu">
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/copyright/#navlink=mi_footer">Copyright</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
                    </div>
                </div>
            
                <div class="legal-panels">
                    <div class="legal-links-footer2018">
                        <a class="legal-links-item" href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
                    </div>
                </div>
            
        </div>
    </div>
</div>

<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
  
    
    
    <div id="wallpaperWrapper" style="display:none;">
        <div class="ad-widget" id="mn-gpt-8" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="217706425"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-8'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-9" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="217706425"></div>
                  </div>
              </div>
          </div>
      
    

    
        <script type="text/javascript">
        var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src=`https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/${oDv[0]}+/+${optimeraHost}${optimeraPathName}.js?t=${rand}`;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=15236&contextPath=7057-15236&pubId=23&cat=&meta=read-videoIngest&objId=217706425&type=article&title=Look%3A+Gamecocks+debut+script+Carolina+helmets&url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Farticle217706425.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=15236&contextPath=7057-15236&pubId=23&cat=&meta=read-videoIngest&objId=217706425&type=article&title=Look%3A+Gamecocks+debut+script+Carolina+helmets&url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Farticle217706425.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6e776fa84c.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-375e0b1487f71cab7f9a.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3756",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10587");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10684");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
    <script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
