<!DOCTYPE html>
<html lang="en"><head>
        
    <meta charset="utf-8">




        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="TheSunNews"/>
        <meta name="twitter:title" content="Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more"/>
        <meta property="og:site_name" content="myrtlebeachonline"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more"/>
        <meta property="og:url" content="https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html"/>
        <meta property="og:description" content="What channel does the Clemson-Georgia Tech game come on? The Tigers football team will face the Yellow Jackets in the season opener on Thursday, Aug. 29, 2019. Here are TV, live stream and radio details for the game."/>
        <meta name="twitter:description" content="What channel does the Clemson-Georgia Tech game come on? The Tigers football team will face the Yellow Jackets in the season opener on Thursday, Aug. 29, 2019. Here are TV, live stream and radio details for the game."/>
        <meta property="og:image" content="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/LANDSCAPE_1140/AP_18265834746114.jpg"/>
        <meta name="twitter:image" content="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/LANDSCAPE_1140/AP_18265834746114.jpg"/>
        <meta property="fb:app_id" content="157469207792228"/>
        <meta name="title" content="Clemson-Georgia Tech: What time, what channel, watch online | Myrtle Beach Sun News"/>
        <meta name="allow-comments" content="true"/>
        <meta name="description" content="What channel does the Clemson-Georgia Tech game come on? The Tigers football team will face the Yellow Jackets in the season opener on Thursday, Aug. 29, 2019. Here are TV, live stream and radio details for the game."/>
        <meta name="keywords" content="clemson, georgia tech, game, what time, when is, what channel, kickoff time, stream, ga tech, acc network"/>
        <meta name="news_keywords" content="clemson, georgia tech, game, what time, when is, what channel, kickoff time, stream, ga tech, acc network"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href="https://www.thestate.com/sports/college/acc/clemson-university/article234382887.html"/>
        <meta name="original-source" content="https://www.thestate.com/sports/college/acc/clemson-university/article234382887.html"/>
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/><meta property="article:content_tier" content=""/>


<title>Clemson-Georgia Tech: What time, what channel, watch online | Myrtle Beach Sun News</title>


<link rel="amphtml" href="https://amp.myrtlebeachonline.com/sports/college/acc/article234382887.html">

<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="61876342679" />
        <meta property="fb:pages" content="526901007401375" />
        <meta property="fb:pages" content="73884463763" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'340581','accuweather.locationString':'Myrtle Beach','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'46cdd17e-c3cc-4b56-a9d6-1856e283a2b5','connatixPlayerId':'9f902283-3eba-4249-9c2f-732a7241bfc0','cs.circ_phone':'1-866-780-0786','cs.circ_url':'http://www.myrtlebeachonline.com/myaccount','facebook.app.id':'157469207792228','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'myrtleb','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Myrtle Beach','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_mb','marketInfo.Jobslr':'cbcb_mb','marketInfo.LiveConnectTag':'a-01eb','marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'cbcb_mb','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ','marketInfo.clipped_taxonomy':'Sports/College/College','marketInfo.code':'MYB','marketInfo.county':'Horry County','marketInfo.domain':'myrtlebeachonline','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Myrtle Beach','marketInfo.logoAltText':'The Myrtle Beach Sun News','marketInfo.market_identifier':'MYB.site_myrtlebeachonline','marketInfo.name':'Myrtle Beach Sun News','marketInfo.networkid':'7675','marketInfo.phone':'843-626-8555','marketInfo.product':'site','marketInfo.region':'the Grand Strand','marketInfo.siteId':'78','marketInfo.sourcelevel':'acc','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'myrtlebeachonline','marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578','marketInfo.taxonomy':'Sports/College/College//','marketInfo.webmaster_email':'online@thesunnews.com','marketInfo.zipcode':'29578','nativo.story.placements':'840207,767602,844363','nativo.video.placements':'869354,869353','publication.domain':'MyrtleBeachOnline.com','publication.mediadomain':'media.myrtlebeachonline.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:234382887";
    mistats.pagename="Story:234382887|Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="ACC";
    mistats.contentsource="Matt Connolly";
    mistats.pubdate="2019/08/29";
    mistats.moddate="2019/08/29 H05";
    mistats.keywords="clemson georgia tech game what time when is what channel kickoff time stream ga tech acc network";
</script><script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>

  <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=6ebfa73',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>







    <link href="/wps/build/webpack/css/main2018.6a0558a9dbec98607af8.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-9cdf0469328be3409eb2.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'46cdd17e-c3cc-4b56-a9d6-1856e283a2b5',
'connatixPlayerId':'9f902283-3eba-4249-9c2f-732a7241bfc0',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.LiveConnectTag':'a-01eb',
'marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'Myrtle Beach Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'acc',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    














<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html"
  },

  
  "headline": "Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more",
  "image": "https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_1140/AP_18265834746114.jpg",
  "datePublished": "2019-08-29T05:00AM-04:00",
  "dateModified": "2019-08-29T05:00AM-04:00",
  "url": "https://www.thestate.com/sports/college/acc/clemson-university/article234382887.html",
  "thumbnailUrl": "https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_1140/AP_18265834746114.jpg",
  "articleSection": "ACC",
  "creator": [],
  "keywords": ["clemson","georgia tech","game","what time","when is","what channel","kickoff time","stream","ga tech","acc network"],
  "author": [{"@type": "Person","name": "Matt Connolly"}],
  "publisher": {
     "name": "Myrtle Beach Sun News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "myrtlebeachonline",
    "productID": "myrtlebeachonline.com:AllMYB-5017"
  },
  
  "description": "What channel does the Clemson-Georgia Tech game come on? The Tigers football team will face the Yellow Jackets in the season opener on Thursday, Aug. 29, 2019. Here are TV, live stream and radio details for the game.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "234382887"}'>




    </head>

    

    

    

    

    <body class="story wps-body-main  paywalled saratoga">
        
    




        




    
    







<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 articleId="234382887"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Myrtle Beach Sun News">
                
                    <img src="/wps/build/images/myrtlebeachonline/logo.svg" alt="Myrtle Beach Sun News Logo" class="logo short">
                
                <h1 class="title-meta">Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more | Myrtle Beach Sun News</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.myrtlebeachonline.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.myrtlebeachonline.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.myrtlebeachonline.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.myrtlebeachonline.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.myrtlebeachonline.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.myrtlebeachonline.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Activate Your Account
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.mypressplus.com/help#navlink=subnav" role="menuitem" tabindex="0">
                        Account Support
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/store/#navlink=subnav" role="menuitem" tabindex="0">
                        The Sun News Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0">
                        FAQ
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/article60042881.html" role="menuitem" tabindex="0">
                        Cancel SunValues Delivery
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime/Courts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        State News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More News</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/bike-rallies/#navlink=subnav" role="menuitem" tabindex="0">
                        Myrtle Beach Bike Rallies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit A News Tip
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/tourism/#navlink=subnav" role="menuitem" tabindex="0">
                        Tourism News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate News
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/college/sun-belt/coastal-carolina-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Coastal Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Recreation
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Auto Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/marathon/#navlink=subnav" role="menuitem" tabindex="0">
                        MB Marathon
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters To The Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit A Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns &amp; Blogs</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav" role="menuitem" tabindex="0">
                        Bob Bestler
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Coasting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                        Neighbors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0">
                        Best Of The Beach
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        All Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0">
                        Best Of The Beach
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Entertainment</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Video</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/video" role="menuitem" tabindex="0">
                        All videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/video" role="menuitem" tabindex="0">
                        News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/video" role="menuitem" tabindex="0">
                        Living Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/video" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/" role="menuitem" tabindex="0">
                        Entertainment Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/politics-government/" role="menuitem" tabindex="0">
                        Politics/Govt
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/video" role="menuitem" tabindex="0">
                        Business Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/crime/" role="menuitem" tabindex="0">
                        Crime video
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://jobs.myrtlebeachonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://www.myrtlebeachonline.com/advertise/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.myrtlebeachonline.com/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classified Ads</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.myrtlebeachonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  





    






    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="234382887"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="234382887"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mconnolly@thestate.com"> By Matt Connolly</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">August 29, 2019 05:00 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1567069211"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Gameday+Guide%3A+Clemson+vs.+Georgia+Tech+TV+info%2C+watch+online%2C+radio%2C+more&amp;url=https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html" onclick="mi.articleShareTools.popupFunction(this.href, 10762);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html" onclick="mi.articleShareTools.popupFunction(this.href, 10682);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Gameday%20Guide%3A%20Clemson%20vs.%20Georgia%20Tech%20TV%20info%2C%20watch%20online%2C%20radio%2C%20more&body=https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html" onclick="nextbee.credit_share_articles(10829);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html&title=Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html&description=Gameday Guide: Clemson vs. Georgia Tech TV info, watch online, radio, more&media=https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/LANDSCAPE_1140/AP_18265834746114.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    


    



    



    <div class="lead-item video">
        
            
                <div class="mi-sticky-player">
                    <div class="container">
                        <div class="mi-sticky-player-info">
                            <h4>Trevor Lawrence older, wiser and more vocal in Year 2 as Clemson QB</h4>
                            <div class="mi-sticky-player-description">
                                <figcaption>
                                    
    
        Clemson football quarterback Trevor Lawrence discusses his growth and development and what he expects from the offense in 2019.
    
    


                                    <span class="byline video-attributions-6077505791001">
                                        By <span class="bylines"></span>
                                    </span>
                                </figcaption>
                            </div>
                        </div>
                        <div class="mi-sticky-player-next-wrap">
                            <span class="iris-slate-text">Up Next</span>
                            <div class="mi-sticky-player-next"></div>
                        </div>
                        <button type="button" class="close mi-dismiss-sticky-player" aria-label="Close" tabindex="-1">
                            <span aria-hidden="true">&times;</span>
                        </button>
                    </div>
                </div>
            
            
                <div class="video">
                    

    
    
<div id="video-detail-234409002-1567069326612" class="media-wrap ">
    <div id="playerWrap-234409002-1567069326612" class="video-media vjs-wrapper">    
        <video id="player-234409002-1567069326612"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.thestate.com/sports/college/acc/clemson-university/article234409002.html"
               data-title="Trevor Lawrence older, wiser and more vocal in Year 2 as Clemson QB"
               data-video-id="6077505791001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.thestate.com%2Fsports%2Fcollege%2Facc%2Fclemson-university%2Farticle234409002.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Trevor%20Lawrence%20older%2C%20wiser%20and%20more%20vocal%20in%20Year%202%20as%20Clemson%20QB&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=6077505791001&amp;cust_params=sect%3DACC%26vpa%3D1%26vpmute%3D1"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="lead-asset"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

                </div>
            
        

        
            
                
                    
                        
                            <figcaption>
                                
    
        Clemson football quarterback Trevor Lawrence discusses his growth and development and what he expects from the offense in 2019.
    
    


                                <span class="byline video-attributions-6077505791001">
                                    By <span class="bylines"></span>
                                </span>
                            </figcaption>
                        
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            

            
            
            
            
                
                    <p>Clemson will open the 2019 season when it hosts Georgia Tech on Thursday, Aug. 29, 2019. Here is what you need to know about the game:</p>

                    

                    
                    
                
                    <h3>What channel is the Clemson-Georgia Tech game on?</h3>

                    

                    
                    
                
                    <p dir="ltr"><b>Who</b>: Georgia Tech (7-6, 5-3 ACC in 2018) vs. No. 1 Clemson (15-0, 8-0)</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Kickoff time</b>: 8 p.m. Thursday</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Sun News content across all your devices.</p>
        <a class="button impact" href="https://account.myrtlebeachonline.com/subscribe/create?param=fHpHCEI=&amp;offer=NmEfaxcUb3lSCUJAfRI1YzdFFHRHezs%2FeHVDG15QPgoUG0hQeHNDAEJBb29STx0HLisVS1BIbw4pe0tLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p dir="ltr"><b>Watch on TV</b>: ACC Network on DIRECTV 612, Charter Spectrum 388 (Dave O’Brien, Tim Hasselbeck, Katie George, Maria Taylor)</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="234382887"></div>

                        
                    
                
                    <p dir="ltr"><b>Where</b>: Memorial Stadium (81,500) in Clemson</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Series history</b>: Georgia Tech leads 51-31-2</p>

                    
                        
                        
                            
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-RLnI3FZI" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=RLnI3FZI&cid=6316&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                        
                    

                    
                    
                
                    <p dir="ltr"><b>Last meeting</b>: Clemson won 49-21 at Georgia Tech on Sept. 22, 2018</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Live stream:</b> <a href="http://www.espn.com/watch/schedule/?channel=76b92674-175c-4ff1-8989-380aa514eb87&amp;startDate=20190829&amp;type=upcoming" target="_self" rel="Follow">via WatchESPN</a>; YouTube TV, Hulu Live TV, PlayStation Vue</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Radio</b>: 1400 AM in Columbia, 93.3 in Greenville (Don Munson, Tim Bourret, Reggie Merriweather) ... <a href="http://clemsontigers.com/radio-affiliates/" target="_self">See all the radio affiliates around the state here.</a></p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="234382887"></div>

                        
                    
                
                    <p dir="ltr"><b>Satellite radio</b>: Sirius/XM 84</p>

                    

                    
                    
                
                    <p dir="ltr"><b>Weather</b>: Sunny, with a high of 82. The temperature should drop to the low 70s for kickoff. </p>

                    

                    
                    
                
                    <h3 style="margin-top: 25pt; font-size: 1.71429em;">What’s at stake</h3>

                    

                    
                    
                
                    <p>1. Clemson can earn its eighth consecutive Thursday win with a victory. The Tigers have won seven straight games on Thursday dating back to 2012. This is the first time in school history Clemson is opening a season on a Thursday.</p>

                    

                    
                    
                
                    <p>2. The Tigers can improve to 12-1 against ACC Coastal teams dating back to 2015 with a win. Clemson has won seven consecutive games against ACC Coastal opponents.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="234382887"></div>

                        
                    
                
                    <p>3. A win would give Clemson five consecutive wins over Georgia Tech, which would set a new record as Clemson’s longest winning streak against the Yellow Jackets.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="embed-infographic"><div class="row">
        <div class="col-sm-12 option-banners">
            
            <link rel="stylesheet" href="https://media.kansascity.com/livegraphics/links/banner-promo-link.css">
<a class="banner-promo-link impact" https:="" www.thestate.com="" sportspass"="" target="_blank"> <b>Get The State Sports Pass</b> <small>All Sports – and nothing but Sports. <b>Click here to subscribe -- only $30 for the first year.</b></small></a>
        </div>
    </div></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <h3 style="font-size: 1.71429em;">The teams, by the numbers (2018)</h3>

                    

                    
                    
                
                    <h3 style="margin-top: 25pt; font-size: 1.71429em;"><table border="1" cellpadding="0" cellspacing="0" width="100%" style="font-size: 16px;"><tbody><tr><td valign="top"><br><br></td><td valign="top"><p>CU</p></td><td valign="top"><p>GT</p></td></tr><tr><td valign="top"><p>Points/Game</p></td><td valign="top"><p>44.3</p></td><td valign="top"><p>33.6</p></td></tr><tr><td valign="top"><p>Opp. Points/Game</p></td><td valign="top"><p>13.1</p></td><td valign="top"><p>29.3</p></td></tr><tr><td valign="top"><p>Yds. Rushing/Game</p></td><td valign="top"><p>248.2</p></td><td valign="top"><p>325.0</p></td></tr><tr><td valign="top"><p>Opp. Yds Rush/Game</p></td><td valign="top"><p>96.3</p></td><td valign="top"><p>158.3</p></td></tr><tr><td valign="top"><p>Yds. Pass/Game</p></td><td valign="top"><p>279.0</p></td><td valign="top"><p>83.8</p></td></tr><tr><td valign="top"><p>Opp. Yds. Pass/Game</p></td><td valign="top"><p>189.6</p></td><td valign="top"><p>211.3</p></td></tr><tr><td valign="top"><p>Avg. Yds./Game</p></td><td valign="top"><p>527.2</p></td><td valign="top"><p>408.8</p></td></tr><tr><td valign="top"><p>Opp. Total Yds/Game</p></td><td valign="top"><p>285.9</p></td><td valign="top"><p>369.6</p></td></tr></tbody></table></h3>

                    

                    
                    
                
                    <h3 style="margin-top: 25pt; font-size: 1.71429em;">Clemson players to watch</h3>

                    

                    
                    
                
                    <p class="MsoNormal" style="margin: 12pt 0in; line-height: normal;">1. Running back <b>Travis Etienne</b> should have a monster junior season, starting in Thursday night’s opener. Georgia Tech is replacing eight starters on defense and is young up front. With a strong offensive line to run behind, Etienne should shine.</p>

                    

                    
                    
                
                    <p class="MsoNormal" style="margin: 12pt 0in; line-height: normal;">2. <b>Trevor Lawrence</b> is a Heisman favorite entering the season and should show why against the Yellow Jackets. Georgia Tech has some experience in the secondary, but Lawrence has too many weapons and should put up big numbers to kick off his Heisman campaign.</p>

                    

                    
                    
                
                    <p class="MsoNormal" style="margin: 12pt 0in; line-height: normal;">3. <b>Derion Kendrick</b> is likely to get tested early and often after switching from receiver to cornerback during the spring and then missing most of fall camp with a hamstring injury. But by all accounts Kendrick is ready for the challenge and could come down with an interception in his first game as a defensive back.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/sports/college/acc" title="acc" alt="acc">acc</a></h6> <h3><a href="https://www.myrtlebeachonline.com/sports/college/acc/article234382882.html#storylink=readmore_inline" title="5 burning questions for Clemson against Georgia Tech ... and a prediction" alt="5 burning questions for Clemson against Georgia Tech ... and a prediction">5 burning questions for Clemson against Georgia Tech ... and a prediction</a></h3><time datetime="1567020576">August 28, 2019 3:29 PM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <h3 style="font-size: 1.71429em;">Georgia Tech players to watch</h3>

                    

                    
                    
                
                    <p>1. Georgia Tech isn’t releasing a depth chart for its season opener, but tight end <b>Tyler Davis</b> is a lock to start. The grad transfer from UConn is expected to be a big part of Tech’s offense this season after catching six touchdowns for the Huskies a season ago. The Yellow Jackets are going from a triple option offense to one that will try to move the ball on the ground and through the air, and Davis could be the go-to pass catcher this season.</p>

                    

                    
                    
                
                    <p>2. Linebacker <b>David Curry</b> is back after recording 47 tackles, an interception and a fumble recovery last season. Curry should be around the ball all night and is a leader on Georgia Tech’s defense.</p>

                    

                    
                    
                
                    <p>3. Cornerback <b>Tre Swilling</b> also returns off of last year’s defense. The redshirt sophomore will have the task of trying to help slow down Clemson’s lethal passing game. Swilling should get tested early and often. He had an interception and six pass breakups last year.</p>

                    

                    
                    
                
                    <p> </p>

                    

                    
                    
                
                    <div class="related-stories package story-module"><h5>Read Next</h5> <div class="grid"> <article class="package"> <h6><a class="kicker" href="/sports/college/acc" title="acc" alt="acc">acc</a></h6> <h3><a href="https://www.myrtlebeachonline.com/sports/college/acc/article234382842.html#storylink=readmore_inline" title="He’s the Clemson defensive end that ‘nobody knows ... But you will.’" alt="He’s the Clemson defensive end that ‘nobody knows ... But you will.’">He’s the Clemson defensive end that ‘nobody knows ... But you will.’</a></h3><time datetime="1566982800">August 28, 2019 5:00 AM</time></article></div><hr></div>

                    

                    
                    
                
                    <p></p>

                    

                    
                    
                
                    <h3>Clemson depth chart</h3>

                    

                    
                    
                
                    <p><strong>OFFENSE</strong></p>

                    

                    
                    
                
                    <p><strong>QB</strong> - Trevor Lawrence (Chase Brice, Taisun Phommachanh)</p>

                    

                    
                    
                
                    <p><strong>RB</strong> - Travis Etienne (Lyn-J Dixon, Darien Rencher)</p>

                    

                    
                    
                
                    <p><strong>WR</strong> - Tee Higgins (Joseph Ngata, Brannon Spector)</p>

                    

                    
                    
                
                    <p><strong>WR</strong> - Justyn Ross (Cornell Powell, Frank Ladson Jr.)</p>

                    

                    
                    
                
                    <p><strong>WR</strong> - Diondre Overton (T.J. Chase, Will Swinney)</p>

                    

                    
                    
                
                    <p><strong>TE</strong> - J.C. Chalk (Luke Price or Jaelyn Lay)</p>

                    

                    
                    
                
                    <p><strong>LT</strong> - Jackson Carman (Jordan McFadden)</p>

                    

                    
                    
                
                    <p><strong>LG</strong> - John Simpson (Matt Bockhorst)</p>

                    

                    
                    
                
                    <p><strong>C</strong> - Sean Pollard (Cade Stewart)</p>

                    

                    
                    
                
                    <p><strong>RG</strong> - Gage Cervenka (Chandler Reeves)</p>

                    

                    
                    
                
                    <p><strong>RT</strong> - Tremayne Anchrum (Blake Vinson)</p>

                    

                    
                    
                
                    <p><strong>DEFENSE</strong></p>

                    

                    
                    
                
                    <p><strong>DE</strong> - Logan Rudolph or Justin Foster (K.J. Henry)</p>

                    

                    
                    
                
                    <p><strong>DT</strong> - Tyler Davis or Jordan Williams (Xavier Kelly)</p>

                    

                    
                    
                
                    <p><strong>DT</strong> - Nyles Pinckney (Darnell Jefferies, Ruke Orhorhoro)</p>

                    

                    
                    
                
                    <p><strong>DE</strong> - Xavier Thomas or Logan Rudolph (Justin Mascoll)</p>

                    

                    
                    
                
                    <p><strong>SLB</strong> - Isaiah Simmons (Mike Jones Jr.)</p>

                    

                    
                    
                
                    <p><strong>MLB</strong> - James Skalski (Jake Venables, Kane Patterson)</p>

                    

                    
                    
                
                    <p><strong>WLB</strong> - Chad Smith (Baylon Spector, Keith Maguire)</p>

                    

                    
                    
                
                    <p><strong>CB</strong> - Derion Kendrick (Sheridan Jones, LeAnthony Williams)</p>

                    

                    
                    
                
                    <p><strong>SS</strong> - K’Von Wallace (Denzel Johnson)</p>

                    

                    
                    
                
                    <p><strong>FS</strong> - Tanner Muse (Nolan Turner)</p>

                    

                    
                    
                
                    <p><strong>CB</strong> - A.J. Terrell (Mario Goodrich, Andrew Booth Jr.)</p>

                    

                    
                    
                
                    <p><strong>SPECIAL TEAMS</strong></p>

                    

                    
                    
                
                    <p><strong>PK</strong> - B.T. Potter (Steven Sawicki or Jonathan Weitz)</p>

                    

                    
                    
                
                    <p><strong>P</strong> - Will Spiers (Steven Sawicki or Aidan Swanson)</p>

                    

                    
                    
                
                    <p><strong>KO</strong> - B.T. Potter (Steven Sawicki) </p>

                    

                    
                    
                
                    <p><strong>LS</strong> <strong>(PK)</strong> - Patrick Phibbs (Tyler Brown)</p>

                    

                    
                    
                
                    <p><strong>H</strong> - Will Swinney (Will Spiers)</p>

                    

                    
                    
                
                    <p><strong>PR</strong> - Derion Kendrick (Will Swinney)</p>

                    

                    
                    
                
                    <p><strong>KOR</strong> - Derion Kendrick and Joseph Ngata</p>

                    

                    
                    
                
            

            

            <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="234382887"></div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-234465762'> 
<div class="story-gallery spillover-gallery image-gallery-organism">
    <div id="slick-gallery-container-234465762" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
        <div class="preroll-container" data-uniqueID="234465762">
            
            <div class="slick-gallery">
                        <div class="gallery-item image">
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_160/AP_18265834746114.jpg" data-width-160></span>
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_320/AP_18265834746114.jpg" data-width-320></span>
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_480/AP_18265834746114.jpg" data-width-480></span>
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_640/AP_18265834746114.jpg" data-width-640></span>
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_768/AP_18265834746114.jpg" data-width-768></span>
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_960/AP_18265834746114.jpg" data-width-960></span>
                            <span data-src="https://www.thestate.com/latest-news/5kyx34/picture234465762/alternates/FREE_1140/AP_18265834746114.jpg" data-width-1140></span>
                            <img alt="Clemson running back Travis Etienne (9) runs against Georgia Tech defensive back Jalen Johnson (23) during the second half of an NCAA college football game, Saturday, Sept. 22, 2018, in Atlanta. Clemson won 49-21. (AP Photo/Mike Stewart)" title="Clemson running back Travis Etienne (9) runs against Georgia Tech defensive back Jalen Johnson (23) during the second half of an NCAA college football game, Saturday, Sept. 22, 2018, in Atlanta. Clemson won 49-21. (AP Photo/Mike Stewart)">
                            <div class="caption">
                                <figcaption>
                                    
    
        Clemson running back Travis Etienne (9) runs against Georgia Tech defensive back Jalen Johnson (23) during the second half of an NCAA college football game, Saturday, Sept. 22, 2018, in Atlanta. Clemson won 49-21. (AP Photo/Mike Stewart)
    
    
        
            <span class="byline">
                Mike Stewart
            </span>
        
        
            <span class="credit">AP</span>
        
    

                                </figcaption>
                            </div>
                        </div>
            </div>
        </div>
        <div class="image-gallery-caption">
            <div class="current-caption spillover-gallery"></div>
        </div>
    </div>
</div>
 </script><div id='inlinegallery-target-234465762'></div><script> lazyLoadingModule("inlinegallery-template-234465762", "inlinegallery-target-234465762", "gallery",500,
        undefined, undefined, "undefined", 234465762 , 1 ); </script>
                
            

            
            
                
                
            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53327"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53327", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.myrtlebeachonline.com/sports/college/acc/article234382887.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="234382887"></div>

    <div class="element-spacing-medium video-right-rail-organism">
        <div id="video-widget" class="headline-list">
            



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




            <div class="teaser">
                <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                    


    
    <article class="card">
        

    
    
<div id="video-detail-234470622-1567069326614" class="media-wrap ">
    <div id="playerWrap-234470622-1567069326614" class="video-media vjs-wrapper">    
        <video id="player-234470622-1567069326614"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.myrtlebeachonline.com/sports/college/acc/article234470622.html"
               data-title="Why UNC’s Mack Brown has confidence in freshman QB Sam Howell"
               data-video-id="6078586571001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle234470622.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Why%20UNC%E2%80%99s%20Mack%20Brown%20has%20confidence%20in%20freshman%20QB%20Sam%20Howell&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=6078586571001&amp;cust_params=sect%3DACC%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.myrtlebeachonline.com/sports/college/acc/article234470622.html">Why UNC’s Mack Brown has confidence in freshman QB Sam Howell</a></h3>
        </div>
    </article>
    

    
    <article class="card">
        

    
    
<div id="video-detail-234487052-1567069326614" class="media-wrap ">
    <div id="playerWrap-234487052-1567069326614" class="video-media vjs-wrapper">    
        <video id="player-234487052-1567069326614"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 2"
               data-url="https://www.myrtlebeachonline.com/sports/college/acc/article234487052.html"
               data-title="Previewing NC State football’s game against ECU"
               data-video-id="6078754202001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle234487052.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Previewing%20NC%20State%20football%E2%80%99s%20game%20against%20ECU&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=6078754202001&amp;cust_params=sect%3DACC%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="2">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

        <div class="package">
            <h3><a href="https://www.myrtlebeachonline.com/sports/college/acc/article234487052.html">Previewing NC State football’s game against ECU</a></h3>
        </div>
    </article>
    

    




                </div>
                <div class="clearfix footer element_spacing_large">
                    
                    
                    
	<a href="/video" class="more-link ">
		View More Video  
	</a>

                </div>
            </div>
        </div>
    </div>




    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/crime/article234463657.html#storylink=trendingstories">
        Baby found in Myrtle Beach hotel room with cocaine has died, Horry coroner says
      </a>
    
  </h3>
  
   

  
    <time datetime="1566999144">
      August 28, 2019 09:32 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/article234402987.html#storylink=trendingstories">
        Myrtle Beach receives harassing voicemails after multiple YouTube videos
      </a>
    
  </h3>
  
   

  
    <time datetime="1566905634">
      August 27, 2019 07:33 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/article234418767.html#storylink=trendingstories">
        Nightclubs of the past: These Myrtle Beach-area party spots have come and gone
      </a>
    
  </h3>
  
   

  
    <time datetime="1567000814">
      August 28, 2019 10:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/article234385927.html#storylink=trendingstories">
        ‘They crossed a line’: YouTubers argue over rights at Myrtle Beach City Hall
      </a>
    
  </h3>
  
   

  
    <time datetime="1566909070">
      August 27, 2019 08:31 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/crime/article234419992.html#storylink=trendingstories">
        Was it revenge? Last week’s deadly shooting near CCU has ties to 2015 murder
      </a>
    
  </h3>
  
   

  
    <time datetime="1566982800">
      August 28, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="234382887"></div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_SUN)&title=Events+Calendar&page=4&css=//www.myrtlebeachonline.com/wps/build/event-calendar-refresh2018.css&url=http://events.myrtlebeachonline.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="234382887"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="234382887"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=1 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="234382887"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div id="readNext" class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html#storylink=readnext" class="image-link-macro" title="Key figures in college basketball scandal were Orlando Early’s guests at NC State games">
                
                <img src="https://www.newsobserver.com/latest-news/8s78i9/picture234477772/alternates/LANDSCAPE_1140/AP_19064591200208.jpg" alt="Key figures in college basketball scandal were Orlando Early’s guests at NC State games">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html#storylink=readnext">
        Key figures in college basketball scandal were Orlando Early’s guests at NC State games
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:jgiglio@newsobserver.com"> By Joe Giglio</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">August 28, 2019 05:27 PM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1567047755"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Key+figures+in+college+basketball+scandal+were+Orlando+Early%E2%80%99s+guests+at+NC+State+games&amp;url=https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html" onclick="mi.articleShareTools.popupFunction(this.href, 10762);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html" onclick="mi.articleShareTools.popupFunction(this.href, 10682);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Key%20figures%20in%20college%20basketball%20scandal%20were%20Orlando%20Early%E2%80%99s%20guests%20at%20NC%20State%20games&body=https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html" onclick="nextbee.credit_share_articles(10829);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html&title=Key figures in college basketball scandal were Orlando Early’s guests at NC State games">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html&description=Key figures in college basketball scandal were Orlando Early’s guests at NC State games&media=https://www.myrtlebeachonline.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">NC State documents: Former Adidas executive Jim Gatto; Adidas consultant TJ Gassnola; and Shawn Farmer, trainer of Dennis Smith Jr., all got complimentary basketball tickets from assistant coach Orlando Early.</p>
        

        
            
            
	<a href="https://www.myrtlebeachonline.com/sports/college/acc/article234475087.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Sun News content across all your devices.</p>
            <a href="https://account.myrtlebeachonline.com/subscribe/create?param=fHpHCEI=&amp;offer=NmEfaxcUb3lSCUJAfRI1YzdFFHRHezs%2FeHVDG15QPgoUG0hQeHNDAEJBb29STx0HLisVS1BIbw4pe0tLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE ACC</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234471332.html#storylink=moresection" class="image-link-macro" title="NCAA makes its final ruling on UNC cornerback Cam’Ron Kelly’s eligibility this season">
                
                <img src="https://www.newsobserver.com/latest-news/hirlk9/picture234396262/alternates/LANDSCAPE_480/Kelly,Cam%E2%80%99Ron.jpg" alt="NCAA makes its final ruling on UNC cornerback Cam’Ron Kelly’s eligibility this season">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234471332.html#storylink=moresection">
        NCAA makes its final ruling on UNC cornerback Cam’Ron Kelly’s eligibility this season
      </a>
    
  </h3>
  
   

  
    <time datetime="1567028216">
      August 28, 2019 05:36 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234397932.html#storylink=moresection" class="image-link-macro" title="UNC hasn’t done well in season openers vs. Power 5 teams. Will the trend be reversed?">
                
                <img src="https://www.newsobserver.com/latest-news/z115we/picture233465522/alternates/LANDSCAPE_480/022.JPG" alt="UNC hasn’t done well in season openers vs. Power 5 teams. Will the trend be reversed?">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234397932.html#storylink=moresection">
        UNC hasn’t done well in season openers vs. Power 5 teams. Will the trend be reversed?
      </a>
    
  </h3>
  
   

  
    <time datetime="1567022768">
      August 28, 2019 04:06 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/college/acc/article233673717.html#storylink=moresection" class="image-link-macro" title="Does your cable company carry the ACC Network? What you need to know">
                
                <img src="https://www.thestate.com/latest-news/efovh5/picture233676672/alternates/LANDSCAPE_480/AP_16244507375287.jpg" alt="Does your cable company carry the ACC Network? What you need to know">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/sports/college/acc/article233673717.html#storylink=moresection">
        Does your cable company carry the ACC Network? What you need to know
      </a>
    
  </h3>
  
   

  
    <time datetime="1567015140">
      August 28, 2019 01:59 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234382882.html#storylink=moresection" class="image-link-macro" title="5 burning questions for Clemson against Georgia Tech ... and a prediction">
                
                <img src="https://www.thestate.com/latest-news/gkljk5/picture234471097/alternates/LANDSCAPE_480/AP_18323049944480%20(2).jpg" alt="5 burning questions for Clemson against Georgia Tech ... and a prediction">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234382882.html#storylink=moresection">
        5 burning questions for Clemson against Georgia Tech ... and a prediction
      </a>
    
  </h3>
  
   

  
    <time datetime="1567020576">
      August 28, 2019 03:29 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234382842.html#storylink=moresection" class="image-link-macro" title="He’s the Clemson defensive end that ‘nobody knows ... But you will.’">
                
                <img src="https://www.thestate.com/latest-news/x81pz/picture234426607/alternates/LANDSCAPE_480/ClemFootMain0803_1472661.JPG" alt="He’s the Clemson defensive end that ‘nobody knows ... But you will.’">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/college/acc/">
      ACC
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/sports/college/acc/article234382842.html#storylink=moresection">
        He’s the Clemson defensive end that ‘nobody knows ... But you will.’
      </a>
    
  </h3>
  
   

  
    <time datetime="1566982800">
      August 28, 2019 05:00 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/sports/article234280087.html#storylink=moresection" class="image-link-macro" title="NC State’s offensive line wants to ‘raise the bar’ under its ‘fiery’ new coach">
                
                <img src="https://www.newsobserver.com/latest-news/y9i7q5/picture234302397/alternates/LANDSCAPE_480/STATEFB14-080619-EDH.jpg" alt="NC State’s offensive line wants to ‘raise the bar’ under its ‘fiery’ new coach">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/sports/">
      Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/sports/article234280087.html#storylink=moresection">
        NC State’s offensive line wants to ‘raise the bar’ under its ‘fiery’ new coach
      </a>
    
  </h3>
  
   

  
    <time datetime="1566926952">
      August 27, 2019 01:29 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="234382887"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/myrtle-beach-news/id459841052?mt=8" class="more-link icon-label h4">
		Myrtle Beach Sun News App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/sunnews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/TheSunNews" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.youtube.com/user/MBSunNews" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.myrtlebeachonline.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline#navlink=mi_footer">Newsletters</a>
            
                <a href="https://k12nie.com/?p=myrtlebeachonline/#navlink=mi_footer">News in Education</a>
            
                <a href="https://myrtlebeachonline.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.myrtlebeachonline.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            
                <a href="https://www.myrtlebeachonline.com/advertise/#navlink=mi_footer">Advertise</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=1 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="234382887"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=1 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="234382887"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
            <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=78994&contextPath=7057-78994&pubId=23&cat=&meta=read-story&objId=234382887&type=article&title=Gameday+Guide%3A+Clemson+vs.+Georgia+Tech+TV+info%2C+watch+online%2C+radio%2C+more&url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle234382887.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=78994&contextPath=7057-78994&pubId=23&cat=&meta=read-story&objId=234382887&type=article&title=Gameday+Guide%3A+Clemson+vs.+Georgia+Tech+TV+info%2C+watch+online%2C+radio%2C+more&url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle234382887.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         












    


<div class="overlay overlay-data" id="overlay-wrapper">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr/>
        </div>
        

    </div>
    <div id="backToStory">
        <div class="backLink">
            <span class="back-label">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </div>
    </div>
</div>

    

        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-d7468007ad3b39c358e2.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>



    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-9fdf94a698db454f3196.js"></script>




    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-45a36690633bd9ad3cd3.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3756",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10587");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10684");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
    <script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-7826e84d076ae93aaa1c.js"></script>
    

        
    </body>
</html>
