<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    



        
    
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"acc",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheSunNews"/>
    

    
        <meta name="twitter:title" content="Clemson’s Dexter Lawrence on what it’s like to finally be healthy"/>
    

    
        <meta property="og:site_name" content="myrtlebeachonline"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Clemson’s Dexter Lawrence on what it’s like to finally be healthy"/>
    

    
        <meta property="og:url" content="https://www.myrtlebeachonline.com/sports/college/acc/article216292760.html"/>
    

    
        <meta property="og:description" content="Clemson football DT Dexter Lawrence says he is finally healthy after playing at 45-50 percent last year"/>
    

    
        <meta name="twitter:description" content="Clemson football DT Dexter Lawrence says he is finally healthy after playing at 45-50 percent last year"/>
    

    
        <meta property="og:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/96782f58-1afe-460a-bbc4-2b7cc46843f1/main/1280x720/41s796ms/match/image.jpg"/>
    

    
        <meta name="twitter:image" content="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/96782f58-1afe-460a-bbc4-2b7cc46843f1/main/1280x720/41s796ms/match/image.jpg"/>
    

    
        <meta property="fb:app_id" content="157469207792228"/>
    

    

    
        <meta name="title" content="Clemson football DT Dexter Lawrence talks finally being healthy | Myrtle Beach Sun News"/>
    

    
        <meta name="allow-comments" content="false"/>
    

    
        <meta name="description" content="Clemson football DT Dexter Lawrence says he is finally healthy after playing at 45-50 percent last year"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
    






<meta name="title" content="Clemson football DT Dexter Lawrence talks finally being healthy | Myrtle Beach Sun News">
<meta name="og:title" content="Clemson football DT Dexter Lawrence talks finally being healthy | Myrtle Beach Sun News">
<title>Clemson football DT Dexter Lawrence talks finally being healthy | Myrtle Beach Sun News</title>

<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="61876342679" />
        <meta property="fb:pages" content="526901007401375" />
        <meta property="fb:pages" content="73884463763" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">




<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=e97bd35',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports","College","College"];
</script>


    <script>mi.inMarket=false</script>



    <link href="/wps/build/css/theme.markets/myrtlebeachonline-3aade1b25d.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-23a3b7c7b0.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);
                
                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';
                    
                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'Sports/College/College',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'Myrtle Beach Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'acc',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'Sports/College/College//',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:216292760";
    mistats.pagename="Video:216292760|Clemson’s Dexter Lawrence on what it’s like to finally be healthy";
    mistats.taxonomy="Sports|College|College||";
    mistats.channel="ACC";
    mistats.contentsource="Matt Connolly|";
    mistats.pubdate="2018/08/08";
    mistats.moddate="2018/08/08 H09";
    mistats.keywords="";
</script>


<script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->






    










  







<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.myrtlebeachonline.com/sports/college/acc/article216292760.html"
  },

  
  "headline": "Clemson’s Dexter Lawrence on what it’s like to finally be healthy",
  "image": "https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/96782f58-1afe-460a-bbc4-2b7cc46843f1/main/320x180/41s796ms/match/image.jpg",
  "datePublished": "2018/08/08",
  "dateModified": "2018/08/08 H09",
      "author": {
        "name": "Myrtle Beach Sun News",
        "@type": "Organization",
        "logo": {
            "@type": "ImageObject",
            "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/logo-lg.png"
        }
      },
    "publisher": {
     "name": "Myrtle Beach Sun News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "myrtlebeachonline",
    "productID": "myrtlebeachonline.com:AllMYB-5017"
  },
  
  "description": "",
  "isAccessibleForFree": "True",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "True",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>








<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link-macro a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>

    </head>

    

    

    
    
    
    

    <body class="videoIngest wps-body-main  ">
        
    
        <header>
    <!-- WPS masthead -->
    
    
        <div class="hide">
            <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="216292760"></div>
        </div>
    
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/myrtlebeachonline/logo-lg.png" alt="Myrtle Beach Sun News | MyrtleBeachOnline.com" class="img-responsive center-block" />
                            
                                <h1>Clemson’s Dexter Lawrence on what it’s like to finally be healthy | Myrtle Beach Sun News</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/advertise/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                
                    <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="216292760"></div></div>
                
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Heat Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        79°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        <div class="mi-weather-alert">
                        <a href="/weather" title="Heat Advisory">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
        <div class="mi-weather-conditions"><a href="/weather" title="Sunny">
                    <img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        79°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li><a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=subnav">eEdition</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Your Account</a></li>
            
        
            
                <li><a href="http://www.mypressplus.com/help#navlink=subnav">Account Support</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps</a></li>
            
        
            
                <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/store/#navlink=subnav">The Sun News Store</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li><a href="https://www.myrtlebeachonline.com/customer-service/article60042881.html">Cancel SunValues Delivery</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Tourism Site
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Plan</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">All Tourist Info</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">Vacation Planner</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav">Where to Stay</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav">Ask a Local</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav">Festivals Guide</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav">Best of the Area</a></li>
            
        
            
                <li class="dropdown-header">Play</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav">Shows</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav">Myrtle Beach Blog</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime/Courts</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">More News</li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/bike-rallies/#navlink=subnav">Myrtle Beach Bike Rallies</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit A News Tip</a></li>
            
        
            
                <li><a href="/news/business/tourism/#navlink=subnav">Tourism News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav">Coastal Carolina</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav">MB Pelicans</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li class="dropdown-header">More Sports</li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/marathon/#navlink=subnav">MB Marathon</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">Toast Of The Coast</a></li>
            
        
            
                <li><a href="/sports/golf/green-reading-blog/#navlink=subnav">Green Reading Blog</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav">The Roost Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters To The Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columns &amp; Blogs</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav">Bob Bestler</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/#navlink=subnav">Coasting</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav">Announcements</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Kicks!</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li class="dropdown-header">More Entertainment</li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.myrtlebeachonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.myrtlebeachonline.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=navbar">Classified Ads</a><li>
                    
                
                    
                        <li><a href="http://findnsave.thesunnews.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">
    $(document).ready(function () {
        mi.mainNav.init();
    });
</script>

            </div>
        </div>
    </div>
    
</header>

    

        
    <div class="videoIngest-dark-bg video-detail-wrapper">
    <section class="container main-content" role="main">
        <div class="hidden-xs">
            <h2 class="heading section-main-heading">ACC</h2>
        </div>
        <div class="row top-video">
            <div class="teaser ">
                <div class="wf-wps-detail">
                    

    


<div class="mi-video-detail-playlist-widget" id="video-detail">
    <div class="col-xs-12 col-md-8" id="video-container">
        <div id="video-detail-216292760-1533734452380" class="media-wrap ">
    <div id="playerWrap-216292760-1533734452380" class="video-media vjs-wrapper">
        <video id="player-216292760-1533734452380"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled"
               data-url="https://www.myrtlebeachonline.com/sports/college/acc/article216292760.html"
               data-title="Clemson’s Dexter Lawrence on what it’s like to finally be healthy"
               data-video-id="5819520831001"
               data-account="5615998035001"
               data-key="BCpkADawqM3nsZVax238_ZcMlYHlD4P3-dWZpT0ZFph3eHuyyfrPVUlM42Zyw6OnK8JS4clkzSfx8v3tlhm3GDBQjXL0dOvT7nbBPHsoeOOUi6mjMMvP1n7qiwaKKX3TtsqRKIom1Huw5Mfg"
               data-publication="thestate"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle216292760.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FSports%2FCollege%2FCollege&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Clemson%E2%80%99s%20Dexter%20Lawrence%20on%20what%20it%E2%80%99s%20like%20to%20finally%20be%20healthy&amp;vpa=1&amp;vpmute=1&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=5819520831001&amp;cust_params=sect%3DACC"
               data-asset-type="video"
               data-video-auto-play="true"
               data-video-type="videoDetail"
               crossOrigin="anonymous"
               data-sport-article='true'>
               </video>
        <div class="vjs-share">
    <button class="vjs-share-trigger">
        <span class="vjs-share-text">SHARE</span>
        <span class="vjs-share-icon glyphicon glyphicon-share"></span>
    </button>
</div>
<div class="vjs-overlay">
    <div class="vjs-overlay__sharing video-share-icons">
        <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook"></a>
        <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter"></a>
        <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope"></a>
        <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed"></a>
        <form class="vjs-sharing__link">
            <textarea class="overlay-embed-share" cols="30"></textarea>
            <div class="vjs-input__wrapper">
                <input type="text" class="mi-share-link" readonly value="">
            </div>
            <button type="button">COPY LINK</button>
        </form>
    </div>
</div>
    </div>
</div>

    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-ad-300-250">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="216292760"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details brightcove">
            <h3 class="title video-title">Clemson’s Dexter Lawrence on what it’s like to finally be healthy</h3>
            <time class="published-date">Aug 08, 2018</time>
            <div class="video-lead-text">Clemson football DT Dexter Lawrence says he is finally healthy after playing at 45-50 percent last year</div>
            <div class="mi-video-bylines video-attributions-5819520831001">
                By <span class="bylines"></span>
            </div>
        </div>
    </div>
</div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="j" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="216292760"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h2 class="heading video-detail-heading">More Videos</h2>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
                
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216292470.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/058d25ae-dfe8-4708-b865-3478e264a3d4/main/320x180/52s384ms/match/image.jpg" class="media-object adaptive placeholder" title="Clemson DE Clelin Ferrell talks SI cover, young DL" alt="Clemson DE Clelin Ferrell talks SI cover, young DL">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216292470.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216292470.html">Clemson DE Clelin Ferrell talks SI cover, young DL</a>
                            </h4>
                            <p class="summary">Clemson football defensive end Clelin Ferrell discussed what it was like to be on the cover of Sports Illustrated</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216247750.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/4f276096-72be-421a-9833-86868db6766e/a1376315-106d-4ad0-b67f-c623d33a766b/320x180/match/image.jpg" class="media-object adaptive placeholder" title="UNC’s J.K. Britt comments on NCAA violations" alt="UNC’s J.K. Britt comments on NCAA violations">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216247750.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216247750.html">UNC’s J.K. Britt comments on NCAA violations</a>
                            </h4>
                            <p class="summary">North Carolina senior safety J.K. Britt reacts to the suspensions of fellow teammates who violated NCAA rules for selling shoes on Monday, August 6, 2018 at Kenan Stadium in Chapel Hill, N.C.
</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216177140.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/4c24eef3-385c-4fa1-aa0c-a05a64075982/65af725c-738c-4d11-aec5-07f419b5b612/320x180/match/image.jpg" class="media-object adaptive placeholder" title="NC State’s Gallaspy: ‘It’s my time’" alt="NC State’s Gallaspy: ‘It’s my time’">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216177140.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216177140.html">NC State’s Gallaspy: ‘It’s my time’</a>
                            </h4>
                            <p class="summary">NC State&#39;s Reggie Gallaspy Jr. talks about being the number one running back for the Wolfpack during an availability after practice Monday, August 6, 2018. Gallaspy follows in the footsteps of 1000 yard rushers Nyheim Hines and Matt Dayes.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216198515.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/14e6cc67-aec5-43f2-885e-6c024cf8827a/389fc1a5-178d-4f7d-a682-aecaf7a0862f/320x180/match/image.jpg" class="media-object adaptive placeholder" title="UNC’s Malik Carney talks about his suspension" alt="UNC’s Malik Carney talks about his suspension">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216198515.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216198515.html">UNC’s Malik Carney talks about his suspension</a>
                            </h4>
                            <p class="summary">Carney is one of 13 North Carolina players facing suspensions after violating NCAA rules for selling shoes.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                            <div id="nativo-video-list-2" class="nativo-placeholder">
                                <div></div>
                            </div>
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216192380.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/3120592c-13cb-4c11-847d-efa0a4063af7/3b143600-6564-4360-9875-174818231e6d/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Bubba Cunningham on NCAA violation: ‘We certainly made a mistake and will have to suffer the consequences’" alt="Bubba Cunningham on NCAA violation: ‘We certainly made a mistake and will have to suffer the consequences’">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216192380.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216192380.html">Bubba Cunningham on NCAA violation: ‘We certainly made a mistake and will have to suffer the consequences’</a>
                            </h4>
                            <p class="summary">North Carolina athletic director Bubba Cunningham addresses the media following the suspensions of 13 football players that violated NCAA rules for selling shoes.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216204765.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/223862a1-a2d6-44e2-bb3d-2137fd2760d4/27d88006-85f1-4029-bd49-9d05f709b880/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Listen to Larry Fedora and Bubba Cunningham as they field questions about the latest NCAA violations" alt="Listen to Larry Fedora and Bubba Cunningham as they field questions about the latest NCAA violations">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216204765.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216204765.html">Listen to Larry Fedora and Bubba Cunningham as they field questions about the latest NCAA violations</a>
                            </h4>
                            <p class="summary">Fedora and Cunningham address the suspensions of 13 football players for selling shoes during a press conference on Monday, August 6, 2018 at Kenan Stadium in Chapel HIll, N.C.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216181745.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/bb3d2a1d-18d7-41b6-bedb-ee7923a85e09/8bcd844a-79f6-4d4b-a170-76de1c086952/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Exclusive Air Jordan 3 retros for UNC football" alt="Exclusive Air Jordan 3 retros for UNC football">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216181745.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216181745.html">Exclusive Air Jordan 3 retros for UNC football</a>
                            </h4>
                            <p class="summary">In a video posted on Twitter on Jan 11, 2018, UNC Equipment posted: &#39;Brand new player exclusive Air Jordan 3 retros for @TarHeelFootball have arrived. #WEAREJORDAN&#39;</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216189455.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/437bf7c8-1ef4-4158-9b89-617c0ecef18c/39c4b297-c5c2-45d9-bea0-0dfee75dac8a/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Fedora reacts to UNC player suspensions for selling shoes" alt="Fedora reacts to UNC player suspensions for selling shoes">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216189455.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216189455.html">Fedora reacts to UNC player suspensions for selling shoes</a>
                            </h4>
                            <p class="summary">North Carolina coach Larry Fedora addresses the suspensions of 13 football players that violated NCAA rules for selling shoes during a press conference on Monday, August 6, 2018 at Kenan Stadium in Chapel HIll, N.C.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216185460.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/31b1ebd3-7417-45cd-b17e-3c0904cea26a/fca745af-9315-4370-a19f-6a3f7f070a11/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Duke’s Michael Carter ll on his move to cornerback" alt="Duke’s Michael Carter ll on his move to cornerback">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216185460.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216185460.html">Duke’s Michael Carter ll on his move to cornerback</a>
                            </h4>
                            <p class="summary">Duke sophomore MIchael Carter II discusses his offseason move from safety to cornerback during August practices.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216125305.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/af4574a1-b031-4be6-9fcb-6a9562308038/f5fd896c-81a1-4065-b17f-91015b7a5da5/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Football fans flock to annual ‘Meet the Heels’ at Kenan Stadium" alt="Football fans flock to annual ‘Meet the Heels’ at Kenan Stadium">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216125305.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216125305.html">Football fans flock to annual ‘Meet the Heels’ at Kenan Stadium</a>
                            </h4>
                            <p class="summary">Hundreds of North Carolina fans lined up for hours to collect autographs and meet members of  the 2018 football team during the annual event held in the Blue Zone at Kenan Stadium on Saturday, August  4, 2018 in Chapel Hill, N.C. </p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216069190.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/2d31184f-faa7-42e6-a885-5f5c46205c14/61d8686b-7246-41fc-b7bc-3bb1c1972aab/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Experience NC State’s first football practice of the season" alt="Experience NC State’s first football practice of the season">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216069190.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216069190.html">Experience NC State’s first football practice of the season</a>
                            </h4>
                            <p class="summary">Due to bad weather, NC State&#39;s first football practice of the season was held in Close-King Indoor Practice Facility on Friday, August 3, 2018.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216064810.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/b5f4274d-1587-4ef6-b50b-25e9820cead1/826fdb6a-88b5-4ec2-bba4-b6283dbe0f58/320x180/match/image.jpg" class="media-object adaptive placeholder" title="UNC opens 2018 football camp in the rain at Kenan Stadium" alt="UNC opens 2018 football camp in the rain at Kenan Stadium">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216064810.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216064810.html">UNC opens 2018 football camp in the rain at Kenan Stadium</a>
                            </h4>
                            <p class="summary">Check out photos from opening day of the UNC Tar Heels&#39; 2018 football camp in Chapel Hill, NC Friday, August 3, 2018. (No Audio)</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article216063345.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/e54623f0-95f9-4422-bcb0-249c7b2a46eb/62e3e219-6690-417e-bb7c-38eb78e074a8/320x180/match/image.jpg" class="media-object adaptive placeholder" title="NC State’s transfer tight end, Cary Angeline, won’t play first three games" alt="NC State’s transfer tight end, Cary Angeline, won’t play first three games">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article216063345.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article216063345.html">NC State’s transfer tight end, Cary Angeline, won’t play first three games</a>
                            </h4>
                            <p class="summary">NC State&#39;s head football coach, Dave Doeren, said that Cary Angeline won&#39;t play until the fourth game this season during a press conference after the team&#39;s first practice on Friday August 3, 2018</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article215985900.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998031001/fa0fac58-fa1d-4fec-8a1c-ab66403207ce/06dffebd-4c07-481e-a6e8-d3a8c1cc291a/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Wolfpack has high goals for 2018 football season" alt="Wolfpack has high goals for 2018 football season">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article215985900.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article215985900.html">Wolfpack has high goals for 2018 football season</a>
                            </h4>
                            <p class="summary">The NC State Wolfpack&#39;s 2018 football season is getting underway. The first game is Sept. 1 at Carter-Finley Stadium against James Madison.</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/nfl/article216025940.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/jit/5615998035001/361e86c3-9436-4755-ad9a-ee980d1ee79d/main/320x180/57s167ms/match/image.jpg" class="media-object adaptive placeholder" title="Panthers rookie Taylor Hearn of Clemson talks training camp" alt="Panthers rookie Taylor Hearn of Clemson talks training camp">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/nfl/article216025940.html">Football</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/nfl/article216025940.html">Panthers rookie Taylor Hearn of Clemson talks training camp</a>
                            </h4>
                            <p class="summary">Carolina Panthers rookie OL Taylor Hearn of Clemson is adjusting to life in the NFL</p>
                        </div>
                    </article>
                    
                        
                            
                            
                        
                    <article class="media secondary">
                        <div class="teaser link-block">
                            <div class="pull-left media-body">
                                <a href="//www.myrtlebeachonline.com/sports/college/acc/article215824150.html">
                                    <div class="posterframe-wrapper" data-autoplay="false">
                                        <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5502557045001/77eff54b-cf1e-4171-b618-84fee146560a/53c94dd3-0f6b-447b-a6eb-1b68f6c40549/320x180/match/image.jpg" class="media-object adaptive placeholder" title="Panthers’ Elijah Hood works to make the hometown team" alt="Panthers’ Elijah Hood works to make the hometown team">
                                        <span class="glyphicon glyphicon-play-circle"></span>
                                    </div>
                                </a>
                            </div>
                            <h2 class="kicker">
                                
                                    <a href="//www.myrtlebeachonline.com/sports/college/acc/article215824150.html">ACC</a>
                                
                            </h2>
                            <h4 class="title">
                                
                                <a href="/sports/college/acc/article215824150.html">Panthers’ Elijah Hood works to make the hometown team</a>
                            </h4>
                            <p class="summary">Carolina Panthers running back Elijah Hood is striving to make the roster of his hometown Panthers, after having starred at Charlotte Catholic in high school, and the University of North Carolina in college.</p>
                        </div>
                    </article>
                    
                
            
        </div>
    </div>
    <div class="col-md-4">
        <div class="ad" >
            <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="216292760"></div>
        </div>
        <div class="ad">
            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="216292760"></div>
        </div>
    </div>
</div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="216292760"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="216292760"></div>
                </div>
            </div>
        </div>
    </div>
</div>


        
    
        
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/myrtlebeachonline/logo-sm.png" alt="Myrtle Beach Sun News | MyrtleBeachOnline.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="https://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.myrtlebeachonline.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=45#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/sunnews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thesunnews#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="/customer-service/contests-promotions/#navlink=mi_footer">Contests &amp; Promotions</a></li>
                                
                                    <li><a href="http://findnsave.thesunnews.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>


<script type="text/javascript">
  jQuery(document).ready(function () {
    mi.footer.init();
  });
</script>
       
    <div id="wallpaperWrapper" style="display:inline;">
        <div class="ad-widget" id="mn-gpt-9" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="216292760"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-9'], 'section[role="main"]'); createWallpaperAd();</script></div>
    </div>
      
          <div id="floorboard" class="hidden-xs">
              <div id="floorboard_outer">
                  <div id="floorTagWrapper" style="display:none;">
                      <div class="ad-widget" id="mn-gpt-10" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="216292760"></div>
                  </div>
              </div>
          </div>
      
    
    
        <script type="text/javascript">
        var optimeraEnabled = false;
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js";
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date;
                while (+new Date < s + 200) {/*Default 200ms Timeout*/};
            })();

            mi_Ads.env.create();
        mi_Ads.env.init();
        </script>
    
  

<div id="mistatstag" style="display:none;">
    
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=78994&contextPath=7057-78994&pubId=23&cat=&meta=read-videoIngest&objId=216292760&type=article&title=Clemson%E2%80%99s+Dexter+Lawrence+on+what+it%E2%80%99s+like+to+finally+be+healthy&url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle216292760.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=78994&contextPath=7057-78994&pubId=23&cat=&meta=read-videoIngest&objId=216292760&type=article&title=Clemson%E2%80%99s+Dexter+Lawrence+on+what+it%E2%80%99s+like+to+finally+be+healthy&url=%2F%2Fwww.myrtlebeachonline.com%2Fsports%2Fcollege%2Facc%2Farticle216292760.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




    

        
        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-6d7f12060a.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-cb72b8a31d46593328d5.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>




    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3756",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10587");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10684");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
    <script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
