<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    





        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>



        <meta name="msapplication-TileColor" content="#FFFFFF"/>
        <meta name="msapplication-TileImage" content="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/windowsmetro-144.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png"/>
        <link rel="apple-touch-icon-precomposed" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png"/>
        <link rel="shortcut icon" href="https://www.myrtlebeachonline.com/wps/source/images/myrtlebeachonline/favicon.png"/>
        <meta name="twitter:card" content="summary_large_image"/>
        <meta name="twitter:site" content="TheSunNews"/>
        <meta name="twitter:title" content="More than 20 charged with rioting appear in Hong Kong court"/>
        <meta property="og:site_name" content="myrtlebeachonline"/>
        <meta property="og:type" content="article"/>
        <meta property="og:title" content="More than 20 charged with rioting appear in Hong Kong court"/>
        <meta property="og:url" content="https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html"/>
        <meta property="og:description" content="A Hong Kong court has heard the charges against more than 20 Hong Kong protesters who have been accused of rioting _ the most serious charge brought since mass demonstrations began in the city last month."/>
        <meta name="twitter:description" content="A Hong Kong court has heard the charges against more than 20 Hong Kong protesters who have been accused of rioting _ the most serious charge brought since mass demonstrations began in the city last month."/>
        <meta property="og:image" content="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg"/>
        <meta name="twitter:image" content="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg"/>
        <meta property="fb:app_id" content="157469207792228"/>
        <meta name="title" content="More than 20 charged with rioting appear in Hong Kong court | Myrtle Beach Sun News"/>
        <meta name="allow-comments" content="true"/>
        <meta name="expires" content="Wed, 14 Aug 2019 04:26:49 UTC"/>
        <meta name="copyright" content="Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
        <meta name="description" content="A Hong Kong court has heard the charges against more than 20 Hong Kong protesters who have been accused of rioting _ the most serious charge brought since mass demonstrations began in the city last month."/>
        <meta name="keywords" content="AS, , Hong Kong, Protests"/>
        <meta name="news_keywords" content="AS, , Hong Kong, Protests"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
        <meta name="googlebot" content="noodp, noarchive"/>
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
        <link rel="canonical" href=""/>
        <meta name="original-source" content=""/>
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/><meta property="article:content_tier" content=""/>


<title>More than 20 charged with rioting appear in Hong Kong court | Myrtle Beach Sun News</title>


<link rel="amphtml" href="https://amp.myrtlebeachonline.com/news/nation-world/world/article233325277.html">

<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>




        <meta property="fb:pages" content="61876342679" />
        <meta property="fb:pages" content="526901007401375" />
        <meta property="fb:pages" content="73884463763" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">

<script>window.pageInfo = {'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'340581','accuweather.locationString':'Myrtle Beach','accuweather.partnerCode':'MCCLATCHY','amp.connatixPlayerId':'9e458b7d-c4f3-4f82-93c4-b11111af370c','connatixPlayerId':'d9ef2500-4009-499a-805c-92ad2cb4b9af','cs.circ_phone':'1-866-780-0786','cs.circ_url':'http://www.myrtlebeachonline.com/myaccount','facebook.app.id':'157469207792228','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'myrtleb','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Myrtle Beach','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_mb','marketInfo.Jobslr':'cbcb_mb','marketInfo.LiveConnectTag':'a-01eb','marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'cbcb_mb','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ','marketInfo.clipped_taxonomy':'News/World','marketInfo.code':'MYB','marketInfo.county':'Horry County','marketInfo.domain':'myrtlebeachonline','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Myrtle Beach','marketInfo.logoAltText':'The Myrtle Beach Sun News','marketInfo.market_identifier':'MYB.site_myrtlebeachonline','marketInfo.name':'Myrtle Beach Sun News','marketInfo.networkid':'7675','marketInfo.phone':'843-626-8555','marketInfo.product':'site','marketInfo.region':'the Grand Strand','marketInfo.siteId':'78','marketInfo.sourcelevel':'world','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'myrtlebeachonline','marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578','marketInfo.taxonomy':'News/World///','marketInfo.webmaster_email':'online@thesunnews.com','marketInfo.zipcode':'29578','nativo.story.placements':'840207,767602,844363','nativo.video.placements':'869354,869353','publication.domain':'MyrtleBeachOnline.com','publication.mediadomain':'media.myrtlebeachonline.com','wufoo.formID':'','marketInfo.pagelevel':'story','marketInfo.viewsizes':[{'Extra-Small':[0,0]},{'Large':[1200,600]},{'Medium':[992,300]},{'Small':[768,300]}],'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}}};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:233325277";
    mistats.pagename="Story:233325277|More than 20 charged with rioting appear in Hong Kong court";
    mistats.taxonomy="News|World|||";
    mistats.channel="World";
    mistats.contentsource="The_Associated_Press|By PHOEBE LAI and NADIA LAM Associated Press";
    mistats.pubdate="2019/07/31";
    mistats.moddate="2019/07/31 H00";
    mistats.keywords="AS  Hong Kong Protests";
</script><script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>

<script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script>

<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=4e52b53',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["News","World"];
</script>


    <script>mi.inMarket=false</script>





    <link href="/wps/build/webpack/css/main2018.806bd3eb3a534d422a4c.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-a40cdfed79c77e400ad1.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        



        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'amp.connatixPlayerId':'9e458b7d-c4f3-4f82-93c4-b11111af370c',
'connatixPlayerId':'d9ef2500-4009-499a-805c-92ad2cb4b9af',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.LiveConnectTag':'a-01eb',
'marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'News/World',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'Myrtle Beach Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'world',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'News/World///',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        <script src='/static/yozons-lib/core.js'></script>
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_sc-ga/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    













<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html"
  },

  
  "headline": "More than 20 charged with rioting appear in Hong Kong court",
  "image": "https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/FREE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg",
  "datePublished": "2019-07-31T12:26AM-04:00",
  "dateModified": "2019-07-31T12:27AM-04:00",
  "url": "https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html",
  "thumbnailUrl": "https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/FREE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg",
  "articleSection": "World",
  "creator": ["The_Associated_Press","PHOEBE LAI and NADIA LAM Associated Press"],
  "keywords": ["AS","","Hong Kong","Protests"],
  
  "publisher": {
     "name": "Myrtle Beach Sun News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "myrtlebeachonline",
    "productID": "myrtlebeachonline.com:AllMYB-5017"
  },
  
  "description": "A Hong Kong court has heard the charges against more than 20 Hong Kong protesters who have been accused of rioting _ the most serious charge brought since mass demonstrations began in the city last month.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>



    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "233325277"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 




<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="233325277"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Myrtle Beach Sun News">
                
                    <img src="/wps/build/images/myrtlebeachonline/logo.svg" alt="Myrtle Beach Sun News Logo" class="logo short">
                
                <h1 class="title-meta">More than 20 charged with rioting appear in Hong Kong court | Myrtle Beach Sun News</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                    
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.myrtlebeachonline.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.myrtlebeachonline.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.myrtlebeachonline.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.myrtlebeachonline.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.myrtlebeachonline.com/my-account/subscriptions" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.myrtlebeachonline.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Activate Your Account
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://www.mypressplus.com/help#navlink=subnav" role="menuitem" tabindex="0">
                        Account Support
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/store/#navlink=subnav" role="menuitem" tabindex="0">
                        The Sun News Store
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0">
                        FAQ
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/article60042881.html" role="menuitem" tabindex="0">
                        Cancel SunValues Delivery
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/sponsorships/#navlink=subnav" role="menuitem" tabindex="0">
                        Sponsorship
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-4" >
    
        <a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        All News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime/Courts
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/state/#navlink=subnav" role="menuitem" tabindex="0">
                        State News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation/World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0">
                        Weird News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More News</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/bike-rallies/#navlink=subnav" role="menuitem" tabindex="0">
                        Myrtle Beach Bike Rallies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit A News Tip
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/tourism/#navlink=subnav" role="menuitem" tabindex="0">
                        Tourism News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Real Estate News
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        All Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High Schools
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/college/sun-belt/coastal-carolina-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Coastal Carolina
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Recreation
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0">
                        Golf
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0">
                        Auto Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Sports</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0">
                        College Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0">
                        NFL
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0">
                        MLB
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/marathon/#navlink=subnav" role="menuitem" tabindex="0">
                        MB Marathon
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        All Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters To The Editor
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0">
                        Submit A Letter
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorial
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Columns &amp; Blogs</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav" role="menuitem" tabindex="0">
                        Bob Bestler
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        All Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Coasting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0">
                        Neighbors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0">
                        Best Of The Beach
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav" role="menuitem" tabindex="0">
                        Announcements
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0">
                        Travel
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0">
                        Pets
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0">
                        Home &amp; Garden
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        All Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0">
                        Best Of The Beach
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movies
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://events.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/customer-service/contests-promotions/#navlink=subnav" role="menuitem" tabindex="0">
                        Contests
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">More Entertainment</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Music
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0">
                        TV
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-10" >
    <button tabindex="-1" id="menubtn-10">Video</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-10" role="menu" aria-labelledby="menubtn-10">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/video" role="menuitem" tabindex="0">
                        All videos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/video" role="menuitem" tabindex="0">
                        News Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/living/video" role="menuitem" tabindex="0">
                        Living Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/sports/video" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/entertainment/" role="menuitem" tabindex="0">
                        Entertainment Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/politics-government/" role="menuitem" tabindex="0">
                        Politics/Govt
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/business/video" role="menuitem" tabindex="0">
                        Business Video
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.myrtlebeachonline.com/news/local/crime/" role="menuitem" tabindex="0">
                        Crime video
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://www.myrtlebeachonline.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="https://jobs.myrtlebeachonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.myrtlebeachonline.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="https://www.myrtlebeachonline.com/advertise/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.myrtlebeachonline.com/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classified Ads</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-21" >
    
        <a href="https://www.myrtlebeachonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="233325277"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="233325277"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/world/">
      World
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      More than 20 charged with rioting appear in Hong Kong court
    
  </h3>
  
   

  





                
                        
                        




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By PHOEBE LAI and NADIA LAM </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date" class="publish-date">July 31, 2019 12:26 AM<span></span></time>
    <time id="update_date" class="update-date" data-originalDate="1564547223"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=More+than+20+charged+with+rioting+appear+in+Hong+Kong+court&amp;url=https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html" onclick="mi.articleShareTools.popupFunction(this.href, 10762);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html" onclick="mi.articleShareTools.popupFunction(this.href, 10682);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=More%20than%2020%20charged%20with%20rioting%20appear%20in%20Hong%20Kong%20court&body=https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html" onclick="nextbee.credit_share_articles(10829);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html&title=More than 20 charged with rioting appear in Hong Kong court">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html&description=More than 20 charged with rioting appear in Hong Kong court&media=https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
                    
                    






    




    



    <div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg" media="(min-width: 992px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_960/APTOPIX_Hong_Kong_Protests_11954.jpg" media="(min-width: 768px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_768/APTOPIX_Hong_Kong_Protests_11954.jpg" media="(min-width: 601px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_640/APTOPIX_Hong_Kong_Protests_11954.jpg" media="(min-width: 441px)">
                <source srcset="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_480/APTOPIX_Hong_Kong_Protests_11954.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.mcclatchy-wires.com/incoming/739yap/picture233325252/alternates/LANDSCAPE_1140/APTOPIX_Hong_Kong_Protests_11954.jpg" alt="A bleeding man is taken away by policemen after attacked by protesters outside Kwai Chung police station in Hong Kong, Wednesday, July 31, 2019. Protesters clashed with police again in Hong Kong on Tuesday night after reports that some of their detained colleagues would be charged with the relatively serious charge of rioting." title="A bleeding man is taken away by policemen after attacked by protesters outside Kwai Chung police station in Hong Kong, Wednesday, July 31, 2019. Protesters clashed with police again in Hong Kong on Tuesday night after reports that some of their detained colleagues would be charged with the relatively serious charge of rioting." />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        A bleeding man is taken away by policemen after attacked by protesters outside Kwai Chung police station in Hong Kong, Wednesday, July 31, 2019. Protesters clashed with police again in Hong Kong on Tuesday night after reports that some of their detained colleagues would be charged with the relatively serious charge of rioting.
    
    
        
            <span class="byline">
                Vincent Yu
            </span>
        
        
            <span class="credit">AP Photo</span>
        
    

                        </figcaption>
                    
                
            
        
    </div>
    
        <script>
            jQuery(document).ready(function () {
                mi.leadAssets.init();
            });
        </script>
    


                
            

            
                <span class="dateline">
                    HONG KONG
                </span>
            

            
            
            
            
                
                    <p>Charges were read Wednesday against more than 20 Hong Kong protesters who have been accused of rioting — the most serious charge brought since mass demonstrations began in the city last month.</p>

                    

                    
                    
                
                    <p>Standing in a heavy rain, supporters rallied outside the court and chanted "Reclaim Hong Kong, revolution of our times," in what has become a familiar refrain. They are protesting China's influence in the city, a semi-autonomous Chinese territory with its own laws and legal system.</p>

                    

                    
                    
                
                    <p>Police said late Tuesday that 44 people had been charged with rioting and one other with possessing offensive weapons. The accused set up roadblocks, broke fences, damaged street signs and attacked police officers with bricks and iron rods, law enforcement said in a statement. Only 23 appeared in court Wednesday, and it wasn't immediately clear if the others would appear later.</p>

                    

                    
                    
                
                    <p>They were detained after clashes with police at an unauthorized protest in the western part of Hong Kong island on Sunday, when police repeatedly fired tear gas and rubber bullets to drive back protesters blocking the streets with road signs and umbrellas. Police issued warnings prior to using the tear gas, but protesters stood their ground and threw eggs at the officers.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to The Sun News content across all your devices.</p>
        <a class="button impact" href="https://account.myrtlebeachonline.com/subscribe/create?param=fHpHCEI=&amp;offer=NmEfaxcUb3lSCUJAfRI1YzdFFHRHezs%2FeHVDG15QPgoUG0hQeHNDAEJBb29STx0HLisVS1BIbw4pe0tLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>The large demonstrations started last month as a movement against now-suspended extradition legislation, and have since grown to encompass broader demands around greater democracy and government accountability.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233325277"></div>

                        
                    
                
                    <p>The protests have been propelled by an underlying distrust for the ruling Communist Party on the mainland, where speech is tightly controlled and dissenters are routinely jailed.</p>

                    

                    
                    
                
                    <p>News of the charges prompted quickly organized protests outside two police stations late Tuesday.</p>

                    

                    
                    
                
                    <p>Several hundred people gathered in the streets outside the Kwai Chung police station. Some threw eggs at the building. Police used pepper spray to try to disperse them.</p>

                    

                    
                    
                
                    <p>Fireworks were set off just before 3 a.m. at another police station, injuring six men. Video footage on social media appeared to show a car driving by the Tin Shui Wai police station as fireworks flared where protesters were gathered.</p>

                    

                    
                    
                
                    <p>Five people were taken to a hospital and the sixth man declined medical treatment at the scene, police said. It wasn't clear who was responsible.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233325277"></div>

                        
                    
                
                    <p>Hong Kong lawmaker Kwok Ka-ki told reporters that the prosecution of protesters and use of police force will only make the situation worse. He blamed Beijing-appointed Chief Executive Carrie Lam.</p>

                    

                    
                    
                
                    <p>"The origin of all the violence is Carrie Lam and the very controversial extradition bill," he said, adding "she should come out today to answer to all the requests of most of the people in Hong Kong."</p>

                    

                    
                    
                
                    <p>Kwok also criticized China's repeated statements supporting police efforts to quell the protests, saying Chinese backing would not heal the city.</p>

                    

                    
                    
                
                    <p>___</p>

                    

                    
                    
                
                    <p>This story has been corrected to show not all of the 44 charged were appearing in court Wednesday.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="233325277"></div>

                        
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="233325277"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            
                
                    <!-- Nothing is configured -->
                
            

            

            



            





            
                
                
                    
                    
                    
                    
                        
                    
                    
                        
                    
                    
                    

    
    <script type='text/template' id='inlinegallery-template-233325257'>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</script><div id='inlinegallery-target-233325257'></div><script> lazyLoadingModule("inlinegallery-template-233325257", "inlinegallery-target-233325257", "gallery",500,
        undefined, undefined, "undefined", 233325257 , 13 ); </script><script type="text/javascript">
    
    jQuery(document).on('slickgallery.init', function(event, uniqueID) {
        if(uniqueID !== 233325257) { return; }
    
        $('#navstrip-233325257').slick({
            asNavFor: "#slick-gallery-container-233325257 .slick-gallery",
            arrows: true,
            slidesToShow: 4,
            infinite: false,
            centerMode: false,
            lazyLoad: 'progressive',
            adaptiveHeight: false,
            focusOnSelect: true,
            nextArrow: '#navstrip-next-233325257',
            prevArrow: '#navstrip-prev-233325257',
            variableWidth: false,
            responsive: [
                {
                    breakpoint: 800,
                    settings: {
                        slidesToShow: 2,
                    }
                }
            ]
        });


        $('#navstrip-233325257').on('afterChange', function(event, slick, currentSlide) {
            currentSlide === slick.slideCount - 1 ? $('#navstrip-next-233325257').hide() : $('#navstrip-next-233325257').show();
            currentSlide === 0 ? $('#navstrip-prev-233325257').hide() : $('#navstrip-prev-233325257').show();
        })
    });
    
    
</script>
                
            

            
            
                

            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53327"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53327", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233325277"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-160309324-1564547479959" class="media-wrap ">
    <div id="playerWrap-160309324-1564547479959" class="video-media vjs-wrapper">    
        <video id="player-160309324-1564547479959"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.myrtlebeachonline.com/news/nation-world/world/article160309324.html"
               data-title="Police officer yells at mother for leaving children in hot car"
               data-video-id="5727600471001"
               data-account="5615998024001"
               data-key="BCpkADawqM1wLoCFSLwIiCm7OVRi8nKw-7SLYxrVkjX4Oo0AgPpStoMJloK1GctDgzAwtzFhN1b36rVSJsCHx0xAVj8zX3aURNz-UuXqhAyz46a7byeXUZh9aVDNXab1WeYYnGWTAkat2yMs"
               data-publication="thenewstribune"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fnation-world%2Fworld%2Farticle160309324.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FNews%2FWorld&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=Police%20officer%20yells%20at%20mother%20for%20leaving%20children%20in%20hot%20car&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=5727600471001&amp;cust_params=sect%3DWorld%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.myrtlebeachonline.com/news/nation-world/world/article160309324.html">Police officer yells at mother for leaving children in hot car</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-147208139-1564547479959" class="media-wrap ">
    <div id="playerWrap-147208139-1564547479959" class="video-media vjs-wrapper">    
        <video id="player-147208139-1564547479959"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.myrtlebeachonline.com/news/nation-world/world/article147208139.html"
               data-title="How to make Starbucks’ Unicorn Frappuccino at home"
               data-video-id="5729621471001"
               data-account="5615998031001"
               data-key="BCpkADawqM2sQfBScQJrPBrSYT7isTiju1LDfR-br2okxwmNYrvojzieZB7zRlyn5qPvMBwNW_fTfsVhiSHnHKnTeY_QjtAWRExyI6rhF9GNOvK78hHIE3WUacocEkY6fWyCj0c7_QJoX00u"
               data-publication="newsobserver"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fnation-world%2Fworld%2Farticle147208139.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FMYB.site_myrtlebeachonline%2FNews%2FWorld&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20to%20make%20Starbucks%E2%80%99%20Unicorn%20Frappuccino%20at%20home&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475996&amp;vid=5729621471001&amp;cust_params=sect%3DWorld%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='false'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="https://www.myrtlebeachonline.com/news/nation-world/world/article147208139.html">How to make Starbucks’ Unicorn Frappuccino at home</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            

                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/article233290462.html#storylink=trendingstories">
        Myrtle Beach developer set to demolish historic Atlanta building for Margaritaville
      </a>
    
  </h3>
  
   

  
    <time datetime="1564513811">
      July 30, 2019 03:10 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/state/north-carolina/article233286217.html#storylink=trendingstories">
        Yes, there are two tropical systems out there. What does that mean for the Carolinas?
      </a>
    
  </h3>
  
   

  
    <time datetime="1564494668">
      July 30, 2019 09:51 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/crime/article233278949.html#storylink=trendingstories">
        Police detain one in connection to double murder at Waccamaw Bingo
      </a>
    
  </h3>
  
   

  
    <time datetime="1564507268">
      July 30, 2019 01:21 PM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/crime/local-arrests/article233251757.html#storylink=trendingstories">
        Mugshots, July 29
      </a>
    
  </h3>
  
   

  
    <time datetime="1564399955">
      July 29, 2019 07:32 AM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/article233290537.html#storylink=trendingstories">
        City of Loris mourns after employee is killed in head-on crash on U.S. 701
      </a>
    
  </h3>
  
   

  
    <time datetime="1564500206">
      July 30, 2019 11:23 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="233325277"></div>


    
    

    <div class="optional-widget-macro">
        
            


    


    
        <div class="calendar-macro paper">
            






  <div class="label ">
    <h2 class="impact caps h5">
      things to do
    </h2>
  </div>



            <div class="calendar-container">
                <iframe
                    src="//www.eventsabout.com/eawidget.aspx?market=(USMCL_SUN)&title=Events+Calendar&page=4&css=//www.myrtlebeachonline.com/wps/build/event-calendar-refresh2018.css&url=http://events.myrtlebeachonline.com"
                    scrolling="no">
                </iframe>
            </div>
        </div>
    


        
    </div>




<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="233325277"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233325277"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="233325277"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/business/technology/article233316057.html#storylink=readnext" class="image-link-macro" title="Seoul: North Korea launches 2 short-range ballistic missiles">
                
                <img src="https://www.mcclatchy-wires.com/incoming/qysit2/picture233150692/alternates/LANDSCAPE_1140/North_Korea_Launch_25450.jpg" alt="Seoul: North Korea launches 2 short-range ballistic missiles">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/business/technology/">
      Technology
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="https://www.myrtlebeachonline.com/news/business/technology/article233316057.html#storylink=readnext">
        Seoul: North Korea launches 2 short-range ballistic missiles
      </a>
    
  </h3>
  
   

  






          
            
            
            




    










<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_name">By HYUNG-JIN KIM </span><span class="ng_byline_credit">Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                
    <time id="publish_date-read-next" class="publish-date">July 31, 2019 12:26 AM<span></span></time>
    <time id="update_date-read-next" class="update-date" data-originalDate="1564547224"></time>

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Seoul%3A+North+Korea+launches+2+short-range+ballistic+missiles&amp;url=https://www.myrtlebeachonline.com/news/business/technology/article233316057.html" onclick="mi.articleShareTools.popupFunction(this.href, 10762);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.myrtlebeachonline.com/news/business/technology/article233316057.html" onclick="mi.articleShareTools.popupFunction(this.href, 10682);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Seoul%3A%20North%20Korea%20launches%202%20short-range%20ballistic%20missiles&body=https://www.myrtlebeachonline.com/news/business/technology/article233316057.html" onclick="nextbee.credit_share_articles(10829);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.myrtlebeachonline.com/news/business/technology/article233316057.html&title=Seoul: North Korea launches 2 short-range ballistic missiles">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.myrtlebeachonline.com/news/business/technology/article233316057.html&description=Seoul: North Korea launches 2 short-range ballistic missiles&media=https://www.myrtlebeachonline.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.myrtlebeachonline.com/news/business/technology/article233316057.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">South Korea&#39;s military says North Korea fired two short-range ballistic missiles in its second weapons test in less than a week.</p>
        

        
            
            
	<a href="https://www.myrtlebeachonline.com/news/business/technology/article233316057.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to The Sun News content across all your devices.</p>
            <a href="https://account.myrtlebeachonline.com/subscribe/create?param=fHpHCEI=&amp;offer=NmEfaxcUb3lSCUJAfRI1YzdFFHRHezs%2FeHVDG15QPgoUG0hQeHNDAEJBb29STx0HLisVS1BIbw4pe0tLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE WORLD</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-2"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/world/">
      World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329412.html#storylink=moresection">
        Bomb hits passenger bus in Afghanistan, killing 18 people
      </a>
    
  </h3>
  
   

  
    <time datetime="1564546708">
      July 31, 2019 12:18 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/business/national-business/article233329297.html#storylink=moresection" class="image-link-macro" title="US, China resume trade talks with scant hopes for progress">
                
                <img src="https://www.mcclatchy-wires.com/incoming/9nab5r/picture233329247/alternates/LANDSCAPE_480/China_US_Trade_54380.jpg" alt="US, China resume trade talks with scant hopes for progress">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/business/national-business/">
      National Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/business/national-business/article233329297.html#storylink=moresection">
        US, China resume trade talks with scant hopes for progress
      </a>
    
  </h3>
  
   

  
    <time datetime="1564546076">
      July 31, 2019 12:07 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  id="secondary-story-4"  class="package paper no-img">
                                
                                






  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/business/national-business/">
      National Business
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/business/national-business/article233329242.html#storylink=moresection">
        Thailand seeks deeper cooperation as ASEAN ministers meet
      </a>
    
  </h3>
  
   

  
    <time datetime="1564546076">
      July 31, 2019 12:07 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329092.html#storylink=moresection" class="image-link-macro" title="Families still waiting for IDs of dead in Brazil prison riot">
                
                <img src="https://www.mcclatchy-wires.com/incoming/r0yi57/picture233324297/alternates/LANDSCAPE_480/APTOPIX_Brazil_Prison_Riot_75160.jpg" alt="Families still waiting for IDs of dead in Brazil prison riot">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/world/">
      World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329092.html#storylink=moresection">
        Families still waiting for IDs of dead in Brazil prison riot
      </a>
    
  </h3>
  
   

  
    <time datetime="1564545917">
      July 31, 2019 12:05 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329127.html#storylink=moresection" class="image-link-macro" title="Give me a break: Japanese coach takes heat for resting ace">
                
                <img src="https://www.mcclatchy-wires.com/incoming/c8nioe/picture233329102/alternates/LANDSCAPE_480/Japan_Baseball_Bucking_Tradition_49630.jpg" alt="Give me a break: Japanese coach takes heat for resting ace">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/world/">
      World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329127.html#storylink=moresection">
        Give me a break: Japanese coach takes heat for resting ace
      </a>
    
  </h3>
  
   

  
    <time datetime="1564545787">
      July 31, 2019 12:03 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                

                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329037.html#storylink=moresection" class="image-link-macro" title="She advocates for the ‘forgotten’: Salvadorans in US jails">
                
                <img src="https://www.mcclatchy-wires.com/incoming/4iig8f/picture233328977/alternates/LANDSCAPE_480/El_Salvador_US_Prisoners_Advocate_70851.jpg" alt="She advocates for the ‘forgotten’: Salvadorans in US jails">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  ">
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/world/">
      World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/world/article233329037.html#storylink=moresection">
        She advocates for the ‘forgotten’: Salvadorans in US jails
      </a>
    
  </h3>
  
   

  
    <time datetime="1564545662">
      July 31, 2019 12:01 AM
    </time>
  






                                </div>
                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="233325277"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.functionsUpdateDate.getListUpdateDate("MMMM DD, YYYY hh:mm A", "America/New_York", "en", "-04:00");
    });
</script>

    

        
    





<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>

                
	<a href="https://itunes.apple.com/us/app/myrtle-beach-news/id459841052?mt=8" class="more-link icon-label h4">
		Myrtle Beach Sun News App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/sunnews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/TheSunNews" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="https://www.youtube.com/user/MBSunNews" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=mi_footer">eEdition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.myrtlebeachonline.com/rewards#navlink=mi_footer">Rewards</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline#navlink=mi_footer">Newsletters</a>
            
                <a href="http://nie.myrtlebeachonline.com/#navlink=mi_footer">News in Education</a>
            
                <a href="https://myrtlebeachonline.newsbank.com/#navlink=mi_footer">Archives</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.myrtlebeachonline.com/classifieds/#navlink=mi_footer">Place a Classified</a>
            
                <a href="https://www.myrtlebeachonline.com/advertise/#navlink=mi_footer">Advertise</a>
            
                <a href="https://www.myrtlebeachonline.com/advertise/#navlink=mi_footer">Rates</a>
            
                <a href="https://www.myrtlebeachonline.com/customer-service/sponsorships/#navlink=mi_footer">Sponsorship</a>
            
                <a href="https://www.myrtlebeachonline.com/customer-service/contests-promotions/#navlink=mi_footer">Contests &amp; Promotions</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>

  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="233325277"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="233325277"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
            <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=15167&contextPath=7057-15167&pubId=23&cat=&meta=read-wirestory&objId=233325277&type=article&title=More+than+20+charged+with+rioting+appear+in+Hong+Kong+court&url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fnation-world%2Fworld%2Farticle233325277.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=15167&contextPath=7057-15167&pubId=23&cat=&meta=read-wirestory&objId=233325277&type=article&title=More+than+20+charged+with+rioting+appear+in+Hong+Kong+court&url=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fnation-world%2Fworld%2Farticle233325277.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="https://www.myrtlebeachonline.com/news/nation-world/world/article233325277.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>

    


        
        
    

<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-1601bef7c3eea92c5ecf.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-b18f94325133053659bc.js"></script>
    



    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-52b649d41ef8fa8a4386.js"></script>



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3756",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10587");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10684");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
    <script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    </body>
</html>
