<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-myrtlebeachonline.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=459841052, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerMYB, app-argument=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="TheSunNews"/>
    <meta name="twitter:title" content="Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say"/>
    <meta property="og:site_name" content="Myrtle Beach Sun News"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say"/>
    <meta property="og:url" content="https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html"/>
    <meta property="og:description" content="The 36-year-old veteran went missing in February 2020."/>
    <meta name="twitter:description" content="The 36-year-old veteran went missing in February 2020."/>
    <meta property="og:image" content="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_1140/Balaban.jpg"/>
    <meta name="twitter:image" content="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_1140/Balaban.jpg"/>
    <meta property="fb:app_id" content="157469207792228"/>
    <meta name="title" content="Cops: Body of Iraq War vet found after 20-month disappearance | Myrtle Beach Sun News"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="The League City Police Department believes a body found Monday morning is of Aaron Balaban, an Iraq War veteran who went missing in 2020."/>
    <meta name="keywords" content="aaron balaban, iraq war, veteran, missing, body"/>
    <meta name="news_keywords" content="aaron balaban, iraq war, veteran, missing, body"/>
    <link rel="canonical" href="https://www.star-telegram.com/news/state/texas/article252424538.html"/>
    <meta name="original-source" content="https://www.star-telegram.com/news/state/texas/article252424538.html"/>
    <title>Cops: Body of Iraq War vet found after 20-month disappearance | Myrtle Beach Sun News</title>
    <link rel="amphtml" href="https://amp.myrtlebeachonline.com/news/nation-world/national/article252424538.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="61876342679"/>
    <meta property="fb:pages" content="526901007401375"/>
    <meta property="fb:pages" content="73884463763"/>
<script>
  window.pageInfo = {
    'videoLead': 'false','access.tags': 'matbasic,matopend', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'340581','accuweather.locationString':'Myrtle Beach','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'a2936836-77cd-45c8-bee7-68178ebb5878','connatix.id':'b0c8f097-c6c5-48c9-be81-369976f195bf','connatixPlayerId':'d9ef2500-4009-499a-805c-92ad2cb4b9af','cs.circ_phone':'1-866-780-0786','cs.circ_url':'http://www.myrtlebeachonline.com/myaccount','durationMedia':'1207','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'157469207792228','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'myrtleb','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Myrtle Beach','marketInfo.JobsQSSTS':'SC,US','marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_mb','marketInfo.Jobslr':'cbcb_mb','marketInfo.LiveConnectTag':'a-01eb','marketInfo.addcities':'Murrells Inlet, Pawleys Island, Conway','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'cbcb_mb','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'MYB','marketInfo.county':'Horry County','marketInfo.domain':'myrtlebeachonline','marketInfo.followLinks':'true','marketInfo.kill_dealsaver':'true','marketInfo.location':'Myrtle Beach','marketInfo.logoAltText':'The Myrtle Beach Sun News','marketInfo.market_identifier':'MYB.site_myrtlebeachonline','marketInfo.name':'Myrtle Beach Sun News','marketInfo.networkid':'7675','marketInfo.phone':'843-626-8555','marketInfo.product':'site','marketInfo.pushlyDomainKey':'RRNjbf9R3RVOBuIHOy8UXGanwF6DAgeTnQKc','marketInfo.region':'the Grand Strand','marketInfo.siteId':'78','marketInfo.sourcelevel':'national','marketInfo.state':'South Carolina','marketInfo.state_abbreviation':'SC','marketInfo.staticDirectory':'myrtlebeachonline','marketInfo.street_address':'1012 38th Ave. N, Myrtle Beach, SC 29577','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'online@thesunnews.com','marketInfo.zipcode':'29578','nativo.story.placements':'840207,767602,844363','nativo.video.placements':'869354,869353','newsletter.name':'myrtlebeachonline_breaking_newsletter','publication.domain':'MyrtleBeachOnline.com','publication.mediadomain':'media.myrtlebeachonline.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631444, &quot;tid&quot;:1035177, &quot;wid&quot;:996951}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '0',  
      'centennialZones': '3',
      'enableConnatixZone': 'true',
      'sectionID': '15164','sectionsIds': '15164','topicsTags': '','lotameId': '7468',
    'domainName': 'www.myrtlebeachonline.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:252424538";
    mistats.pagename="Story:252424538|Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="Mike Stunson";
    mistats.pubdate="2021/06/28";
    mistats.moddate="2021/06/28 H16";
    mistats.keywords="aaron balaban, iraq war, veteran, missing, body";
</script>
<script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="e74fb872-8353-4122-8a63-a147531bdae1"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/myrtlebeachonline/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/myrtlebeachonline/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/myrtlebeachonline/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/myrtlebeachonline/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/myrtlebeachonline/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/myrtlebeachonline/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/myrtlebeachonline/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/myrtlebeachonline/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.f4615051f1059163df4c.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>













<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html"
  },

  
  "headline": "Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say",
  "image": "https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/FREE_1140/Balaban.jpg",
  "datePublished": "2021-06-28T04:03PM-04:00",
  "dateModified": "2021-06-28T04:06PM-04:00",
  "url": "https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html",
  "isBasedOn": "https://www.star-telegram.com/news/state/texas/article252424538.html",
  "thumbnailUrl": "https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/FREE_1140/Balaban.jpg",
  "articleSection": "National",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "Mike Stunson"}],
  "publisher": {
     "name": "Myrtle Beach Sun News",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.myrtlebeachonline.com/wps/build/images/myrtlebeachonline/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "myrtlebeachonline",
    "productID": "myrtlebeachonline.com:AllMYB-5017"
  },
  
  "description": "The League City Police Department believes a body found Monday morning is of Aaron Balaban, an Iraq War veteran who went missing in 2020.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "252424538"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.myrtlebeachonline.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.myrtlebeachonline.com" class="market-logo" aria-label="Myrtle Beach Sun News">
        <img src="/wps/build/images/myrtlebeachonline/logo.svg" alt="Myrtle Beach Sun News Logo" loading="lazy">
        <h1 class="title-meta">Cops: Body of Iraq War vet found after 20-month disappearance | Myrtle Beach Sun News
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>
    
    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Myrtle Beach Sun News" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.myrtlebeachonline.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/customer-service/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Activate Your Account</a></div>
                    <div role="none"><a href="http://www.mypressplus.com/help#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Account Support</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile Apps</a></div>
                    <div role="none"><a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/customer-service/faq/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">FAQ</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/customer-service/article60042881.html" role="menuitem" tabindex="0" role="menuitem">Cancel SunValues Delivery</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.myrtlebeachonline.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.myrtlebeachonline.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">View Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/myrtlebeach/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All News</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime/Courts</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/state/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State News</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation/World</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/weird/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weird News</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More News</span>
                            </div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/local/bike-rallies/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Myrtle Beach Bike Rallies</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/submit-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit A News Tip</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/business/tourism/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Tourism News</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/business/real-estate-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Real Estate News</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Sports</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High Schools</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/college/sun-belt/coastal-carolina-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Coastal Carolina</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Recreation</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/golf/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Golf</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/nascar-auto-racing/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Auto Racing</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More Sports</span>
                            </div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/college/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">College Sports</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/nfl/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">NFL</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/mlb/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MLB</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/marathon/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">MB Marathon</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Opinion</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters To The Editor</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/opinion/letters-to-the-editor/submit-letter/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Submit A Letter</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorial</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cartoons</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Columns &amp; Blogs</span>
                            </div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Bob Bestler</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Living</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Coasting</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/local/community/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Neighbors</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/customer-service/marketing/best-of-the-beach/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Best Of The Beach</a></div>
                    <div role="none"><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Announcements</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/travel/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Travel</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/pets/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Pets</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/home-garden/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Home &amp; Garden</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">All Entertainment</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movies</a></div>
                    <div role="none"><a href="http://events.myrtlebeachonline.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">More Entertainment</span>
                            </div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.myrtlebeachonline.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/music-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Music</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/tv/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">TV</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/video" role="menuitem" tabindex="0" role="menuitem">All videos</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/entertainment/" role="menuitem" tabindex="0" role="menuitem">Entertainment Video</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/politics-government/" role="menuitem" tabindex="0" role="menuitem">Politics/Govt</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/business/video" role="menuitem" tabindex="0" role="menuitem">Business Video</a></div>
                    <div role="none"><a href="https://www.myrtlebeachonline.com/news/local/crime/" role="menuitem" tabindex="0" role="menuitem">Crime video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://jobs.myrtlebeachonline.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://www.myrtlebeachonline.com/advertise/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        
            <a href="https://www.myrtlebeachonline.com/classified-ads/#navlink=navbar" tabindex="0" role="menuitem">Classified Ads</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-18"
                         id="menubtn-18" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-18" role="menu" aria-labelledby="menubtn-18">
                    <div role="none"><a href="https://www.myrtlebeachonline.com/advertise/sponsored-content/?ntv_adpz=3604" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.myrtlebeachonline.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
            <a href="https://www.myrtlebeachonline.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.myrtlebeachonline.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national">
      National
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1">
    
      
      Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:mstunson@mcclatchy.com"> By Mike Stunson</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <time id="publish_date" class="publish-date">June 28, 2021 04:03 PM
        </time>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Body+believed+to+be+of+missing+Iraq+War+vet+found+in+heavy+vegetation%2C+Texas+cops+say&amp;url=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Body%20believed%20to%20be%20of%20missing%20Iraq%20War%20vet%20found%20in%20heavy%20vegetation%2C%20Texas%20cops%20say&body=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html&title=Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html&description=Body believed to be of missing Iraq War vet found in heavy vegetation, Texas cops say&media=https://www.myrtlebeachonline.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item ">
        
            







    
        <div class="img-container picture ">
            <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
                <source srcset="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_1140/Balaban.jpg" media="(min-width: 992px)">
                <source srcset="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_960/Balaban.jpg" media="(min-width: 768px)">
                <source srcset="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_768/Balaban.jpg" media="(min-width: 601px)">
                <source srcset="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_640/Balaban.jpg" media="(min-width: 441px)">
                <source srcset="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_480/Balaban.jpg" media="(min-width: 320px)">
                <!--[if IE 9]></video><![endif]-->
                
                <img class="responsive-image"  srcset="https://www.star-telegram.com/latest-news/h9huq/picture252425693/alternates/LANDSCAPE_1140/Balaban.jpg" alt="Aaron Balaban went missing in February 2020, cops say." title="Aaron Balaban went missing in February 2020, cops say." loading="lazy" />
                
            </picture>

            
        </div>
    

        

        
            
                
                    
                        <figcaption>
                            
    
        Aaron Balaban went missing in February 2020, cops say.
    
    
        
        
            <span class="credit">AWARE Foundation screenshot</span>
        
    

                        </figcaption>
                    
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fnation-world%2Fnational%2Farticle252424538.html"></script> <div><!----></div> <!----> <!----> <!----> <p>Human remains believed to be of a 36-year-old Iraq War veteran who went missing more than a year ago were discovered Monday morning, Texas officials say.</p> <!----><p>Aaron Balaban went missing Feb. 10, 2020, from League City — southeast of Houston — after he left his parents’ home in the South Shore area, according to the League City Police Department. <a href="https://www.khou.com/article/news/local/aaron-balaban-texas-equusearch-looking-for-missing-iraqi-veteran/285-3b7a1fa1-6897-4379-a685-a4e4e9b0a292" target="_blank" rel="Follow">Texas EquuSearch was involved in the search</a> for Balaban but suspended it because the group did not have any positive leads on his whereabouts, KHOU reported in February 2020.</p> <!----><p>He went missing the <a href="https://www.galvnews.com/news/police/free/article_5f9278d5-00cd-54ea-be77-89a09ab7e324.html" target="_blank" rel="Follow">night before a court appearance</a> for a misdemeanor trespassing charge, the Galveston Daily News reported. </p> <div id="zone-el-101" isDynamicTemps="true" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>“He just walked out of the door and didn’t say anything,” David White with EquuSearch said of <a href="https://abc13.com/missing-aaron-balaban-man-league-city/5932560/" target="_blank" rel="Follow">the night Balaban went missing</a>, according to KTRK. “He took his phone and his billfold.”</p> <!----><p>Monday morning, construction workers found <a href="https://www.facebook.com/LeagueCityPD/posts/10159402590836450" target="_blank" rel="Follow">a body about 100 yards off a League City road</a> in heavy vegetation, police said. Investigators believe the body belongs to Balaban.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"></div> <div id="zone-el-103" class="zone zone-el"></div></div><p>Personal belongings and a backpack were also found at the scene, police said. The site is of a newly announced Amazon distribution center, according to the Galveston Daily News.</p> <!----><p>Forensic investigators are collecting evidence and the body will be taken to the Galveston County Medical Examiner’s Office.</p> <!----><p>Aaron’s father, Paul Balaban, told the Houston Chronicle in 2020 his son has <a href="https://www.chron.com/news/houston-texas/houston/article/League-City-team-suspends-search-for-missing-Iraq-15059755.php#photo-19040845" target="_blank" rel="Follow">had post-traumatic episodes</a> following his stint in the war, but did not think he was suicidal.</p> <!----><p>Balaban was a <a href="https://www.fox26houston.com/news/have-you-seen-him-veteran-disappears-from-league-city-home-without-a-trace" target="_blank" rel="Follow">father of two boys</a> and was living with his parents before his disappearance, according to KRIV.</p> <!----> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="218577890" data-lang=""></span></div></div> <div class="story-module"><article> 
        
            
    
    

<div class="author-card package">
    <div class="thumb">
    </div>

    

    
    <div class="flex">
        
            <h6 class="byline">
                <a href="/profile/218577890">Mike Stunson</a>
            </h6>
        
        <div class="social-media">
            
                
                
                <a href="https://twitter.com/mike_stunson">
                    <svg class="twitter" viewBox="0 0 512 512" aria-labelledby="twitter"><title id="twitter">twitter</title><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                </a>
                
                
                
                <a href="mailto:mstunson@mcclatchy.com">
                    <svg class="envelope" viewBox="0 0 512 512" aria-labelledby="email"><title id="email">email</title><path d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"/></svg>
                </a>
                
                
                    <a href="tel:202-383-6176" class="telephone flex">
                        <svg class="phone" viewBox="0 0 512 512" aria-labelledby="phone"><title id="phone">phone</title><path d="M493.4 24.6l-104-24c-11.3-2.6-22.9 3.3-27.5 13.9l-48 112c-4.2 9.8-1.4 21.3 6.9 28l60.6 49.6c-36 76.7-98.9 140.5-177.2 177.2l-49.6-60.6c-6.8-8.3-18.2-11.1-28-6.9l-112 48C3.9 366.5-2 378.1.6 389.4l24 104C27.1 504.2 36.7 512 48 512c256.1 0 464-207.5 464-464 0-11.2-7.7-20.9-18.6-23.4z"/></svg>
                        <span class="small gray icon-label">202-383-6176</span>
                    </a>
                
            
        </div>
    </div>
        <div class="summary package">
            <span>Mike Stunson covers real-time news for McClatchy. He is a 2011 Western Kentucky University graduate who has previously worked at the Paducah Sun and Madisonville Messenger as a sports reporter and the Lexington Herald-Leader as a breaking news reporter. </span>
        <a class="h5" href="https://account.kentucky.com/subscribe/create?param=f3NJAEM=&amp;offer=NmEfaxcUb3lSCUJAfRIkd0c5CRM8bCc6Hg5AG15QPgoUG0hQeHNFCEpDb29STx0HLisVS1BIbw81YUtLfA4%2FCEdLdGEN&amp;intcid=cta_general_.99-1mo-author-bio-stunson_201911" style="color: #5169B8; text-transform: none;">Support my work with a digital subscription</a></div>
</div>

        
    </article></div> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.myrtlebeachonline.com/news/nation-world/national/article252424538.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html#storylink=readnext" class="image-link-macro kfocusable" title="Tunneling Florida rescuers spot voids, search for survivors">

                <img src="https://www.mcclatchy-wires.com/incoming/ahfmm7/picture252418553/alternates/LANDSCAPE_1140/Building_Collapse_Miami_35949.jpg" alt="Tunneling Florida rescuers spot voids, search for survivors" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national/">
      National
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1">
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html#storylink=readnext" >
        
        Tunneling Florida rescuers spot voids, search for survivors
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By TERRY SPENCER and RUSS BYNUM  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        <div id="publish_date-read-next" class="publish-date time">June 28, 2021 04:07 PM
        </div>
    
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Tunneling+Florida+rescuers+spot+voids%2C+search+for+survivors&amp;url=https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Tunneling%20Florida%20rescuers%20spot%20voids%2C%20search%20for%20survivors&body=https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html&title=Tunneling Florida rescuers spot voids, search for survivors">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html&description=Tunneling Florida rescuers spot voids, search for survivors&media=https://www.myrtlebeachonline.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Rescue workers are still holding out hope they will find survivors as they head into a fifth day of digging through the rubble of a partially collapsed condo building outside Miami.</p>
        

        
            
            
	<a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252412538.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
    

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/article252371423.html#storylink=trendingstories" >
        
        Horry’s rural civic center is happening. Here’s how it could transform the county.
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1624891001"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/local/crime/article252417558.html#storylink=trendingstories" >
        
        Horry County sergeant involved in car crash that killed one, employee records show
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1624895470"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/state/south-carolina/article252414213.html#storylink=trendingstories" >
        
        One of South Carolina’s rarely seen coastal bears killed on highway near Charleston
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 28, 2021 7:31 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/politics-government/article252403573.html#storylink=trendingstories" >
        
        Joe Cunningham, in Myrtle Beach, explains why he thinks a Democrat can be SC governor
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1624819867"></div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/state/south-carolina/article252402398.html#storylink=trendingstories" >
        
        SC education official stole $90K in school money and went on shopping sprees, AG says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 27, 2021 4:18 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><!----></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><div  id="secondary-story-2"  class="package paper no-img"
                                        >
                                
                                


  






  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252425193.html#storylink=moresection" >
        
        Tropical Storm Danny forms off South Carolina, nearing land
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 28, 2021 3:56 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252399798.html#storylink=moresection" class="image-link-macro kfocusable" title="Families of the missing visit site of Florida condo collapse">

                <img src="https://www.mcclatchy-wires.com/incoming/y6tgbl/picture252399693/alternates/LANDSCAPE_480/Building_Collapse_Miami_73499.jpg" alt="Families of the missing visit site of Florida condo collapse" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252399798.html#storylink=moresection" >
        
        Families of the missing visit site of Florida condo collapse
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 28, 2021 4:05 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252424288.html#storylink=moresection" class="image-link-macro kfocusable" title="Heat stroke or heat exhaustion? How to tell the difference as extreme heat grips US">

                <img src="https://www.miamiherald.com/latest-news/uwy81j/picture227379479/alternates/LANDSCAPE_480/Extreme_heat.jpg" alt="Heat stroke or heat exhaustion? How to tell the difference as extreme heat grips US" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252424288.html#storylink=moresection" >
        
        Heat stroke or heat exhaustion? How to tell the difference as extreme heat grips US
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 28, 2021 3:37 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252424753.html#storylink=moresection" class="image-link-macro kfocusable" title="Bear opens window of Montana home to search for food during drought, officials say">

                <img src="https://www.newsobserver.com/latest-news/qklivw/picture251637748/alternates/LANDSCAPE_480/bearncwildlife1.jpg" alt="Bear opens window of Montana home to search for food during drought, officials say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252424753.html#storylink=moresection" >
        
        Bear opens window of Montana home to search for food during drought, officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 28, 2021 3:22 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/state/north-carolina/article252420468.html#storylink=moresection" class="image-link-macro kfocusable" title="Trucker plans to help mom after $10 million win in NC lottery. ‘I’ll get to me later’">

                <img src="https://www.newsobserver.com/latest-news/lzoc1x/picture252420853/alternates/LANDSCAPE_480/truck%20driver%20lottery.jpg" alt="Trucker plans to help mom after $10 million win in NC lottery. ‘I’ll get to me later’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/state/north-carolina/">
      North Carolina
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/state/north-carolina/article252420468.html#storylink=moresection" >
        
        Trucker plans to help mom after $10 million win in NC lottery. ‘I’ll get to me later’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        June 28, 2021 2:54 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
    

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252421053.html#storylink=moresection" class="image-link-macro kfocusable" title="Kayaker picking up trash spots plastic bin — with a human leg inside, Ohio police say">

                <img src="https://www.kentucky.com/latest-news/oleojt/picture252422533/alternates/LANDSCAPE_480/AlumCreek.jpg" alt="Kayaker picking up trash spots plastic bin — with a human leg inside, Ohio police say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.myrtlebeachonline.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3 >
    
      <a href="https://www.myrtlebeachonline.com/news/nation-world/national/article252421053.html#storylink=moresection" >
        
        Kayaker picking up trash spots plastic bin — with a human leg inside, Ohio police say
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1624905494"></div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div> <div class="hidden"><template id="newsletter-light-template" class="cta"><div><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">News alerts in your inbox</h5> <p id="newsletter-summary" class="summary">Sign up for email alerts and be the first to know when news breaks.</p> <input type="hidden" id="newsletterType" value="myrtlebeachonline_breaking_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div></template> <template id="subscription-light-template" class="cta"><div><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p> <a href="https://account.myrtlebeachonline.com/subscribe/create?param=f3JBD0U=&amp;offer=NmEfaxcUb3lSCUJAfRJDdCs9ewohcT9EB3JCG15QPgoUG0hQeHNFCkdFb29STx0HLisVS1BIbw4pe0tLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      function initSubscriptionCta() {
        var ctaElement = document.querySelector('#story-cta-widget');
        var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
        window.dispatchEvent(newEvent);
      }
      initSubscriptionCta();
    </script></div></template> <template id="subscription-banner-template" class="cta"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more.</p>
            <a href="https://account.myrtlebeachonline.com/subscribe/create?param=f3JBD0U=&amp;offer=NmEfaxcUb3lSCUJAfRJDdCs9ewohcT9EB3JCG15QPgoUG0hQeHNFCkdFb29STx0HLisVS1BIbw4pe0tLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></template></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/myrtlebeachonline/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://myrtlebeachonline.com/mobile" class="more-link icon-label h4">
		Myrtle Beach Sun News App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/sunnews" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/TheSunNews" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="https://www.youtube.com/user/MBSunNews" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.myrtlebeachonline.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.myrtlebeachonline.com/e-edition/today#navlink=mi_footer">eEdition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/the-sun-news/#navlink=mi_footer">About Us</a>
            <a href="https://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.myrtlebeachonline.com/webApp/mccSignupPage?siteName=myrtlebeachonline#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=myrtlebeachonline/#navlink=mi_footer">News in Education</a>
            <a href="https://www.myrtlebeachonline.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/myrtlebeach">Place a Classified</a>
            <a href="https://www.myrtlebeachonline.com/advertise/#navlink=mi_footer">Advertise</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.myrtlebeachonline.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
            <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-04:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-791ab34293bc1d16b1d1.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-5867b01c0e0b86ead466.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
