<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"myb",
grpId2:window.location.hostname,
grpId3:"prep_football",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Carvers Bay football team proves too much for Andrews | The Sun News</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="high school, prep, football, carvers bay, bears, andrews, yellow, jackets, georgetown county, region vii-2a"/>
<meta name="news_keywords" content="high school, prep, football, carvers bay, bears, andrews, yellow, jackets, georgetown county, region vii-2a"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="The Carvers Bay football team opened Region VII-2A play with a 20-0 win over Andrews on Friday night."/>
<meta name="title" content="Carvers Bay wears down Andrews, opens region play with a win | The Sun News"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html"/>
<link rel="canonical" href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html"/>
<meta property="og:title" content="Carvers Bay wears down Andrews, opens region play with a win"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html"/>
<meta property="og:description" content="After playing a tough non-region schedule, the Carvers Bay football team opened Region VII-2A play with a dominating 20-0 win over Andrews on Friday night."/>
<meta property="og:image" content="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/LANDSCAPE_1140/Byron%20Young"/>
<meta property="og:site_name" content="myrtlebeachonline"/>
<meta property="fb:app_id" content="157469207792228"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="TheSunNews">
<meta name="twitter:title" content="Carvers Bay wears down Andrews, opens region play with a win">
<meta name="twitter:description" content="After playing a tough non-region schedule, the Carvers Bay football team opened Region VII-2A play with a dominating 20-0 win over Andrews on Friday night.">
<meta name="twitter:image" content="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/LANDSCAPE_1140/Byron%20Young">
<meta name="msapplication-TileImage" content="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/favicon.png">
<link href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline-2020/base/css/main-1.0.90-05f5567.css?sVer=1.0.90-05f5567" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.myrtlebeachonline.com/static/js/html5shiv.js?sVer=1.0.90-05f5567"></script>
<script src="http://www.myrtlebeachonline.com/static/js/respond.min.js?sVer=1.0.90-05f5567"></script>
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.90-05f5567"></script>
<![endif]-->
<script>var z='NZZ77uX5mVVsiw8iUpwjwd';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='dHNHNpW3yjtjRO8bBuKpiH'};var pp={client:{config:{'zone':z,'mode':'universal','debug':0,'precheck':function(){return 1}}}};</script>
<script src='http://s.ppjol.net/lightbox/pp4.js'></script>
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/jquery-1.10.2.min.js?sVer=1.0.90-05f5567"></script>
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/mi-wf-site-1.0.90-05f5567-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.myrtlebeachonline.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.90-05f5567',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840207,767602,844363',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Conway, Surfside Beach, Carolina Forest, Murrells Inlet, Pawleys Island, Horry, Georgetown, Grand Strand',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'MyrtleBeachOnline.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'myrtlebeachonline',
'facebook.app.id':'157469207792228',
'marketInfo.clipped_taxonomy':'Sports/Football/HighSchool',
'nativo.video.placements':'869354,869353',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'myrtleb',
'accuweather.locationString':'Myrtle Beach',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.phone':'843-626-8555',
'marketInfo.sourcelevel':'prepfootball',
'pressPlus.zone':'NZZ77uX5mVVsiw8iUpwjwd',
'marketInfo.zipcode':'29578',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-866-780-0786',
'marketInfo.siteId':'78',
'marketInfo.county':'Horry County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Sun News',
'marketInfo.location':'Myrtle Beach',
'marketInfo.region':'the Grand Strand',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.code':'MYB',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC 29578',
'accuweather.locationKey':'340581',
'marketInfo.taxonomy':'Sports/Football/HighSchool//',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 102417087";
mistats.pagename="Story: 102417087|Carvers Bay wears down Andrews opens region play with a win";
mistats.taxonomy="Sports|Football|HighSchool||";
mistats.channel="High School Football";
mistats.contentsource="MyrtleBeach|From staff reports";
mistats.pubdate="2016/09/17";
mistats.moddate="2016/09/17 H00";
mistats.keywords="high school prep football carvers bay bears andrews yellow jackets georgetown county region vii2a";
</script>
<script type='text/javascript' src='http://media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=15189&action=100&segment=thesunnewsros&m=1&sifi_tuid=3700"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=15189&action=100&segment=thesunnewssports&m=1&sifi_tuid=3951"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="102417087" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.myrtlebeachonline.com/" target="_top"><img src="http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/logo-lg.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/advertise/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="102417087"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="javascript:$.pressplus.f.pop('login')">
Sign In
</a>
</li>
<li>
<a href="/plus">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/plus/#navlink=subnav">Activate Your Account</a></li>
<li><a href="http://www.mypressplus.com/help#navlink=subnav">Account Support</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps</a></li>
<li><a href="/customer-service/store/#navlink=subnav">The Sun News Store</a></li>
<li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
<li><a href="http://www.myrtlebeachonline.com/customer-service/article60042881.html">Cancel SunValues Delivery</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Tourism Site <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Plan</li>
<li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">All Tourist Info</a></li>
<li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">Vacation Planner</a></li>
<li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
<li><a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav">Where to Stay</a></li>
<li><a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav">Ask a Local</a></li>
<li><a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav">Festivals Guide</a></li>
<li><a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav">Best of the Area</a></li>
<li class="dropdown-header">Play</li>
<li><a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav">Nightlife</a></li>
<li><a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav">Golf</a></li>
<li><a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav">Shopping</a></li>
<li><a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav">Shows</a></li>
<li><a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav">Myrtle Beach Blog</a></li>
<li><a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav">Restaurants</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav">
Obituaries
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime/Courts</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/state/#navlink=subnav">State News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li class="dropdown-header">More News</li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
<li><a href="/news/local/bike-rallies/#navlink=subnav">Myrtle Beach Bike Rallies</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit A News Tip</a></li>
<li><a href="/news/local/news-columns-blogs/issac-bailey/#navlink=subnav">Issac Bailey</a></li>
<li><a href="/news/business/tourism/#navlink=subnav">Tourism News</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav">Coastal Carolina</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Recreation</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav">MB Pelicans</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/marathon/#navlink=subnav">MB Marathon</a></li>
<li><a href="/sports/high-school/prep-athletes/#navlink=subnav">Toast Of The Coast</a></li>
<li><a href="/sports/golf/green-reading-blog/#navlink=subnav">Green Reading Blog</a></li>
<li><a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav">The Roost Blog</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters To The Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit A Letter</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
<li><a href="/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
<li class="dropdown-header">Columns & Blogs</li>
<li><a href="/opinion/opn-columns-blogs/a-different-world/#navlink=subnav">A Different World</a></li>
<li><a href="/opinion/opn-columns-blogs/celia-rivenbark/#navlink=subnav">Celia Rivenbark</a></li>
<li><a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav">Bob Bestler</a></li>
<li><a href="/opinion/opn-columns-blogs/the-editors-desk/#navlink=subnav">The Editor&#039;s Desk</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/#navlink=subnav">Coasting</a></li>
<li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
<li><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav">Announcements</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="/entertainment/#navlink=subnav">Kicks!</a></li>
<li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li class="dropdown-header">More Entertainment</li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.myrtlebeachonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
</ul>
</li>
<li>
<a href="http://www.myrtlebeachonline.com/entertainment/weekly-surge/#navlink=subnav">
Surge
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav">
Legals
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/myrtle-beach-sc/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="/advertise/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classified Ads
</a>
</li>
<li>
<a href="http://findnsave.myrtlebeachonline.com/Local-Ads#navlink=subnav">
Local Deals
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.myrtlebeachonline.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="102417087"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="102417087"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/">
High School Football
</a>
</h1>
<p
class="published-date">
September 17, 2016 12:05 AM
</p>
<h1
class="title">
Carvers Bay wears down Andrews, opens region play with a win
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29506552"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29506552">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29506552,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/FREE_320/Byron%20Young" data-width-320></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/FREE_480/Byron%20Young" data-width-480></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/FREE_640/Byron%20Young" data-width-640></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/FREE_768/Byron%20Young" data-width-768></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/FREE_960/Byron%20Young" data-width-960></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/jpsxr8/picture102417082/ALTERNATES/FREE_1140/Byron%20Young" data-width-1140></span>
<img alt="Carvers Bay’s Byron Young (center) scored a touchdown against Andrews on Friday night." title="Carvers Bay’s Byron Young (center) scored a touchdown against Andrews on Friday night." />
<div class="caption">
<span class="caption-text">
Carvers Bay’s Byron Young (center) scored a touchdown against Andrews on Friday night.
</span>
<span class="photographer">Keith Alan Jacobs</span>
<span class="credits">For The Sun News</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_email">From staff reports</span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Carvers%20Bay%20wears%20down%20Andrews%2c%20opens%20region%20play%20with%20a%20win&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win&body=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html&title=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html&description=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win&media=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2fjpsxr8%2fpicture102417082%2fALTERNATES%2fLANDSCAPE_1140%2fByron%2520Young"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90988" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
ANDREWS
</span>
<div id="story-target" class="clearfix">
<div id="content-body-16196387-102417087"
>
<p> Apparently a brutal early season schedule has paid off.</p><p>In its first game against a fellow Class 2A team, the Carvers Bay football team cruised to a 20-0 victory over Andrews on Friday night.</p><p>“A lot of it had to do with that tough schedule at the beginning. That non-conference was rough,” Carvers Bay coach Nate Thompson said. “We played a 4A, a 3A, a 3A and then a 4A [team]. Now we came back to 2A and they play kids on both sides of the ball like we do.”</p><p>Levi White scored rushing touchdowns from 1 and 2 yards out, and Byron Young ran one in from 20 yards out to complete the Bears’ scoring.</p><p>“We ran it. We kept our offense on the field versus keeping our defense [on the field],” Thompson said. “We kept their defense on the field more so than our defense and that makes a difference. When we can wear the defense down, that helps.”</p><p>Carvers Bay took advantage of the Yellow Jackets’ pass-denying scheme.</p><p>“We ran the ball most of the night. We knew it was going to be hard to throw. They back up pretty deep,” Thompson said. “They’re not going to give up the deep ball, so we were able to take advantage of them backing up and try to attack them at the different areas and get some counters. Just keep them chasing the offense. With them chasing, they’ll get tired, and that’s what we’re counting on.”</p><p>The Bears also took advantage of a few turnovers by Andrews.</p><p>“Andrews has got a good team. Don’t let nobody fool you,” Thompson said. “We took advantage of some breaks that they gave us tonight when they put the ball on the ground. So we took advantage of those things. But defensively, we rose to the occasion.”</p><p>Thompson did note, however, that the Yellow Jackets were without starting quarterback Jaizell Murphy and had to pull a player up from JV to start.</p><p>“That made a difference in what they could do,” Thompson said. “They were kind of limited there.”</p><p>Nonetheless, it was a nice bounce-back win after losing at home against North Myrtle Beach last week.</p><p>“I think they did quite well,” Thompson said of bouncing back. “Andrews is one of the tougher teams in our region. … They responded well. When you got beat the week before that to very good 4A teams and then you come back and kind of held your own tonight.”</p><p>Having seven teams in Region VII-2A, the win allowed the Bears to get off to a quick start in league play.</p><p>“That’s a big plus,” Thompson said. “Anytime you can get ahead of the schedule that a big plus.”</p><table border="1" cellpadding="2" cellspacing="2" width="100%"><tr><td valign="top"><div class="ng_z_agate_header_text"><p>Carvers Bay</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>7</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>6</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>0</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>7</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>—</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>20</p><span class="ng-command" data-value="252"> </span></div></td></tr><tr><td valign="top"><div class="ng_z_agate_header_text"><p>Andrews</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>0</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>0</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>0</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>0</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>—</p><span class="ng-command" data-value="252"> </span></div></td><td valign="top"><div class="ng_z_agate_header"><p>0</p><span class="ng-command" data-value="252"> </span></div></td></tr></table><div class="ng_l_region_sub"><div class="ng_l_info"><p>First quarter</p><span class="ng-command" data-value="252"> </span></div><p>Levi White 1 yard (kick good)</p><span class="ng-command" data-value="252"> </span><div class="ng_l_info"><p>Second quarter</p><span class="ng-command" data-value="252"> </span></div><p>Byron Young 2 yard (kick failed)</p><span class="ng-command" data-value="252"> </span><div class="ng_l_info"><p>Fourth quarter</p><span class="ng-command" data-value="252"> </span></div><p>Levi White 20 yards (kick good)</p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16196387-102417087 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16196387-102417087").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16196387-102417087").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "ANDREWS";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16196387-102417087").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90988" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="102417087"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="102417087"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="102417087"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="102417087"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=Carvers%20Bay%20wears%20down%20Andrews%2c%20opens%20region%20play%20with%20a%20win&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win&body=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html&title=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html&description=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win&media=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2fjpsxr8%2fpicture102417082%2fALTERNATES%2fLANDSCAPE_1140%2fByron%2520Young"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/">
High School Football
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="snt_largewidget" class="snt_widget"></div>
<script>
var largerWidget = '';
$(document).ready(function(){
display_Widgetsntlarger();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntlarger();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "Sports/Football/HighSchool//";
function display_Widgetsntlarger() {
var add_script = false,windowSize = window.innerWidth; snt_largewidgetObject = document.getElementById("snt_largewidget");
if (snt_largewidgetObject.hasChildNodes()){
add_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_largewidget").style.display = "block";	var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	largerWidget = 'weather';
}
else if(taxonomy.indexOf('news') == 0) {
largerWidget = 'demographics';
}
else{
largerWidget = 'sports';
}
if (!add_script){
js = document.createElement("script");
js.src = "http://content.synapsys.us/embeds/" + largerWidget + "/dynamic_650x250/partner.js";
document.getElementById("snt_largewidget").appendChild(js);
}	}
else{
document.getElementById("snt_largewidget").style.display = "none"; }	}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="102417087"
></div>
</div>
</div>
<div class="ad">
<div id="snt_railwidget" class="snt_widget"></div>
<script>
var railWidget = '';
$(document).ready(function(){
display_Widgetsntrail();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntrail();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "Sports/Football/HighSchool//";
function display_Widgetsntrail() {
var addrail_script = false,windowSize = window.innerWidth; snt_railwidgetObject = document.getElementById("snt_railwidget");
if (snt_railwidgetObject.hasChildNodes()){
addrail_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_railwidget").style.display = "block"; var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	railWidget = 'sports';
}
else if(taxonomy.indexOf('news') == 0) {
railWidget = 'finance';
}
else{
railWidget = 'demographics';
}
if (!addrail_script){
js_rail = document.createElement("script");
js_rail.src = "http://content.synapsys.us/embeds/" + railWidget + "/dynamic_300x600/partner.js";
document.getElementById("snt_railwidget").appendChild(js_rail);
}	}
else{ document.getElementById("snt_railwidget").style.display = "none"; }	}
</script>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.myrtlebeachonline.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-96386807" id="container-96386807"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-6eda798.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-96386807-1474085986569"> <div id="video-container-96386807-1474085986569"> <div class="video-media" data-id="96386807" data-index> <div id="player-96386807-1474085986569" class="player" data-id="96386807"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.myrtlebeachonline.com/sports/high-school/prep-football/x5rm1q-Back-to-Football-in-Myrtle-Beach/alternates/LANDSCAPE_560/Back%20to%20Football%20in%20Myrtle%20Beach') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-96386807-1474085986569" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/sports/high-school/prep-football/lfa3as-CNB-Kickoff-Classic-Sights-and-Sounds/alternates/LANDSCAPE_200/CNB%20Kickoff%20Classic%20Sights%20and%20Sounds" alt="CNB Kickoff Classic Sights and Sounds"> <span class="duration">2:05</span> </div> <div class="media-desc"> <h4 class="video-title">CNB Kickoff Classic Sights and Sounds</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/weather/u2uwbd-Myrtle-Beach-weather-forecast-for-9.17/alternates/LANDSCAPE_200/Myrtle%20Beach%20weather%20forecast%20for%209.17" alt="Myrtle Beach weather forecast for 9.17"> <span class="duration">1:32</span> </div> <div class="media-desc"> <h4 class="video-title">Myrtle Beach weather forecast for 9.17</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/nation-world/world/9bub77-What-is-the-harvest-moon/alternates/LANDSCAPE_200/What%20is%20the%20harvest%20moon-" alt="What is the harvest moon?"> <span class="duration">2:26</span> </div> <div class="media-desc"> <h4 class="video-title">What is the harvest moon?</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/nation-world/national/r5dh76-How-the-dog-who-knows-1000-words-got-her-name/alternates/LANDSCAPE_200/How%20the%20dog%20who%20knows%201%2C000%20words%20got%20her%20name" alt="How the dog who knows 1,000 words got her name"> <span class="duration">1:27</span> </div> <div class="media-desc"> <h4 class="video-title">How the dog who knows 1,000 words got her name</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/weather/c0as7n-Myrtle-Beach-weather-forecast-for-9.16/alternates/LANDSCAPE_200/Myrtle%20Beach%20weather%20forecast%20for%209.16" alt="Myrtle Beach weather forecast for 9.16"> <span class="duration">1:41</span> </div> <div class="media-desc"> <h4 class="video-title">Myrtle Beach weather forecast for 9.16</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/living/family/7ys93j-Do-your-part-to-stop-the-spread-of-flu-at-home/alternates/LANDSCAPE_200/Do%20your%20part%20to%20stop%20the%20spread%20of%20flu%20at%20home" alt="Do your part to stop the spread of flu at home"> <span class="duration">2:24</span> </div> <div class="media-desc"> <h4 class="video-title">Do your part to stop the spread of flu at home</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/nation-world/national/s88tsx-Police-save-man-with-talk-of-Gamecocks-football/alternates/LANDSCAPE_200/Police%20save%20man%20with%20talk%20of%20Gamecocks%2C%20football" alt="Police save man with talk of Gamecocks, football"> <span class="duration">3:10</span> </div> <div class="media-desc"> <h4 class="video-title">Police save man with talk of Gamecocks, football</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/living/travel/j9g1xk-Rockin-Jump-Trampoline-Park-in-Myrtle-Beach-SC-is-a-rockin-good-time-see-for-yourself/alternates/LANDSCAPE_200/Rockin%27%20Jump%20Trampoline%20Park%20in%20Myrtle%20Beach%20SC%20is%20a%20rockin%27%20good%20time%20-%20see%20for%20yourself" alt="Rockin' Jump Trampoline Park in Myrtle Beach SC is a rockin' good time - see for yourself"> <span class="duration">3:19</span> </div> <div class="media-desc"> <h4 class="video-title">Rockin' Jump Trampoline Park in Myrtle Beach SC is a rockin' good time - see for yourself</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/latest-news/xf9fl2-20160915.png/alternates/LANDSCAPE_200/20160915.png" alt="Pastor interrupts Trump, Bill Clinton stands in for Hillary "> <span class="duration">1:50</span> </div> <div class="media-desc"> <h4 class="video-title">Pastor interrupts Trump, Bill Clinton stands in for Hillary </h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/latest-news/2h7p7s-IMG_9228.JPG/alternates/LANDSCAPE_200/IMG_9228.JPG" alt="Pelicans celebrate Carolina League title"> <span class="duration">1:45</span> </div> <div class="media-desc"> <h4 class="video-title">Pelicans celebrate Carolina League title</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/weather/281vo2-Myrtle-Beach-weather-forecast-for-9.15/alternates/LANDSCAPE_200/Myrtle%20Beach%20weather%20forecast%20for%209.15" alt="Myrtle Beach weather forecast for 9.15"> <span class="duration">2:31</span> </div> <div class="media-desc"> <h4 class="video-title">Myrtle Beach weather forecast for 9.15</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">a month ago</time> <h2 class="title video-title"> <a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article96386807.html">Back to Football in Myrtle Beach</a> </h2> </div> </div> <div id="playlist-96386807-1474085986569"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/x5rm1q-Back-to-Football-in-Myrtle-Beach/alternates/LANDSCAPE_200/Back%20to%20Football%20in%20Myrtle%20Beach" alt="Back to Football in Myrtle Beach"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:28</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Back to Football in Myrtle Beach</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.myrtlebeachonline.com/sports/high-school/prep-football/lfa3as-CNB-Kickoff-Classic-Sights-and-Sounds/alternates/LANDSCAPE_200/CNB%20Kickoff%20Classic%20Sights%20and%20Sounds" alt="CNB Kickoff Classic Sights and Sounds"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:05</span> </div> <div class="media-desc"> <time class="published-date hidden">a year ago</time> <h4 class="title video-title">CNB Kickoff Classic Sights and Sounds</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.myrtlebeachonline.com/news/weather/u2uwbd-Myrtle-Beach-weather-forecast-for-9.17/alternates/LANDSCAPE_200/Myrtle%20Beach%20weather%20forecast%20for%209.17" alt="Myrtle Beach weather forecast for 9.17"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:32</span> </div> <div class="media-desc"> <time class="published-date hidden">3 hours ago</time> <h4 class="title video-title">Myrtle Beach weather forecast for 9.17</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.myrtlebeachonline.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="102417087"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/">
High School Football
</a>
</h1>
<article class="prep_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102417087.html#wgt=trending">
Carvers Bay wears down Andrews, opens region play with a win
</a>
</h2>
</div>
</article>
<article class="prep_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102408582.html#wgt=trending">
Georgetown defense stifles St. James in shutout victory
</a>
</h2>
</div>
</article>
<article class="prep_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102409847.html#wgt=trending">
Myrtle Beach vs. Carolina Forest
</a>
</h2>
</div>
</article>
<article class="prep_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102405427.html#wgt=trending">
Aynor rides big quarter to dominating win over West Columbus (N.C.)
</a>
</h2>
</div>
</article>
<article class="prep_football media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/sports/high-school/prep-football/article102410602.html#wgt=trending">
Green Sea Floyds back to winning ways, pounds Military Magnet
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="102417087"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Sports Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="20546" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90988"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="102417087"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="102417087"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="102417087"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="102417087"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.myrtlebeachonline.com/" target="_top"><img src="http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/logo-sm.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/faq/#navlink=mi_footer">
FAQ
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/sunnews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thesunnews#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Apps &amp; E Reader
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=91#navlink=mi_footer">
Text Alerts
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Rates
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests &amp; Promotions
</a>
</li>
<li>
<a href="http://findnsave.thesunnews.com/#navlink=mi_footer">
Find &amp; Save
</a>
</li>
<li>
<a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">
DealSaver
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/faq/#navlink=mi_footer">
FAQ
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/sunnews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thesunnews#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Apps &amp; E Reader
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=91#navlink=mi_footer">
Text Alerts
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Rates
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests &amp; Promotions
</a>
</li>
<li>
<a href="http://findnsave.thesunnews.com/#navlink=mi_footer">
Find &amp; Save
</a>
</li>
<li>
<a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">
DealSaver
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="102417087"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='102417087'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=15263&contextPath=7057-15233-15254-15263-&pubId=23&cat=&meta=read-story&objId=102417087&type=article&title=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=15263&amp;contextPath=7057-15233-15254-15263-&amp;pubId=23&amp;cat=&amp;meta=read-story&amp;objId=102417087&amp;type=article&amp;title=Carvers+Bay+wears+down+Andrews%2c+opens+region+play+with+a+win&amp;url=http%3a%2f%2fwww.myrtlebeachonline.com%2fsports%2fhigh-school%2fprep-football%2farticle102417087.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-27', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.myrtlebeachonline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.myrtlebeachonline.com/static/js/wps-wf-site-1.0.90-05f5567-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
<script>_cc7468.bcp();</script>
</body>
</html>
