<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="TheSunNews"/>
    

    
        <meta name="twitter:title" content="7 things to watch as tax bill heads for the finish line"/>
    

    
        <meta property="og:site_name" content="myrtlebeachonline"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="7 things to watch as tax bill heads for the finish line"/>
    

    
        <meta property="og:url" content="http://www.myrtlebeachonline.com/news/politics-government/article187704018.html"/>
    

    
        <meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_1140/APTOPIX%20Congress%20Taxes"/>
    

    
        <meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_1140/APTOPIX%20Congress%20Taxes"/>
    

    
        <meta property="og:description" content="Senate and House negotiators will begin work on a compromise bill to overhaul the nation’s tax system. State and local tax breaks, income tax brackets and a host of other big items will be on their agenda."/>
    

    
        <meta name="twitter:description" content="Senate and House negotiators will begin work on a compromise bill to overhaul the nation’s tax system. State and local tax breaks, income tax brackets and a host of other big items will be on their agenda."/>
    

    
        <meta property="fb:app_id" content="157469207792228"/>
    

    

    
        <meta name="title" content="Tax reform: 7 things to watch as tax bill heads to the finish line | Myrtle Beach Sun News"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="Senate and House negotiators will begin work on a compromise bill to overhaul the nation’s tax system. State and local tax breaks, income tax brackets and a host of other big items will be on their agenda."/>
    

    
        <meta name="keywords" content="taxes, tax cut, trump, republican, deficit, congress, 2018"/>
    

    
        <meta name="news_keywords" content="taxes, tax cut, trump, republican, deficit, congress, 2018"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.myrtlebeachonline.com/news/politics-government/article187704018.html"/>
    

    
        <meta name="original-source" content="http://www.myrtlebeachonline.com/news/politics-government/article187704018.html"/>
    

    
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
    

<title>Tax reform: 7 things to watch as tax bill heads to the finish line | Myrtle Beach Sun News</title>


<link rel="amphtml" href="http://amp.myrtlebeachonline.com/news/politics-government/article187704018.html">

<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=fd2b718',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': ['https://d12j9jiosu7f.cloudfront.net/jwplayer-7.8.7/jwplayer',
                         '../libs/jwplayer'],
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/myrtlebeachonline-f245f0ff39.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-e58578ebba.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.addcities':'Conway, Surfside Beach, Carolina Forest, Murrells Inlet, Pawleys Island, Horry, Georgetown, Grand Strand',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'News/Local/GovtPolitics',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'The Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'politicsgovernment',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'News/Local/GovtPolitics//',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:187704018";
    mistats.pagename="Story:187704018|7 things to watch as tax bill heads for the finish line";
    mistats.taxonomy="News|Local|GovtPolitics||";
    mistats.channel="Politics &amp; Government";
    mistats.contentsource="DCBureau|Lesley Clark";
    mistats.pubdate="2017/12/02";
    mistats.moddate="2017/12/02 H10";
    mistats.keywords="taxes tax cut trump republican deficit congress 2018";
</script>
<script src="//media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=fd2b718"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (lastUrlComponent === 'weather' ) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news") !== -1 ) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 ) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="187704018"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/myrtlebeachonline/logo-lg.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive center-block" />
                            <h1>Tax reform: 7 things to watch as tax bill heads to the finish line | Myrtle Beach Sun News</h1>
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/advertise/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="187704018"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        56°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.myrtlebeachonline.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Your Account</a></li>
            
        
            
                <li><a href="http://www.mypressplus.com/help#navlink=subnav">Account Support</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps</a></li>
            
        
            
                <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/store/#navlink=subnav">The Sun News Store</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li><a href="http://www.myrtlebeachonline.com/customer-service/article60042881.html">Cancel SunValues Delivery</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Tourism Site
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Plan</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">All Tourist Info</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">Vacation Planner</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav">Where to Stay</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav">Ask a Local</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav">Festivals Guide</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav">Best of the Area</a></li>
            
        
            
                <li class="dropdown-header">Play</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav">Shows</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav">Myrtle Beach Blog</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime/Courts</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">More News</li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
            
        
            
                <li><a href="/news/local/bike-rallies/#navlink=subnav">Myrtle Beach Bike Rallies</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit A News Tip</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/issac-bailey/#navlink=subnav">Issac Bailey</a></li>
            
        
            
                <li><a href="/news/business/tourism/#navlink=subnav">Tourism News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav">Coastal Carolina</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav">MB Pelicans</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li class="dropdown-header">More Sports</li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/marathon/#navlink=subnav">MB Marathon</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">Toast Of The Coast</a></li>
            
        
            
                <li><a href="/sports/golf/green-reading-blog/#navlink=subnav">Green Reading Blog</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav">The Roost Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters To The Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columns &amp; Blogs</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/a-different-world/#navlink=subnav">A Different World</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/celia-rivenbark/#navlink=subnav">Celia Rivenbark</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav">Bob Bestler</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/the-editors-desk/#navlink=subnav">The Editor&#39;s Desk</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/#navlink=subnav">Coasting</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav">Announcements</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Kicks!</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li class="dropdown-header">More Entertainment</li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.myrtlebeachonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.myrtlebeachonline.com/entertainment/weekly-surge/#navlink=subnav">Surge</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="https://jobs.myrtlebeachonline.com#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=navbar">Classified Ads</a><li>
                    
                
                    
                        <li><a href="http://findnsave.thesunnews.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="187704018"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="187704018"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_1140/APTOPIX%20Congress%20Taxes" media="(min-width: 992px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_ 960/APTOPIX%20Congress%20Taxes" media="(min-width: 768px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_768/APTOPIX%20Congress%20Taxes" media="(min-width: 601px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_640/APTOPIX%20Congress%20Taxes" media="(min-width: 441px)">
            <source srcset="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_480/APTOPIX%20Congress%20Taxes" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_1140/APTOPIX%20Congress%20Taxes" alt="Senate Majority Leader Mitch McConnell, R-Ky., flanked by, Small Business Administration Administrator Linda McMahon, left, and Sen. Roger Wicker, R-Miss., speaks to a group of small business owners as Republicans work to pass their sweeping tax bill, a blend of generous tax cuts for businesses and more modest tax cuts for families and individuals, on Capitol Hill in Washington, Thursday, Nov. 30, 2017. It would mark the first time in 31 years that Congress has overhauled the tax code, making it the biggest legislative achievement of President Donald Trump&#39;s first year in office." title="Senate Majority Leader Mitch McConnell, R-Ky., flanked by, Small Business Administration Administrator Linda McMahon, left, and Sen. Roger Wicker, R-Miss., speaks to a group of small business owners as Republicans work to pass their sweeping tax bill, a blend of generous tax cuts for businesses and more modest tax cuts for families and individuals, on Capitol Hill in Washington, Thursday, Nov. 30, 2017. It would mark the first time in 31 years that Congress has overhauled the tax code, making it the biggest legislative achievement of President Donald Trump's first year in office." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Senate Majority Leader Mitch McConnell, R-Ky., flanked by, Small Business Administration Administrator Linda McMahon, left, and Sen. Roger Wicker, R-Miss., speaks to a group of small business owners as Republicans work to pass their sweeping tax bill, a blend of generous tax cuts for businesses and more modest tax cuts for families and individuals, on Capitol Hill in Washington, Thursday, Nov. 30, 2017. It would mark the first time in 31 years that Congress has overhauled the tax code, making it the biggest legislative achievement of President Donald Trump&#39;s first year in office. </span>
    
    
        <span class="photographer">J. Scott Applewhite</span>
    
    
        <span class="credits">AP</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Senate Majority Leader Mitch McConnell, R-Ky., flanked by, Small Business Administration Administrator Linda McMahon, left, and Sen. Roger Wicker, R-Miss., speaks to a group of small business owners as Republicans work to pass their sweeping tax bill, a blend of generous tax cuts for businesses and more modest tax cuts for families and individuals, on Capitol Hill in Washington, Thursday, Nov. 30, 2017. It would mark the first time in 31 years that Congress has overhauled the tax code, making it the biggest legislative achievement of President Donald Trump&#39;s first year in office. </span>
    
    
        <span class="photographer">J. Scott Applewhite</span>
    
    
        <span class="credits">AP</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="http://www.myrtlebeachonline.com/news/politics-government/">Politics & Government</a>
                </h2>

                <h3 class="title">7 things to watch as tax bill heads for the finish line</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Lesley Clark</span></p><p><span class="ng_byline_email">
                                            <a href="mailto:lclark@mcclatchydc.com">lclark@mcclatchydc.com</a>
                                        </span></p></div>
                <div class="share-tools-wrapper">
                    
                        









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    







    

<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html" onclick="popupFunction(this.href, 10682);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=7 things to watch as tax bill heads for the finish line&amp;url=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html" onclick="popupFunction(this.href, 10762);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=7 things to watch as tax bill heads for the finish line&body=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html" onclick="nextbee.credit_share_articles(10829);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html&title=7 things to watch as tax bill heads for the finish line"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html&description=7 things to watch as tax bill heads for the finish line&media=http://pics.mcclatchyinteractive.com/news/politics-government/7igrvq/picture187704013/alternates/LANDSCAPE_1140/APTOPIX%20Congress%20Taxes"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/news/politics-government/article187704018.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(10958, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(10966, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                    
                </div>

                <p class="published-date">
                    <span id="pubilsh_date">
                        December 02, 2017 07:33 AM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p> State and local tax breaks. Drilling in the Arctic National Wildlife Refuge. The deficit. The income tax brackets.</p>
                                    
                                    
                                    
                                
                                    <p>They’re all potential flashpoints as the Republican push to pass a tax overhaul by the end of the month hits its final, crucial stage.</p>
                                    
                                    
                                    
                                
                                    <p>While it’s widely expected tax legislation will eventually pass both chambers before lawmakers leave for the holidays, some tense negotiations are ahead.</p>
                                    
                                    
                                    
                                
                                    <p>The Senate passed its version of the tax package early Saturday, 51-49. The House approved its plan last mnonth.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&wu=229,http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&wu=233,http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&wu=238');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for unlimited digital access to our website, apps, the digital newspaper and more.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.myrtlebeachonline.com/subscribe/create?param=fHVDC0Y=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p>Members of a joint congressional committee will now meet to iron out those differences, conflicts which pit all sorts of special interests against one another. But Republicans are so eager to pass a tax bill — and claim a so-far elusive big win in President Donald Trump’s first year — that compromise is not expected to be too difficult.</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="187704018"></div>
    </div>

                                        
                                    
                                
                                    <p>“There are real differences, but they’re not the differences that as you get into a room and roll up your sleeves that can’t be overcome.” said Rep. Mark Meadows, R-N.C., who chairs the House’s influential Freedom Caucus, a group of about three dozen hardcore conservatives. </p>
                                    
                                    
                                    
                                
                                    <p>The political stakes are just too high to fail, Republicans said.</p>
                                    
                                    
                                    
                                
                                    <p>“I truly think it will be the most important thing we do in this Congress,” said Sen. Thom Tillis, R-North Carolina. “It may be the most impactful thing Republicans do over the next decade.” </p>
                                    
                                    
                                    
                                
                                    <p>Still, there are several large differences between the House and Senate versions to overcome, particularly in the Senate with its narrow margin for error. Republicans control 52 of the 100 seats. Since all 46 Democrats and two independents are expected to oppose the tax bill, the GOP can only afford to lose three Senate votes.</p>
                                    
                                    
                                    
                                
                                    <p>The items to watch:</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="187704018"></div>
    </div>

                                        
                                    
                                
                                    <p><strong>STATE AND LOCAL TAXES</strong></p>
                                    
                                    
                                    
                                
                                    <p>The Senate bill preserves some state and local tax deductions, a change from Senate Republicans’ initial proposal. Lawmakers agreed to allow taxpayers to deduct up to $10,000 of their state and local property taxes from their federal tab, echoing a compromise included in the House bill that passed last month.</p>
                                    
                                    
                                    
                                
                                    <p>The Senate version, though, may be problematic for Republicans in the House.</p>
                                    
                                    
                                    
                                
                                    <p>Thirteen GOP members voted against the House legislation in November, virtually all of them from New York, New Jersey and California —high-cost, high-tax states that would be among the biggest losers if state and local tax deductions for property, income and sales taxes are eliminated.</p>
                                    
                                    
                                    
                                
                                    <p>A number of other California Republicans said they voted to advance the House bill last month despite misgivings. </p>
                                    
                                    
                                    
                                        
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="187704018"></div>
    </div>

                                        
                                    
                                
                                    <p>Those Californians are <a href="https://www.rollcall.com/news/politics/income-tax-deduction-on-table-to-attract-california-gop-votes/?utm_source=just-in&amp;utm_medium=email&amp;utm_campaign=newsletters" target="_blank" title="">now pushing</a> for any final bill to include more of the state and local write-offs that disproportionately benefit their constituents.</p>
                                    
                                    
                                    
                                
                                    <p>Conservatives are already balking at the Senate change. Heritage Action for America, the advocacy arm of the conservative Heritage Foundation, <a href="http://heritageaction.com/key-votes/amendments-senate-tax-cuts-jobs-act-h-r-1/?mkt_tok=eyJpIjoiTjJObU16STJOelExTVdKaCIsInQiOiI1TnpETkE3aFJUZG0wRE9ZWHoxSlVlRFFGd043S1RsTmNheWs0bzBiMzBCQUZSeCtacDZGZFdSUHYrVlBZK2g0Y3IzTlwvSXprQ3FcL0VSVTZvbStrakgrMUtkcUl1eG9IenMyMzMzS3JJU3FuN1BVVERnZW9RbzE1T2UzOTlodFVGIn0%3D" target="_blank" title="">stated its opposition</a>, saying in a memo “Senate Republicans were wise to eliminate all state and local tax (SALT) deductions in the Finance Committee’s tax reform proposal so that they could use the savings to lower tax rates across the board,”</p>
                                    
                                    
                                    
                                
                                    <p>The Senate bill would maintain the mortgage interest deduction on newly-purchased, capped at the first $1 million. California and other states with high home prices prefer that approach to the House bill, which would lower the cap to $500,000.</p>
                                    
                                    
                                    
                                
                                    <p><strong>TAX BRACKETS </strong></p>
                                    
                                    
                                    
                                
                                    <p>Lawmakers had hoped to cut the number of tax brackets in half as part of their initial goal to make the tax code so simple that taxpayers would be able to file their taxes on a postcard. That proved to be difficult to do, but the House proposal goes further in meeting the goal.</p>
                                    
                                    
                                    
                                
                                    <p>The House has proposed four tax brackets: 12 percent, 25 percent, 35 percent and the existing top rate of 39.6 percent.</p>
                                    
                                    
                                    
                                
                                    <p>The Senate keeps the existing seven bracket system, but lowers the rates to 10 percent, 12 percent, 22.5 percent, 25 percent, 32.5 percent, 35 percent and a lower top rate of 38.5 percent.</p>
                                    
                                    
                                    
                                
                                    <p><strong>ARCTIC REFUGE</strong></p>
                                    
                                    
                                    
                                
                                    <p>Unlike the House bill, the Senate bill includes a provision that could allow oil and gas exploration in Alaska's Arctic National Wildlife Refuge — a concession seen as important for gaining the support of Sen. Lisa Murkowski, R-Alaska. </p>
                                    
                                    
                                    
                                
                                    <p>Twelve House Republicans, however, including Rep. Carlos Curbelo, R-Fla., a member of the House Ways and Means Committee, this week told GOP congressional leaders they oppose such drilling.</p>
                                    
                                    
                                    
                                
                                    <p>"For decades, Congress has voted to prohibit oil and gas development in the refuge, with the overwhelming support of the American public," the 12 wrote<a href="https://reichertforms.house.gov/uploadedfiles/arctic_national_wildlife_refuge_letter_to_gop_leadership_final.pdf" target="_blank" title=""> in a letter to House Speaker Paul Ryan and Senate Majority Leader Mitch McConnell</a>. “Support for this protection remains strong today.”</p>
                                    
                                    
                                    
                                
                                    <p>It was unclear whether they would vote against a final bill with the measure in it. Joanna Rodriguez, a Curbelo spokeswoman, said he does not see the tax bill as the "appropriate venue" for addressing energy exploration in the refuge.</p>
                                    
                                    
                                    
                                
                                    <p><strong>ONE YEAR DELAY</strong></p>
                                    
                                    
                                    
                                
                                    <p>Reflecting Trump’s top priority, both bills drop the top corporate rate from 35 percent to 20 percent, but the Senate bill would do so in 2019, a year later than the House version. The change reduces the cost of the tax package and meets Senate budgetary rules, but House conservatives said it’s a mistake.</p>
                                    
                                    
                                    
                                
                                    <p>“If the Senate is pursuing a one year delay it would mean the economy wouldn’t improve like it needs to,” said Rep. Louie Gohmert, R-Texas. “It's a great strategy if you’re looking to put the Democrats in the majority and give them credit for what we did. But if you’d like to see the economy improve now and give credit where credit is due, they need to forget the one year delay.”</p>
                                    
                                    
                                    
                                
                                    <p><strong>CORPORATE RATE </strong></p>
                                    
                                    
                                    
                                
                                    <p>The House tax bill would set the corporate tax rate at 20 percent, a smaller cut than Trump had sought but an acknowledgment that a lower rate would blow a big hole in the federal deficit.</p>
                                    
                                    
                                    
                                
                                    <p>Several Senate proposals sought to raise the new corporate rate, but House conservatives signaled that 20 percent is non-negotiable.</p>
                                    
                                    
                                    
                                
                                    <p>“We have made it very clear that a 20 percent corporate rate is the red line,” Meadows said. </p>
                                    
                                    
                                    
                                
                                    <p><strong>HEALTHCARE MANDATE </strong></p>
                                    
                                    
                                    
                                
                                    <p>The Senate bill would repeal the requirement in the 2010 Affordable Care Act that most people pay a penalty if they don’t purchase health insurance.</p>
                                    
                                    
                                    
                                
                                    <p>The provision isn’t in the House bill, but is popular among House conservatives. Yet those same conservatives are opposed to health care provisions that would be considered as a result of including the repeal and may be necessary to delivering critical votes in the Senate.</p>
                                    
                                    
                                    
                                
                                    <p>Sen. Susan Collins, R-Maine, said she expects legislation that would reinstate cost-sharing payments to insurance companies to pass before the tax bill is complete. The provision, authored by Sens. Lamar Alexander, R-Tenn., and Patty Murray, D-Wash., would help to lower health insurance premiums, she said.</p>
                                    
                                    
                                    
                                
                                    <p>House conservatives suggested that would be difficult to accept.</p>
                                    
                                    
                                    
                                
                                    <p>“I don’t think any of that flies,” said Rep. Jim Jordan, R-Ohio, who likened the insurance provision to a bailout for the insurance industry. </p>
                                    
                                    
                                    
                                
                                    <p><strong>DEFICIT </strong></p>
                                    
                                    
                                    
                                
                                    <p>Fiscal conservatives who had long opposed legislation that threatens to dramatically increase the deficit have largely held their nose and embraced the tax package, saying they are willing to tolerate short-term debt as a way of stimulating the economy.</p>
                                    
                                    
                                    
                                
                                    <p>Republican leaders were hopeful a “dynamic scoring” of the tax bill by the Joint Committee on Taxation would deliver some optimism that lower taxes would result in projected economic growth.</p>
                                    
                                    
                                    
                                
                                    <p>The analysis on Thursday, however, showed the bill would still cost $1 trillion, even after accounting for growth. Republicans questioned the accuracy of the committee’s projections.</p>
                                    
                                    
                                    
                                
                                    <p><span class="ng_tagline_contrib">Emily Cadei of McClatchy’s Washington Bureau contributed to this story</span></p>
                                    
                                    
                                    
                                
                                    <div class="ng_endnote_contact"><p>Lesley Clark: <a href="tel:202-383-6054" title="">202-383-6054</a>, <a href="https://twitter.com/lesleyclark" target="_blank" title="">@lesleyclark</a></p><span class="ng-command" data-value="252"> </span></div>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="187704018"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53327"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53327", undefined , undefined ); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="187704018"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-187704018-1512229224303" class="container-187704018-1512229224303">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1512229224352">
    <div id="video-container--1512229224352">
        







<div id="video-detail--1512229224352" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1512229224352" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('/wps/build/images/transparent.png') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay--1512229224352" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Cruz supports revised GOP health care bill with his amendment attached</h4>
                <p class="media-leadtext">Sen. Ted Cruz, R-Texas said on July 13, 2017 that he will now vote "yes" after his amendment creating a fund to help insurers cover people with higher medical costs was added to the Senate health care bill.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">5 months ago</time>
            <h2 class="title video-title">
                <a href="http://www.myrtlebeachonline.com/news/politics-government/article161337493.html">Cruz supports revised GOP health care bill with his amendment attached</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1512229224352">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mcclatchydc.com/news/politics-government/q5f9hh-tedcruzhealth.jpg/alternates/LANDSCAPE_200/tedcruzhealth.jpg" alt="Cruz supports revised GOP health care bill with his amendment attached"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:52</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 months ago</time>
                            <h4 class="title video-title">Cruz supports revised GOP health care bill with his amendment attached</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.fresnobee.com/latest-news/3hgndm-WrayShortOpen.mp4/alternates/LANDSCAPE_200/WrayShortOpen.mp4" alt="Trump's FBI pick wants to lead independent bureau that will "make every American proud""/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:57</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 months ago</time>
                            <h4 class="title video-title">Trump's FBI pick wants to lead independent bureau that will "make every American proud"</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.mcclatchydc.com/news/politics-government/tuejcz-TrumpMacronwifes.jpg/alternates/LANDSCAPE_200/TrumpMacronwifes.jpg" alt="Trump tells French president's wife: 'You're in such a good shape'"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:24</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">5 months ago</time>
                            <h4 class="title video-title">Trump tells French president's wife: 'You're in such a good shape'</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="187704018"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/politics-government/">
                        Politics & Government
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/news/politics-government/national-politics/article187708913.html">
                                        APNewsBreak: Longtime Michigan Rep. Sander Levin to retire
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/news/politics-government/national-politics/article187707578.html">
                                        The Latest: Trump expresses no concern about Flynn plea deal
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/news/business/article187480453.html">
                                        The Latest: Senate passes Republican tax overhaul
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/news/nation-world/world/article187702838.html">
                                        Clashes continue between rival factions in Yemen's capital
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/news/business/national-business/article187708868.html">
                                        Illinois' 199th birthday kicks off bicentennial celebration
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/politics-government/">
                            Politics & Government
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="187704018"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="187704018"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="187704018"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="187704018"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fpolitics-government%2Farticle187704018.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/myrtlebeachonline/logo-sm.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/SunNews/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=MYB#navlink=mi_footer">Pay Your Bill</a></li>
                                
                                    <li><a href="/rewards#navlink=mi_footer">Rewards</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.myrtlebeachonline.com/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.myrtlebeachonline.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie.myrtlebeachonline.com/#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=45#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/sunnews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thesunnews#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="/customer-service/contests-promotions/#navlink=mi_footer">Contests &amp; Promotions</a></li>
                                
                                    <li><a href="http://findnsave.thesunnews.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="187704018"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="187704018"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
        <script src="//media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=15170&contextPath=7057-15170&pubId=23&cat=&meta=read-story&objId=187704018&type=article&title=7+things+to+watch+as+tax+bill+heads+for+the+finish+line&url=http%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fpolitics-government%2Farticle187704018.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=15170&contextPath=7057-15170&pubId=23&cat=&meta=read-story&objId=187704018&type=article&title=7+things+to+watch+as+tax+bill+heads+for+the+finish+line&url=http%3A%2F%2Fwww.myrtlebeachonline.com%2Fnews%2Fpolitics-government%2Farticle187704018.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="http://www.myrtlebeachonline.com/news/politics-government/article187704018.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-4c6a9bd5cd.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3756",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("10587");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("10684");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
    <script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
