<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"myb",
grpId2:window.location.hostname,
grpId3:"crime",
pgId:"story-detail",
wrate:1
};
</script>
<script type='text/javascript'>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</script>
<!-- paywall disabled -->
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>Odor of marijuana leads to car chase, foot pursuit of Myrtle Beach suspects | The Sun News</title>
<meta name="keywords" content="odor, marijuana, car, chase, foot, pursuit, fleeing, fled, suspect, drug, blue, lights, Myrtle Beach, liquor, violation, driving, reckless, police, traffic, south carolina, sc"/>
<meta name="news_keywords" content="odor, marijuana, car, chase, foot, pursuit, fleeing, fled, suspect, drug, blue, lights, Myrtle Beach, liquor, violation, driving, reckless, police, traffic, south carolina, sc"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="A strong “odor of marijuana” led police on a hunt for fleeing suspects Saturday night. Officers of the Myrtle Beach Police Department got a whiff of the substance around 15th Avenue North and Ocean Boulevard, where police noticed a white Dodge Durango with a malfunctioning brake light, according to an incident report."/>
<meta name="title" content="‘Odor of marijuana’ leads to car chase | The Sun News"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.myrtlebeachonline.com/news/local/crime/article133711519.html"/>
<link rel="canonical" href="http://www.myrtlebeachonline.com/news/local/crime/article133711519.html"/>
<meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
<meta property="og:title" content="‘Odor of marijuana’ leads to car chase"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.myrtlebeachonline.com/news/local/crime/article133711519.html"/>
<meta property="og:description" content="A strong &ldquo;odor of marijuana&rdquo; led police on a hunt for fleeing suspects Saturday night. Officers of the Myrtle Beach Police Department got a whiff of the substance around 15th Avenue North and Ocean Boulevard, where police noticed a white Dodge Durango with a malfunctioning brake light, according to an incident report."/>
<meta property="og:image" content="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/LANDSCAPE_1140/JohnathanJohnson"/>
<meta property="og:site_name" content="myrtlebeachonline"/>
<meta property="fb:app_id" content="157469207792228"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="TheSunNews">
<meta name="twitter:title" content="‘Odor of marijuana’ leads to car chase">
<meta name="twitter:description" content="A strong &ldquo;odor of marijuana&rdquo; led police on a hunt for fleeing suspects Saturday night. Officers of the Myrtle Beach Police Department got a whiff of the substance around 15th Avenue North and Ocean Boulevard, where police noticed a white Dodge Durango with a malfunctioning brake light, according to an incident report.">
<meta name="twitter:image" content="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/LANDSCAPE_1140/JohnathanJohnson">
<meta name="msapplication-TileImage" content="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/favicon.png">
<link href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline-2020/base/css/main-1.0.99-235b3bc.css?sVer=1.0.99-235b3bc" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.myrtlebeachonline.com/static/js/html5shiv.js?sVer=1.0.99-235b3bc"></script>
<script src="http://www.myrtlebeachonline.com/static/js/respond.min.js?sVer=1.0.99-235b3bc"></script>
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.99-235b3bc"></script>
<![endif]-->
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/jquery-1.10.2.min.js?sVer=1.0.99-235b3bc"></script>
<script type="text/javascript" src="http://www.myrtlebeachonline.com/static/js/mi-wf-site-1.0.99-235b3bc-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.myrtlebeachonline.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.99-235b3bc',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840207,767602,844363',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Conway, Surfside Beach, Carolina Forest, Murrells Inlet, Pawleys Island, Horry, Georgetown, Grand Strand',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.state_abbreviation':'SC',
'publication.domain':'MyrtleBeachOnline.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'myrtlebeachonline',
'facebook.app.id':'157469207792228',
'marketInfo.clipped_taxonomy':'News/Local',
'nativo.video.placements':'869354,869353',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'myrtleb',
'accuweather.locationString':'Myrtle Beach',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.adretargeting.kill_list':["simpli.fi"],
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.phone':'843-626-8555',
'marketInfo.sourcelevel':'crime',
'pressPlus.zone':'NZZ77uX5mVVsiw8iUpwjwd',
'marketInfo.zipcode':'29578',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'South Carolina',
'cs.circ_phone':'1-866-780-0786',
'marketInfo.siteId':'78',
'marketInfo.county':'Horry County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'The Sun News',
'marketInfo.location':'Myrtle Beach',
'marketInfo.region':'the Grand Strand',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.code':'MYB',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.followLinks':'true',
'marketInfo.networkid':'7675',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC 29578',
'accuweather.locationKey':'340581',
'marketInfo.taxonomy':'News/Local///',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 133711519";
mistats.pagename="Story: 133711519|lsquoOdor of marijuanarsquo leads to car chase";
mistats.taxonomy="News|Local|||";
mistats.channel="Crime";
mistats.contentsource="MyrtleBeach|By Emily Weavereweaverthesunnewscom";
mistats.pubdate="2017/02/19";
mistats.moddate="2017/02/19 H12";
mistats.keywords="odor marijuana car chase foot pursuit fleeing fled suspect drug blue lights Myrtle Beach liquor violation driving reckless police traffic south carolina sc";
</script>
<script type='text/javascript' src='http://media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js'></script>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="133711519" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.myrtlebeachonline.com/" target="_top"><img src="http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/logo-lg.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="/news/local/#navlink=navbar">
News
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/entertainment/#navlink=navbar">
Entertainment
</a>
</li>
<li>
<a href="/advertise/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="133711519"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/activate">
Sign In
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="/customer-service/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/plus/#navlink=subnav">Activate Your Account</a></li>
<li><a href="http://www.mypressplus.com/help#navlink=subnav">Account Support</a></li>
<li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
<li><a href="/mobile/#navlink=subnav">Mobile Apps</a></li>
<li><a href="/customer-service/store/#navlink=subnav">The Sun News Store</a></li>
<li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
<li><a href="http://www.myrtlebeachonline.com/customer-service/article60042881.html">Cancel SunValues Delivery</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Tourism Site <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li class="dropdown-header">Plan</li>
<li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">All Tourist Info</a></li>
<li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">Vacation Planner</a></li>
<li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
<li><a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav">Where to Stay</a></li>
<li><a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav">Ask a Local</a></li>
<li><a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav">Festivals Guide</a></li>
<li><a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav">Best of the Area</a></li>
<li class="dropdown-header">Play</li>
<li><a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav">Nightlife</a></li>
<li><a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav">Golf</a></li>
<li><a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav">Shopping</a></li>
<li><a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav">Shows</a></li>
<li><a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav">Myrtle Beach Blog</a></li>
<li><a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav">Restaurants</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav">
Obituaries
</a>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">All News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime/Courts</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/state/#navlink=subnav">State News</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
<li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
<li class="dropdown-header">More News</li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
<li><a href="/news/local/bike-rallies/#navlink=subnav">Myrtle Beach Bike Rallies</a></li>
<li><a href="/news/submit-news/#navlink=subnav">Submit A News Tip</a></li>
<li><a href="/news/local/news-columns-blogs/issac-bailey/#navlink=subnav">Issac Bailey</a></li>
<li><a href="/news/business/tourism/#navlink=subnav">Tourism News</a></li>
<li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">All Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
<li><a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav">Coastal Carolina</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Recreation</a></li>
<li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
<li><a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav">MB Pelicans</a></li>
<li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
<li class="dropdown-header">More Sports</li>
<li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
<li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
<li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
<li><a href="/sports/marathon/#navlink=subnav">MB Marathon</a></li>
<li><a href="/sports/high-school/prep-athletes/#navlink=subnav">Toast Of The Coast</a></li>
<li><a href="/sports/golf/green-reading-blog/#navlink=subnav">Green Reading Blog</a></li>
<li><a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav">The Roost Blog</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 240px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters To The Editor</a></li>
<li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit A Letter</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
<li><a href="/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
<li class="dropdown-header">Columns & Blogs</li>
<li><a href="/opinion/opn-columns-blogs/a-different-world/#navlink=subnav">A Different World</a></li>
<li><a href="/opinion/opn-columns-blogs/celia-rivenbark/#navlink=subnav">Celia Rivenbark</a></li>
<li><a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav">Bob Bestler</a></li>
<li><a href="/opinion/opn-columns-blogs/the-editors-desk/#navlink=subnav">The Editor&#039;s Desk</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">All Living</a></li>
<li><a href="/living/#navlink=subnav">Coasting</a></li>
<li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
<li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
<li><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav">Announcements</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/travel/#navlink=subnav">Travel</a></li>
<li><a href="/living/pets/#navlink=subnav">Pets</a></li>
<li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
<li><a href="/entertainment/#navlink=subnav">Kicks!</a></li>
<li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
<li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
<li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
<li class="dropdown-header">More Entertainment</li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.myrtlebeachonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
<li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
</ul>
</li>
<li>
<a href="http://www.myrtlebeachonline.com/entertainment/weekly-surge/#navlink=subnav">
Surge
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav">
Legals
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="/advertise/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/classified-ads/#navlink=navbar">
Classified Ads
</a>
</li>
<li>
<a href="http://findnsave.thesunnews.com/#navlink=subnav">
Shopping
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.myrtlebeachonline.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="133711519"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="133711519"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.myrtlebeachonline.com/news/local/crime/">
Crime
</a>
</h1>
<p
class="published-date">
February 19, 2017 12:15 PM
</p>
<h1
class="title">
&lsquo;Odor of marijuana&rsquo; leads to car chase
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-29506552"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="29506552">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
29506552,
3,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/FREE_320/JohnathanJohnson" data-width-320></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/FREE_480/JohnathanJohnson" data-width-480></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/FREE_640/JohnathanJohnson" data-width-640></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/FREE_768/JohnathanJohnson" data-width-768></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/FREE_960/JohnathanJohnson" data-width-960></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/loub37/picture133711504/ALTERNATES/FREE_1140/JohnathanJohnson" data-width-1140></span>
<img alt="Johnathan Johnson" title="Johnathan Johnson" />
<div class="caption">
<span class="caption-text">
Johnathan Johnson
</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/mmu5hu/picture133711509/ALTERNATES/FREE_320/MarquashiaCulbreath" data-width-320></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/mmu5hu/picture133711509/ALTERNATES/FREE_480/MarquashiaCulbreath" data-width-480></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/mmu5hu/picture133711509/ALTERNATES/FREE_640/MarquashiaCulbreath" data-width-640></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/mmu5hu/picture133711509/ALTERNATES/FREE_768/MarquashiaCulbreath" data-width-768></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/mmu5hu/picture133711509/ALTERNATES/FREE_960/MarquashiaCulbreath" data-width-960></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/mmu5hu/picture133711509/ALTERNATES/FREE_1140/MarquashiaCulbreath" data-width-1140></span>
<img alt="Marquashia Culbreath" title="Marquashia Culbreath" />
<div class="caption">
<span class="caption-text">
Marquashia Culbreath
</span>
</div>
</div>
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/jq9cly/picture133711514/ALTERNATES/FREE_320/arrest%201" data-width-320></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/jq9cly/picture133711514/ALTERNATES/FREE_480/arrest%201" data-width-480></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/jq9cly/picture133711514/ALTERNATES/FREE_640/arrest%201" data-width-640></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/jq9cly/picture133711514/ALTERNATES/FREE_768/arrest%201" data-width-768></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/jq9cly/picture133711514/ALTERNATES/FREE_960/arrest%201" data-width-960></span>
<span class="test-temp" data-src="http://www.myrtlebeachonline.com/news/local/crime/jq9cly/picture133711514/ALTERNATES/FREE_1140/arrest%201" data-width-1140></span>
<img alt="" title="arrest 1" />
<div class="caption">
<span class="caption-text">
</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
<div class="gallery-counter">
<span class="current-slide-number">1</span> of 3
</div>
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Emily Weaver</span></p><p><span class="ng_byline_email"><a href="mailto:eweaver@thesunnews.com" title="">eweaver@thesunnews.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/news/local/crime/article133711519.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=%e2%80%98Odor%20of%20marijuana%e2%80%99%20leads%20to%20car%20chase&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase&body=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html&title=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html&description=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase&media=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2floub37%2fpicture133711504%2fALTERNATES%2fLANDSCAPE_1140%2fJohnathanJohnson"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/news/local/crime/article133711519.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90988" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<div id="story-target" class="clearfix">
<div id="content-body-16196387-133711519"
>
<p>A strong “odor of marijuana” led police on a hunt for fleeing suspects Saturday night.</p><p>Officers of the Myrtle Beach Police Department got a whiff of the substance around 15th Avenue North and Ocean Boulevard, where police noticed a white Dodge Durango with a malfunctioning brake light, according to an incident report. </p><p>Officer C. Turner said he activated his blue lights to initiate a traffic stop as the vehicle pulled into a parking space, but then the suspects put the Durango in reverse and a chase ensued.</p><p>Police say the suspect driver “continued north on Withers Drive, swerving in and out of his lane,” before cutting through parking lots and driving against the direction of traffic. The two suspects abandoned the Durango at 18th Avenue North and North Kings Highway and fled on foot, running through yards and jumping fences to escape police, the report stated.</p><div class="ng_mm_link1"><div class="videowrapper"><iframe height="480" src="https://www.google.com/maps/d/embed?mid=1ELcxzhkGb0oiKUmtIbqewXAOQAI" width="640"> </iframe>
</div></div><p>Both suspects were located and placed under arrest.</p><p>Inside the deserted SUV, police found an open bottle of liquor in the back seat and an orange cigar bag containing marijuana, according to the report.</p><p>Twenty-year-old Johnathan Edward Johnson was charged with failure to stop for blue lights, resisting arrest, reckless driving, driving without a valid license, simple possession of marijuana and being a minor in possession of alcohol.</p><p>Twenty-year-old Marquashia Gervais Culbreath was charged with resisting arrest, simple possession of marijuana and being a minor in possession of alcohol.</p><div class="ng_endnote_contact"><p>Emily Weaver: <a href="tel:843-444-1722" title="">843-444-1722</a>, <a href="https://twitter.com/TSNEmily" target="_blank" title="">@TSNEmily</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-16196387-133711519 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-16196387-133711519").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-16196387-133711519").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-16196387-133711519").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90988" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="133711519"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="133711519"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="133711519"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="133711519"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/news/local/crime/article133711519.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=%e2%80%98Odor%20of%20marijuana%e2%80%99%20leads%20to%20car%20chase&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase&body=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html&title=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html&description=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase&media=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2floub37%2fpicture133711504%2fALTERNATES%2fLANDSCAPE_1140%2fJohnathanJohnson"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/news/local/crime/article133711519.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.myrtlebeachonline.com/news/local/crime/">
Crime
</a>
</div>
<h2 class='heading'>Suggested for you</h2>
<div id="exchange-embed-widget-8a401"></div>
<script>
$(document).ready(function(){
var divElem ="exchange-embed-widget-8a401"; 
var aggr = new Aggrego(document.getElementById(divElem), "8a401e159a3cfed7eff6339eaadbbf99");
aggr.init();
});
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="133711519"
></div>
</div>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.myrtlebeachonline.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-132513119" id="container-132513119"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/wps-css/theme-91d3dcd3ec.myrtlebeachonline.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-132513119-1487524816074"> <div id="video-container-132513119-1487524816074"> <div class="video-media" data-id="132513119" data-index> <div id="player-132513119-1487524816074" class="player" data-id="132513119"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.myrtlebeachonline.com/news/local/crime/b1twdk-Mother-takes-pity-on-sons-killer-Everybody-deserves-a-second-chance/alternates/LANDSCAPE_560/Mother%20takes%20pity%20on%20son%27s%20killer%3A%20%27Everybody%20deserves%20a%20second%20chance%27') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-132513119-1487524816074" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/local/2ghs2b-I-look-free-but-I-aint-free/alternates/LANDSCAPE_200/%22I%20look%20free%2C%20but%20I%20ain%27t%20free%22" alt="'I look free, but I ain't free'"> <span class="duration">0:30</span> </div> <div class="media-desc"> <h4 class="video-title">"I look free, but I ain't free"</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/local/kjnhyh-Local-man-in-hospital-after-competing-in-Rough-N-Rowdy-Brawl/alternates/LANDSCAPE_200/Local%20man%20in%20hospital%20after%20competing%20in%20%27Rough%20N%20Rowdy%20Brawl%27" alt="Local man in hospital after competing in 'Rough N Rowdy Brawl'"> <span class="duration">1:22</span> </div> <div class="media-desc"> <h4 class="video-title">Local man in hospital after competing in 'Rough N Rowdy Brawl'</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/sports/college/sun-belt/coastal-carolina-university/c7wzys-Coastal-Carolina-flag-raised-at-the-SC-Statehouse/alternates/LANDSCAPE_200/Coastal%20Carolina%20flag%20raised%20at%20the%20SC%20Statehouse" alt="Coastal Carolina flag raised at the SC Statehouse"> <span class="duration">1:25</span> </div> <div class="media-desc"> <h4 class="video-title">Coastal Carolina flag raised at the SC Statehouse</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/sports/p1u25w-Carvers-Bay-survives-advances-to-Lower-State-semis/alternates/LANDSCAPE_200/Carvers%20Bay%20survives%2C%20advances%20to%20Lower%20State%20semis" alt="Carvers Bay survives, advances to Lower State semis"> <span class="duration">5:35</span> </div> <div class="media-desc"> <h4 class="video-title">Carvers Bay survives, advances to Lower State semis</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/nation-world/national/stqu1a-Watch-Guinness-World-Record-holder-Shemika-Charles-limbo-under-a-truck/alternates/LANDSCAPE_200/Watch%20Guinness%20World%20Record%20holder%20Shemika%20Charles%20limbo%20under%20a%20truck" alt="Watch Guinness World Record holder Shemika Charles limbo under a truck"> <span class="duration">0:38</span> </div> <div class="media-desc"> <h4 class="video-title">Watch Guinness World Record holder Shemika Charles limbo under a truck</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/sports/6uagiq-CCU-baseball-players-receive-NCAA-champion-rings/alternates/LANDSCAPE_200/CCU%20baseball%20players%20receive%20NCAA%20champion%20rings" alt="CCU baseball players receive NCAA champion rings"> <span class="duration">2:16</span> </div> <div class="media-desc"> <h4 class="video-title">CCU baseball players receive NCAA champion rings</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/entertainment/blp4s3-Dog-Show_Pete-1.jpg/alternates/LANDSCAPE_200/Dog%20Show_Pete%20%281%29.jpg" alt="Westminster dog show winner: from Rumor to best in show"> <span class="duration">1:32</span> </div> <div class="media-desc"> <h4 class="video-title">Westminster dog show winner: from Rumor to best in show</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/living/food-drink/ddw4jb-Making-chicken-rice-in-the-old-days/alternates/LANDSCAPE_200/Making%20chicken%20rice%20in%20the%20old%20days" alt="Making chicken rice in the old days"> <span class="duration">2:17</span> </div> <div class="media-desc"> <h4 class="video-title">Making chicken rice in the old days</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/sports/high-school/prep-football/x5rm1q-Back-to-Football-in-Myrtle-Beach/alternates/LANDSCAPE_200/Back%20to%20Football%20in%20Myrtle%20Beach" alt="Back to Football in Myrtle Beach"> <span class="duration">1:28</span> </div> <div class="media-desc"> <h4 class="video-title">Back to Football in Myrtle Beach</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.myrtlebeachonline.com/news/local/3uqp5s-Troubled-teens-experience-SOAR/alternates/LANDSCAPE_200/Troubled%20teens%20experience%20SOAR" alt="Troubled teens experience SOAR"> <span class="duration">1:23</span> </div> <div class="media-desc"> <h4 class="video-title">Troubled teens experience SOAR</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">6 days ago</time> <h2 class="title video-title"> <a href="http://www.myrtlebeachonline.com/news/local/crime/article132513119.html">Mother takes pity on son's killer: 'Everybody deserves a second chance'</a> </h2> </div> </div> <div id="playlist-132513119-1487524816074"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.myrtlebeachonline.com/news/local/crime/b1twdk-Mother-takes-pity-on-sons-killer-Everybody-deserves-a-second-chance/alternates/LANDSCAPE_200/Mother%20takes%20pity%20on%20son%27s%20killer%3A%20%27Everybody%20deserves%20a%20second%20chance%27" alt="Mother takes pity on son's killer: 'Everybody deserves a second chance'"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">1:58</span> </div> <div class="media-desc"> <time class="published-date hidden">6 days ago</time> <h4 class="title video-title">Mother takes pity on son's killer: 'Everybody deserves a second chance'</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.myrtlebeachonline.com/news/local/crime/v42mq0-shooting.jpg/alternates/LANDSCAPE_200/shooting.jpg" alt="Police investigate shots fired near Seaboard Street"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:29</span> </div> <div class="media-desc"> <time class="published-date hidden">19 days ago</time> <h4 class="title video-title">Police investigate shots fired near Seaboard Street</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.myrtlebeachonline.com/news/local/crime/bqlpwt-Suspicious-Envelop-Forces-Shutdown-of-Social-Security-Office-in-Conway/alternates/LANDSCAPE_200/Suspicious%20Envelop%20Forces%20Shutdown%20of%20Social%20Security%20Office%20in%20Conway" alt="Suspicious Envelope Forces Shutdown of Social Security Office in Conway"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:56</span> </div> <div class="media-desc"> <time class="published-date hidden">a month ago</time> <h4 class="title video-title">Suspicious Envelope Forces Shutdown of Social Security Office in Conway</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.myrtlebeachonline.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="133711519"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.myrtlebeachonline.com/news/local/crime/">
Crime
</a>
</h1>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/news/local/crime/article133401264.html#wgt=trending">
Neighbors of man allegedly plotting Dylann Roof-style attack paint picture of troubled past, fearful mother
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/news/local/crime/article133119364.html#wgt=trending">
Horry police respond to cell phone store robbery in Socastee
</a>
</h2>
</div>
</article>
<article class="local media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/news/local/article132406864.html#wgt=trending">
Man charged with attempted murder after gun battle
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/news/local/crime/article133711519.html#wgt=trending">
&lsquo;Odor of marijuana&rsquo; leads to car chase
</a>
</h2>
</div>
</article>
<article class="crime media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.myrtlebeachonline.com/news/local/crime/article133706244.html#wgt=trending">
Car was locked and appeared empty, except for the cries from the trunk
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="133711519"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="23087" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90988"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="133711519"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="133711519"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="133711519"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="133711519"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.myrtlebeachonline.com/" target="_top"><img src="http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/logo-sm.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/faq/#navlink=mi_footer">
FAQ
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/sunnews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thesunnews#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Apps &amp; E Reader
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=91#navlink=mi_footer">
Text Alerts
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Rates
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests &amp; Promotions
</a>
</li>
<li>
<a href="http://findnsave.thesunnews.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">
Local Deals
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">
Digital Subscriptions
</a>
</li>
<li>
<a href="/customer-service/e-edition/#navlink=mi_footer">
e-Edition
</a>
</li>
<li>
<a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Report a Delivery Error
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service/#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/customer-service/about-us/#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/customer-service/contact-us/#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="/customer-service/faq/#navlink=mi_footer">
FAQ
</a>
</li>
<li>
<a href="/customer-service/rss/#navlink=mi_footer">
RSS
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="https://www.facebook.com/sunnews#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="https://twitter.com/thesunnews#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile Apps &amp; E Reader
</a>
</li>
<li>
<a href="http://2save.mobi/go/site/offer/signup.jsp?code=91#navlink=mi_footer">
Text Alerts
</a>
</li>
<li>
<a href="/customer-service/newsletter-signup/#navlink=mi_footer">
Newsletters
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/classifieds/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Advertise
</a>
</li>
<li>
<a href="/advertise/#navlink=mi_footer">
Rates
</a>
</li>
<li>
<a href="/customer-service/contests-promotions/#navlink=mi_footer">
Contests &amp; Promotions
</a>
</li>
<li>
<a href="http://findnsave.thesunnews.com/#navlink=mi_footer">
Shopping
</a>
</li>
<li>
<a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">
Local Deals
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="133711519"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='133711519'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<!-- Render Footer from Escenic or WPS based on switch-->
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.myrtlebeachonline.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript"
src="http://www.myrtlebeachonline.com/static/js/wps-wf-site-1.0.99-235b3bc-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=15149&contextPath=7057-15116-15137-15149-&pubId=23&cat=&meta=read-story&objId=133711519&type=article&title=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase&url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=15149&amp;contextPath=7057-15116-15137-15149-&amp;pubId=23&amp;cat=&amp;meta=read-story&amp;objId=133711519&amp;type=article&amp;title=%e2%80%98Odor+of+marijuana%e2%80%99+leads+to+car+chase&amp;url=http%3a%2f%2fwww.myrtlebeachonline.com%2fnews%2flocal%2fcrime%2farticle133711519.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-27', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
</div>
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
<script>_cc7468.bcp();</script>
</body>
</html>
