<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"MYB",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.myrtlebeachonline.com/static/theme/myrtlebeachonline/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="TheSunNews"/>
    

    
        
        <meta name="twitter:title" content="New this week in Myrtle Beach-area theaters"/>
    

    
        
        <meta property="og:site_name" content="myrtlebeachonline"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="New this week in Myrtle Beach-area theaters"/>
    

    
        
        <meta property="og:url" content="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"/>
    

    
        
        <meta property="og:image" content="http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/facebook.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/facebook.jpg"/>
    

    
        
        <meta property="og:description" content="New This Week"/>
    

    
        
        <meta name="twitter:description" content="New This Week"/>
    

    
        
        <meta property="fb:app_id" content="157469207792228"/>
    

    

    
        
            <title>New this week in Myrtle Beach-area theaters | Myrtle Beach Sun News</title>
        
        <meta name="title" content="New this week in Myrtle Beach-area theaters | Myrtle Beach Sun News"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="New This Week"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"/>
    

    
        
        <meta name="original-source" content="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"/>
    

    
        
        <meta name="google-site-verification" content="DGMqtphnFw27U2KuMEMpF_NItKrpCoyO_s2ekw1ia9Q"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/myrtlebeachonline/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/myrtlebeachonline/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/myrtlebeachonline/favicon.png">





<link href="/wps/build/css/theme.markets/myrtlebeachonline-5baa96320a.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/static/js/mi-scripts/identityModule.min.js"></script>
    <script>
        var identityModule = new IdentityModule();
        identityModule.GenerateIdentity('AccessToken');
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                

                
                    
                        
                        
                    

                
                

                
                    
                

                
                    
                -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-3101d93b3c.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'340581',
'accuweather.locationString':'Myrtle Beach',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-866-780-0786',
'cs.circ_url':'http://www.myrtlebeachonline.com/myaccount',
'facebook.app.id':'157469207792228',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'myrtleb',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on MyrtleBeachOnline.com. The Sun News also provides Horry and Georgetown counties, and Myrtle Beach, SC with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Myrtle Beach',
'marketInfo.JobsQSSTS':'SC,US',
'marketInfo.JobsSEO':'The Sun News and MyrtleBeachOnline.com serves the people of Myrtle Beach, South Carolina and Horry and Georgetown counties with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_mb',
'marketInfo.Jobslr':'cbcb_mb',
'marketInfo.addcities':'Conway, Surfside Beach, Carolina Forest, Murrells Inlet, Pawleys Island, Horry, Georgetown, Grand Strand',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_mb',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:MYRTLEBTJ',
'marketInfo.clipped_taxonomy':'Entertainment',
'marketInfo.code':'MYB',
'marketInfo.county':'Horry County',
'marketInfo.domain':'myrtlebeachonline',
'marketInfo.followLinks':'true',
'marketInfo.location':'Myrtle Beach',
'marketInfo.logoAltText':'The Myrtle Beach Sun News',
'marketInfo.market_identifier':'MYB.site_myrtlebeachonline',
'marketInfo.name':'The Sun News',
'marketInfo.networkid':'7675',
'marketInfo.phone':'843-626-8555',
'marketInfo.product':'site',
'marketInfo.region':'the Grand Strand',
'marketInfo.shortURL':'kicks',
'marketInfo.siteId':'78',
'marketInfo.sourcelevel':'movienewsreviews',
'marketInfo.state':'South Carolina',
'marketInfo.state_abbreviation':'SC',
'marketInfo.staticDirectory':'myrtlebeachonline',
'marketInfo.street_address':'P.O. Box 406, Myrtle Beach, SC  29578',
'marketInfo.taxonomy':'Entertainment////',
'marketInfo.webmaster_email':'online@thesunnews.com',
'marketInfo.zipcode':'29578',
'nativo.story.placements':'840207,767602,844363',
'nativo.video.placements':'869354,869353',
'pressPlus.zone':'NZZ77uX5mVVsiw8iUpwjwd',
'publication.domain':'MyrtleBeachOnline.com',
'publication.mediadomain':'media.myrtlebeachonline.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:148017654";
    mistats.pagename="Story:148017654|New this week in Myrtle Beach-area theaters";
    mistats.taxonomy="Entertainment||||";
    mistats.channel="Movie News &amp; Reviews";
    mistats.contentsource="unknown|";
    mistats.pubdate="2017/05/02";
    mistats.moddate="2017/05/02 H13";
    mistats.keywords="";
</script>
<script src="http://media.myrtlebeachonline.com/misites/mbo/myrtlebeachonline.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="148017654"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/myrtlebeachonline/logo-lg.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/advertise/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="148017654"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        68°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.myrtlebeachonline.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.myrtlebeachonline.com/my-account">My Account</a></li>';
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/1.png" alt="Sunny"/>
                    <div class="mi-weather-conditions-temp">
                        68°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var signInOutlink = '<li><a href="https://account.myrtlebeachonline.com/static/signin">Sign In</a> </li>';
            var subscribeOrAccountLink = '<li><a href="https://account.myrtlebeachonline.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                signInOutlink = '<li><a href="https://account.myrtlebeachonline.com/sign-out">Sign Out</a> </li>';
                subscribeOrAccountLink = '<li><a href="https://account.myrtlebeachonline.com/my-account">My Account</a></li>';
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOutlink," ",subscribeOrAccountLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Your Account</a></li>
            
        
            
                <li><a href="http://www.mypressplus.com/help#navlink=subnav">Account Support</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile Apps</a></li>
            
        
            
                <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="/customer-service/store/#navlink=subnav">The Sun News Store</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li><a href="http://www.myrtlebeachonline.com/customer-service/article60042881.html">Cancel SunValues Delivery</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Tourism Site
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li class="dropdown-header">Plan</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">All Tourist Info</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/#navlink=subnav">Vacation Planner</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/accommodations/#navlink=subnav">Where to Stay</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/ask-a-local/#navlink=subnav">Ask a Local</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/festivals/#navlink=subnav">Festivals Guide</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/best/#navlink=subnav">Best of the Area</a></li>
            
        
            
                <li class="dropdown-header">Play</li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/nightlife/#navlink=subnav">Nightlife</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/shopping/#navlink=subnav">Shopping</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/attractions/shows/#navlink=subnav">Shows</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/blog/#navlink=subnav">Myrtle Beach Blog</a></li>
            
        
            
                <li><a href="http://www.gotomyrtlebeach.com/restaurants/#navlink=subnav">Restaurants</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/myrtlebeachonline/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">All News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime/Courts</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/state/#navlink=subnav">State News</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/weird/#navlink=subnav">Weird News</a></li>
            
        
            
                <li class="dropdown-header">More News</li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
            
        
            
                <li><a href="/news/local/bike-rallies/#navlink=subnav">Myrtle Beach Bike Rallies</a></li>
            
        
            
                <li><a href="/news/submit-news/#navlink=subnav">Submit A News Tip</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/issac-bailey/#navlink=subnav">Issac Bailey</a></li>
            
        
            
                <li><a href="/news/business/tourism/#navlink=subnav">Tourism News</a></li>
            
        
            
                <li><a href="/news/business/real-estate-news/#navlink=subnav">Real Estate News</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">All Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/#navlink=subnav">Coastal Carolina</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Recreation</a></li>
            
        
            
                <li><a href="/sports/golf/#navlink=subnav">Golf</a></li>
            
        
            
                <li><a href="/sports/mlb/myrtle-beach-pelicans/#navlink=subnav">MB Pelicans</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing/#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li class="dropdown-header">More Sports</li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College Sports</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="/sports/marathon/#navlink=subnav">MB Marathon</a></li>
            
        
            
                <li><a href="/sports/high-school/prep-athletes/#navlink=subnav">Toast Of The Coast</a></li>
            
        
            
                <li><a href="/sports/golf/green-reading-blog/#navlink=subnav">Green Reading Blog</a></li>
            
        
            
                <li><a href="/sports/college/big-south/coastal-carolina-university/the-roost-blog/#navlink=subnav">The Roost Blog</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">All Opinion</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters To The Editor</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit A Letter</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorial</a></li>
            
        
            
                <li><a href="/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Columns &amp; Blogs</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/a-different-world/#navlink=subnav">A Different World</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/celia-rivenbark/#navlink=subnav">Celia Rivenbark</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bob-bestler/#navlink=subnav">Bob Bestler</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/the-editors-desk/#navlink=subnav">The Editor&#39;s Desk</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">All Living</a></li>
            
        
            
                <li><a href="/living/#navlink=subnav">Coasting</a></li>
            
        
            
                <li><a href="/news/local/community/#navlink=subnav">Neighbors</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="http://ezads.thesunnews.com/myrtle-adportal/celebrations/index.html#navlink=subnav">Announcements</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/travel/#navlink=subnav">Travel</a></li>
            
        
            
                <li><a href="/living/pets/#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">Home &amp; Garden</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">All Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Kicks!</a></li>
            
        
            
                <li><a href="/customer-service/marketing/best-of-the-beach/#navlink=subnav">Best Of The Beach</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://events.myrtlebeachonline.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/customer-service/contests-promotions/#navlink=subnav">Contests</a></li>
            
        
            
                <li class="dropdown-header">More Entertainment</li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.myrtlebeachonline.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.myrtlebeachonline.com/entertainment/weekly-surge/#navlink=subnav">Surge</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://www.legalnotice.org/pl/myrtlebeach/landing1.aspx#navlink=subnav">Legals</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Sun-News/?utm_source=The-Sun-News&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="/advertise/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/classified-ads/#navlink=navbar">Classified Ads</a><li>
                    
                
                    
                        <li><a href="http://findnsave.thesunnews.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="148017654"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="148017654"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/">Movie News & Reviews</a>
                </h1>
                <span class="published-date pull-right">May 02, 2017 9:56 AM</span>
                <h1 class="title">New this week in Myrtle Beach-area theaters</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=New this week in Myrtle Beach-area theaters&amp;url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=New this week in Myrtle Beach-area theaters&body=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html&title=New this week in Myrtle Beach-area theaters"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html&description=New this week in Myrtle Beach-area theaters&media=http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <h3>New This Week<span class="ng-command" data-value="252"> </span></h3>
                                
                                
                            
                                <p><strong>Guardians of the Galaxy Vol. 2 </strong>| Set to the all-new sonic backdrop of Awesome Mixtape #2, Marvel Studios' "Guardians of the Galaxy Vol. 2" continues the team's adventures as they traverse the outer reaches of the cosmos. PG-13. Starring: Chris Pratt, Zoe Saldana and Dave Bautista.</p>
                                
                                
                            
                                <h3><span class="ng-command" data-value="252"> </span></h3><h3>Continuing<span class="ng-command" data-value="252"> </span></h3><p><strong>The Circle </strong>| She rises through the ranks of the world's largest tech and social media company, The Circle, Mae is encouraged by company founder Eamon Bailey to live her life with complete transparency. PG-13. Starring: Tom Hanks, Emma Watson and John Boyega.</p>
                                
                                
                            
                                <p><strong>How to Be a Latin Lover</strong> | A very handsome and very young Maximo has a dream to be rich without ever having to work a day in his life. Having made a career of seducing rich older women, he marries a wealthy woman more than twice his age. PG-13. Starring: Salma Hayek, Kristen Bell and Michael Cera.</p>
                                
                                
                            
                                <p><strong>Born in China </strong>| follows the adventures of three animal families the majestic panda, the savvy golden monkey and the elusive snow leopard. G. Starring: John Krasinski and Xun Zhou</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148017654"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90988" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p><strong>Free Fire </strong>| An arms deal that goes spectacularly and explosively wrong. Justine has brokered a meeting in a deserted warehouse between two Irishmen and a gang led by Vernon and Ord, who are selling them a stash of guns. R. Starring: Brie Larson, Cillian Murphy and Armie Hammer.</p>
                                
                                
                            
                                <p><strong>The Promise</strong> | It is 1914. As the Great War looms, the mighty Ottoman Empire is crumbling. Constantinople, the once vibrant, multicultural capital on the shores of the Bosporus, is about to be consumed by chaos. PG-13. Starring: Oscar Isaac, Christian Bale and Charlotte Le Bon.</p>
                                
                                
                            
                                <p><strong>Phoenix Forgotten</strong> | the story of three teens who went into the desert shortly after the incident, hoping to document the strange events occurring in their town. They disappeared that night, and were never seen again. PG-13. Starring: Chelsea Lopez, Matt Biedel and Justin Matthews.</p>
                                
                                
                            
                                <p><strong>The Lost City of Z</strong> | The film tells the incredible true story of British explorer Percy Fawcett, who journeys into the Amazon at the dawn of the 20th century and discovers evidence of a previously unknown, advanced civilization that may have once inhabited the region. PG-13. Starring: Tom Holland, Charlie Hunnam and Sienna Miller. </p>
                                
                                
                            
                                <p><strong>Gifted </strong>| Frank Adler is a single man raising a child prodigy - his spirited young niece Mary - in a coastal town in Florida. PG-13. Starring: Chris Evans, Jenny Slate and Octavia Spencer.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148017654"></div>
    </div>
    

                                    
                                
                            
                                <p><strong></strong></p>
                                
                                
                            
                                <p><span class="ng_tagline_credit">Compiled by Lisa Urban, lurban@thesunnews</span></p>
                                
                                
                            
                                <div class="ng_factbox"><div class="ng_factbox_head"><p>Theater Information</p>
                                
                                
                            
                                <span class="ng-command" data-value="252"> </span></div><p><span class="ng_z_sym_square_bullet">▪ </span><strong>Carmike Broadway 16</strong> (Broadway at the Beach), 1175 Celebrity Circle, Myrtle Beach, 843-445-1616 or <a href="http://carmike.com" target="_blank" title="">carmike.com</a></p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪ </span><strong>Carmike Colonial 12</strong> (Myrtle Beach mall), 10177 N. Kings Highway, North Myrtle Beach, 843-272-6598 or <a href="http://carmike.com" target="_blank" title="">carmike.com</a></p>
                                
                                
                                    
    
    
        



    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="148017654"></div>
    </div>
    

                                    
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪ </span><strong>Carmike Cinema BigD Theater</strong>, Broadway at the Beach, Myrtle Beach, 843-445-1600 or <a href="http://carmike.com" target="_blank" title="">carmike.com</a></p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪ </span><strong>Cinemark at Myrtle Beach</strong> (Coastal Grand mall), 2100 Coastal Grand Circle, Myrtle Beach, 843-839-3225 or <a href="http://cinemark.com" target="_blank" title="">cinemark.com</a></p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪ </span><strong>Frank Theatres-Rivertowne Stadium 12</strong>, 220 Rivertowne Blvd., Conway, 843-365-9000 or <a href="http://franktheatres.com" target="_blank" title="">franktheatres.com</a></p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪ </span><strong>Frank Theatres-Coastal Cinemas 10</strong>, 5200 Bridgers Road, Shallotte, N.C., 910-754-7469 or <a href="http://franktheatres.com" target="_blank" title="">franktheatres.com</a></p>
                                
                                
                            
                                <p><span class="ng_z_sym_square_bullet">▪ </span><strong>Grand 14 at The Market Common</strong>, 4002 Deville St., Myrtle Beach, 843-282-0550 or <a href="http://www.stonetheatres.com/" target="_blank" title="">www.stonetheatres.com</a></p></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="148017654"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90988" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=New this week in Myrtle Beach-area theaters&amp;url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=New this week in Myrtle Beach-area theaters&body=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html&title=New this week in Myrtle Beach-area theaters"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html&description=New this week in Myrtle Beach-area theaters&media=http://www.myrtlebeachonline.com/static/images/myrtlebeachonline/facebook.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article148017654.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-8a401"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-8a401";
        var aggr = new Aggrego(document.getElementById(divElem), "8a401e159a3cfed7eff6339eaadbbf99");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148017654"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-148017654-1493733662864" class="container-148017654-1493733662864">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1493733662874">
    <div id="video-container--1493733662874">
        

<div id="video-detail--1493733662874" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1493733662874" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1493733662874" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">7 months ago</time>
            <h2 class="title video-title">
                <a href="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/article107925002.html">Rogue One: A Star Wars Story</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1493733662874">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/rbyomx-Rogue-One-A-Star-Wars-Story/alternates/LANDSCAPE_200/Rogue%20One%3A%20A%20Star%20Wars%20Story" alt="Rogue One: A Star Wars Story"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:38</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">7 months ago</time>
                            <h4 class="title video-title">Rogue One: A Star Wars Story</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.myrtlebeachonline.com/latest-news/jwd4ru-mattdamon2/alternates/LANDSCAPE_200/mattdamon2" alt="The Great Wall movie trailer"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:34</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">9 months ago</time>
                            <h4 class="title video-title">The Great Wall movie trailer</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.myrtlebeachonline.com/entertainment/movies-news-reviews/kd82u-Hacksaw-Ridge-movie-trailer/alternates/LANDSCAPE_200/Hacksaw%20Ridge%20movie%20trailer" alt="Hacksaw Ridge movie trailer"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:26</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">9 months ago</time>
                            <h4 class="title video-title">Hacksaw Ridge movie trailer</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="148017654"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/entertainment/movies-news-reviews/">
                        Movie News & Reviews
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/entertainment/article147996189.html">
                                        'Natasha, Pierre & the Great Comet of 1812' leads Tony nods
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/entertainment/article148008224.html">
                                        Man charged with burning covered bridge pleads not guilty
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/entertainment/article148002649.html">
                                        The Latest: Tentative writers deal will be for 3 years
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/entertainment/article148001844.html">
                                        Met Gala: Inside, it's hard not to step on someone's dress
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.myrtlebeachonline.com/entertainment/article131179929.html">
                                        Celebrity birthdays for the week of May 7-13
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/entertainment/movies-news-reviews/">
                            Movie News & Reviews
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="148017654"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Entertainment Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "20547",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "90988"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148017654"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="148017654"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="148017654"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/myrtlebeachonline/logo-sm.png" alt="The Sun News | MyrtleBeachOnline.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.myrtlebeachonline.com/static/subscribe#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">e-Edition</a></li>
                                
                                    <li><a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/addrfind.html?siteid=MYB#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Report a Delivery Error</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="/customer-service/faq/#navlink=mi_footer">FAQ</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/sunnews#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/thesunnews#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/user/MBSunNews#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Apps &amp; E Reader</a></li>
                                
                                    <li><a href="http://2save.mobi/go/site/offer/signup.jsp?code=91#navlink=mi_footer">Text Alerts</a></li>
                                
                                    <li><a href="http://x.email.myrtlebeachonline.com/ats/url.aspx?cr=663&amp;wu=13#navlink=mi_footer">Newsletters</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/classifieds/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertise</a></li>
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Rates</a></li>
                                
                                    <li><a href="/customer-service/contests-promotions/#navlink=mi_footer">Contests &amp; Promotions</a></li>
                                
                                    <li><a href="http://findnsave.thesunnews.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="http://myrtlebeach.dealsaver.com/deal/myrtle-beach#navlink=mi_footer">Local Deals</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="148017654"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="148017654"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="148017654"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.myrtlebeachonline.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.myrtlebeachonline.com/mistats/products/escenic.js"></script>
        <script src="http://media.myrtlebeachonline.com/mistats/finalizestats.js"></script>
    
</div>

















    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17408&contextPath=7057-&pubId=23&cat=&meta=read-story&objId=148017654&type=article&title=New+this+week+in+Myrtle+Beach-area+theaters&url=http%3A%2F%2Fwww.myrtlebeachonline.com%2Fentertainment%2Fmovies-news-reviews%2Farticle148017654.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17408&contextPath=7057-&pubId=23&cat=&meta=read-story&objId=148017654&type=article&title=New+this+week+in+Myrtle+Beach-area+theaters&url=http%3A%2F%2Fwww.myrtlebeachonline.com%2Fentertainment%2Fmovies-news-reviews%2Farticle148017654.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-83e81defac.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7468/cc.js?ns=_cc7468" id="LOTCC_7468"></script>
	<script>_cc7468.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
